1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akku schlagartig leer

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von straw, 18.07.2012.

  1. straw, 18.07.2012 #1
    straw

    straw Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo,

    ich hatte heute nun bereits zum dritten Mal insgesamt das Problem, dass mein Akku waehrend der Benutzung zwischen 15% und 20% Akkuladung plötzlich eine Ladung von 1% anzeigt, auf 0% faellt und schließlich mit einem Brummen wegen Strommangel ausgeht. Es laesst sich dann auch nicht anschalten.
    Wenn ich das Handy dann aber an den Strom anschließe und es hochfahre, wird bei der Akkuladung genau der Wert angezeigt, den der Akku hatte bevor der Wert ploetzlich auf 1% faellt.

    Woran kann das liegen?
    Ich hab den Originalakku drin und das Handy ist damit seit Maerz in Gebrauch.

    Was habe ich fuer Moeglichkeiten? Gibt es empfehlenswerte Ersatzakkus, die ich verwenden koennte, bis ich den anderen einschicken kann?

    Lieben Dank schonmal!
     
  2. Baumfloete, 19.07.2012 #2
    Baumfloete

    Baumfloete Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    0
    Registriert seit:
    05.04.2012
    Phone:
    Motorola Moto G
    Ich würde den Support anrufen den Akku monieren! :thumbdn:
     
  3. ts-soft, 19.07.2012 #3
    ts-soft

    ts-soft Android-Hilfe.de Mitglied

    Beiträge:
    135
    Erhaltene Danke:
    16
    Registriert seit:
    10.09.2011
    Phone:
    Sony Ericsson Xperia Mini Pro
    Die Kalibrierung der Akku-Anzeige haut noch nicht hin. Wahrscheinlich sehr oft Zwischengeladen oder per USB-Vebunden und so gut wie nie Komplett geladen und entladen.

    Ein paar mal Komplett laden, wenn im Display 100% steht und nicht schon wenn die grüne LED leuchtet, Ladekabel entfernen. Benutzen bis unter 5%, bzw. bis es wieder ausgeht. Nach 3x sollte es normal funktionieren und dann
    reicht auch ein monatliches Komplett laden und entladen um diesen Effekt zu vermeiden.
     
    straw bedankt sich.
  4. straw, 19.07.2012 #4
    straw

    straw Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo,

    lieben Dank für deine Antwort.
    An kurzen Zwischenladungen und USB-Verbindungen kann es durchaus liegen!

    Ich werde deinen Ratschlag befolgen und hoffe Mal, dass das Problemchen, dann nicht nochmal auftritt!

    LG
     
  5. Sack84, 20.07.2012 #5
    Sack84

    Sack84 Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Mein Handy(Akku) funktionierte bis vor kurzem noch einigermaßen.

    Jetzt bekomme ich nach ca. 18std die meldung, dass der Akku nur noch 15% hat.

    Ist das vergleichbar?
     
  6. yogifrog, 21.07.2012 #6
    yogifrog

    yogifrog Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    5
    Registriert seit:
    29.01.2012
    hatte das mit meinem xperia mini pro auch mal nach 4-6mal laden und entladen vollständig war das problem behoben

    @Sack84 bei dir is es so das der akku dann nach 18 std wirklich leer is sollte aber länger halten bei nicht nutzung so 1bis2tage
    haste eventuell eine app instaliert die am akku saugt?
     
  7. Sack84, 21.07.2012 #7
    Sack84

    Sack84 Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    7
    Registriert seit:
    13.10.2011
    Seit dem ICS-Update macht bei mir offenbar der Stromsparmodus Probleme.

    Sorry, wollte nicht dazwischenfunken.

    Zum Glück hatte das 4.0 Udate auch Vorteile.
     
  8. Asuncion, 21.07.2012 #8
    Asuncion

    Asuncion Fortgeschrittenes Mitglied

    Beiträge:
    314
    Erhaltene Danke:
    53
    Registriert seit:
    28.09.2011
    Ich habe mal irgendwo diesen Tipp gelesen:

    Wenn das Handy am Ladegerät hängt und 100% anzeigt, Ladegerät ab, Handy aus und für ein paar Minuten Akku raus.
    Danach wieder anschalten und wieder laden. Angeblich kann man damit die fehlerhafte Anzeige korrigieren. Allerdings von mir ungetestet.

    Das Problem soll wohl sein, dass das Handy bei leerem Akku immer noch 15% Akkuladung gemeldet bekommt, dafür aber auch nur bis 85% auflädt (weil dort laut Software die 100% erreicht sind). Durch das Herausnehmen des Akkus wird dieser dann quasi neu "eingelesen" und der Fehler verschwindet.

    Probier es aus, und sag bescheid, ob es was gebracht hat!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sony xperia akku plötzlich leer