1. JulZ, 09.10.2010 #1
    JulZ

    JulZ Threadstarter Junior Mitglied

    Hey jab seit gester des leedroid 2.2 drauf, mit dem neuen kernel.... hab das ganze dann mit setcpu bisschen eingestellt, aber der akku verliert so viel bzw auch so schnell an Kapazität! An was kann das liegen?
    Gruß
     
  2. Kjetal, 09.10.2010 #2
    Kjetal

    Kjetal Mitglied

    Das ist natürlich einen neuen Tread wert , anstatt weiterhin den LeeDroid Tread zu nehmen.


    Und das ganze kann 1000 Gründe haben. Apps / Falsche Einstellung im SetCpu und und und
     
  3. JulZ, 09.10.2010 #3
    JulZ

    JulZ Threadstarter Junior Mitglied

    Ja sorry... hm apps hab ich keine anderen... setcpu sollte passen hab auf standby ein profil mit max 245

    Edit: hab z.b. für den thread 6% vom akku verloren und hab außer den 2 posts nichts gemacht
     
    Zuletzt bearbeitet: 09.10.2010
  4. Kjetal, 09.10.2010 #4
    Kjetal

    Kjetal Mitglied

    Dann würde ich an deiner Stelle alles wipen und nochmal Flashen
     
  5. farid1979, 09.10.2010 #5
    farid1979

    farid1979 Android-Experte

    das leedroid am akku lutscht, ist aber schon hinlänglich bekannt. im leedroid thread hättest du das selbst nachlesen können.
     
  6. elknipso, 09.10.2010 #6
    elknipso

    elknipso Android-Ikone

    Korrekt. Allerdings ist es mit der 2.2 deutlich besser geworden, soweit man das mal bis jetzt beurteilen kann.
     
  7. JulZ, 09.10.2010 #7
    JulZ

    JulZ Threadstarter Junior Mitglied

    Hab jetz geschaut, standby sind 33% obwohl ich setcpu hab
     
  8. Kjetal, 09.10.2010 #8
    Kjetal

    Kjetal Mitglied

    SetCpu auf Display off 245 Powersafe gestellt?

    Und man darf von SetCpu keine wunder erwarten.


    Wobei ich sagen muss das ich mit dem HD Rom im Standby 6% habe *g*
     
  9. JulZ, 09.10.2010 #9
    JulZ

    JulZ Threadstarter Junior Mitglied

    Ne wunder erwarte ich auch nich nur vor dem neuen update und dem neuen kernel lief alles top. Hab in setcpu auf ondemand 245 und Priorität 90
     
  10. Kjetal, 09.10.2010 #10
    Kjetal

    Kjetal Mitglied

    Stelle es mal auf Interactive oder Powersafe
     
  11. JulZ, 09.10.2010 #11
    JulZ

    JulZ Threadstarter Junior Mitglied

    Ok hab ich gemacht... scaling ist auch ondemand weil interactive hab ich nicht
     
  12. Kjetal, 09.10.2010 #12
    Kjetal

    Kjetal Mitglied

  13. JulZ, 09.10.2010 #13
    JulZ

    JulZ Threadstarter Junior Mitglied

    Hab v3 geflasht aber leider ist es immernoch nicht dabei :/ achja handy läuft seit halb 5 und inzwischen nurnoch 60% :(
     
  14. Kjetal, 09.10.2010 #14
    Kjetal

    Kjetal Mitglied

    Dann hat er den Kernel nicht genommen , und hast du SetCpu v. 2.0.3 ?
     
  15. JulZ, 09.10.2010 #15
    JulZ

    JulZ Threadstarter Junior Mitglied

    Ja hab 2.0.3
    Könnte sein dass er es nich annimmt... egal ob rom manager oder recovery... bei beiden geht er sofort nach dem flashen ins recovery wobei er ja normal rebootet :S ohje.. schwere geburt xD
     
  16. Kjetal, 09.10.2010 #16
    Kjetal

    Kjetal Mitglied

    Versuchs mal mit dem
     

    Anhänge:

  17. Kjetal, 10.10.2010 #17
    Kjetal

    Kjetal Mitglied

    Und, hats geklappt ?
     
  18. marse, 10.10.2010 #18
    marse

    marse Android-Experte

    Woran seh ich denn ob ich nun den V3 Kernel nutze ?
     
  19. Kjetal, 10.10.2010 #19
    Kjetal

    Kjetal Mitglied

    Lol :lol:


    Einstellungen , Telefoninfo - Software Informationen - Kernelversion
     
  20. marse, 10.10.2010 #20
    marse

    marse Android-Experte

    Nachdem ich den Kernel vom Leedroid addon geflasht habe steht bei mir unter Kernel Version : 2.6.32.15 -gd96f2c0
    htc-kernel@and18-2 #1