1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuanzeige spinnt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von fanatik1, 17.12.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fanatik1, 17.12.2011 #1
    fanatik1

    fanatik1 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011
    Hallo habe folgendes Prob

    bei meinem S2 hatte 48% Akkuanzeige habe einen Reboot gemacht plötzlich hatte ich nur noch 18%
    an was kann das liegen

    hae mir dem App "Battery Calibration schon den Akku Kalibriert an was kann das noch liegen

    Wäre um jede Hilfe dankbar

    Custom Rom : Lightning 7.2 drauf
     
    Zuletzt bearbeitet: 17.12.2011
  2. TheSir, 17.12.2011 #2
    TheSir

    TheSir Android-Lexikon

    Beiträge:
    951
    Erhaltene Danke:
    130
    Registriert seit:
    10.03.2011
    Dann schreib das doch in dem Thema deiner Rom. Eventuell haben ja noch mehr das Problem und lies dir bitte auch den großen Akkuthread durch, der angepinnt ist.
     
    fanatik1 bedankt sich.
  3. fanatik1, 17.12.2011 #3
    fanatik1

    fanatik1 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2011

    wo finde ich wo finde ich das thema der rom?
     
  4. Metzi, 17.12.2011 #4
    Metzi

    Metzi Android-Guru

    Beiträge:
    2,361
    Erhaltene Danke:
    734
    Registriert seit:
    16.10.2011
    Phone:
    Samsung Galaxy S5 (G900F) Samsung Galaxy S2 (CM12.
    fanatik1 bedankt sich.
  5. rego82, 17.12.2011 #5
    rego82

    rego82 Fortgeschrittenes Mitglied

    Beiträge:
    261
    Erhaltene Danke:
    25
    Registriert seit:
    01.02.2010
    Ich habe das Problem auch. Jedoch mit der original 2.3.4.
    Ich merke aber auch, dass danach die Akkuanzeige leicht steigt und kaum runter geht.

    Das ganze tritt jedoch nur auf, wenn ich höchstens 40% beim Neustart habe.

    Andere Akkuprobleme habe ich hingegen nicht. Die Laufzeit ist sonst auch Top!

    Neustarten muss ich aber, weil ich angeblich meine SD-Karte entnommen haben soll und deshalb die Karte einmal raus nehme und wieder rein mache.
    Dabei wird aber auch der Akku entnommen. Vielleicht ist das das Problem?

    Entnimmst du den Akku dabei auch?

    Gruß

    Gesendet mit der Android-Hilfe.de-App
     
  6. blowy666, 17.12.2011 #6
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Im großen AKKU THREAD steht mehrfach beschrieben, woran dieses Phänomen liegt... ;)
     
  7. pjponal, 17.12.2011 #7
    pjponal

    pjponal Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    11
    Registriert seit:
    13.06.2011
    Da kenne ich auch.
    Ich denke es kommt dadurch, das der Akku beim hochfahren mehr belastet wird und dadurch die Spannung etwas sinkt - was jedoch nicht dem tatsächlichen Akkustand entspricht. Am Ende des Bootens wird dann die Akkuspannung für die Anzeige abgefragt.
    Da diese aber noch niedriger ist, bekommt man so eine "Klippe" in der Entladekurve der Akkuanzeige. Würde die Akkuspannung, sagen wir mal, 5 Minuten nach dem Booten abgefragt werden, sollten nur wenige % fehlen.
     
  8. andvol, 18.12.2011 #8
    andvol

    andvol Android-Lexikon

    Beiträge:
    1,881
    Erhaltene Danke:
    268
    Registriert seit:
    25.10.2010
    Phone:
    Samsung Galaxy S6 Edge+
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hab ich auch schon gehabt, nach einer halben Stunde hatte der Akku dann wieder die % Anzeige wie vor dem Reboot!
    Akkuanzeige und Android, zwei die sich nie finden werden.

    mfg
    Andy
     
  9. Loc2262, 18.12.2011 #9
    Loc2262

    Loc2262 Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    106
    Registriert seit:
    03.12.2011
    Das hat nicht wirklich was mit Android zu tun, sondern eher mit der Tatsache, daß Akkus eben keine "verbindliche" Ladestands-Angabe haben. Das geht technisch einfach nicht.

    Aus gutem Grund haben viele einfachere Geräte lediglich eine Ladestandsanzeige mit den Zuständen "voll, halbvoll, fast leer und leer". :)

    Der Strom wird chemisch im Akku gespeichert. Wieviel Strom die chemischen Reaktionen zu gegebener Zeit noch werden abgeben können, ist nirgends gespeichert und auch nicht "ablesbar". Alle Bemühungen in der Richtung stützen sich auf "Sekundäreffekte", z.B. die Ausgangsspannung des Akkus und deren Verhalten bei Stromentnahme.

    Üblicherweise korrespondiert diese bei LiIon-Akkus ziemlich gut mit dem noch zu entnehmenden Strom. Nur deshalb funktioniert die %-Angabe überhaupt. Aber manchmal funktioniert sie eben auch nicht so perfekt, dann kommt es zu den beobachteten Effekten.
     
  10. presseonkel, 18.12.2011 #10
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    genau, und dort bitte weitermachen
    closed
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen