1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuladestand zu niedrig, Power down nicht möglich

Dieses Thema im Forum "Root / Hacking / Modding für HTC One X" wurde erstellt von Igno, 07.07.2012.

  1. Igno, 07.07.2012 #1
    Igno

    Igno Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Servus Community.

    Ich habe mir mal zur Abwechslung ein teufelskreisiges Problem geschaffen. Ursprung war, dass ich mir mal andere ROMs neben Stock angucken wollte. Der erste Kandidat war MIUI, das lief soweit auch alles problemlos. Hat mich aber nicht überzeugt, also nächster Kandidat. Bei InsertCoins schmierte dann der Installer ab, seitdem hing ich im HTC-Logo fest. Ab da war Power down nicht mehr möglich, egal ob 10, 20 oder 30sek Powerknopf drücken, es startete immer wieder neu. In den Bootloader kam ich auch nicht mehr, wenigstens da komme ich mittlerweile wieder rein, aber man frage mich nicht mehr, wie ich das geschafft habe. Recovery ließ sich von da aus allerdings nicht mehr starten und Factory reset führt zu einem Absturz.

    Der Plan war jetzt ursprünglich, wieder Stock zu flashen und von vorne anzufangen. Aber da habe ich die Rechnung ohne den Akku gemacht, denn der war mittlerweile unter 30% (kein Wunder, das Display brennt ja auch permanent wie Hölle im Bootloader). Also Ladekabel dran und warten.. zur nächsten Enttäuschung. Nach ~2,5h ging das Gerät aus, Lade-LED auch aus. ~5min später blinkte die LED wieder rot, ~10min später wieder normales Ladeleuchten und, wer hätts gedacht, der Bootloader startet wieder. Ausschalten weiterhin weder mit Power down im Bootloader, noch den 20sec unmöglich. Alle ~2,5h wiederholt sich das Spiel dann, was mich vermuten lässt, dass das Display dank permanent laufendem Bootloader so viel Strom zieht, dass das Ladegerät nicht ganz hinterher kommt. Sei noch angemerkt, dass sich das Gerät, wenn es dann aus geht, auch nicht händisch starten lässt.

    Auf die Weise komme ich nun jedenfalls nie auf die 30% Akku, damit der Stock-Installer nicht mehr die Arbeit verweigert. Die Frage wäre jetzt also, ob es irgendeine Möglichkeit gibt, das Ding davon zu überzeugen, beim Laden nicht an zu gehen oder wenigstens das Display ab zu schalten? Ich bin für jeden Tip dankbar, mein Latein ist langsam am resignierenden Ende.
     
  2. jack2jack, 07.07.2012 #2
    jack2jack

    jack2jack Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    2
    Registriert seit:
    03.05.2012
    Bin kein Experte aber ich würde versuchen wenn es mal wieder halbwegs geladen ist das Recovery neu zu flashen aus dem Recovery solltest das Gerät dann auch wieder ausschalten können.
     
  3. Igno, 07.07.2012 #3
    Igno

    Igno Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.07.2012
    Den Ansatz verfolge ich gerade so als letzten Strohhalm. Alle 10min testen, ob die Ladestandswarnung immernoch kommt. Nur mutmaße ich, da der Akku nach ~2,5h ja komplett leer zu sein scheint, dass ich die 30% nie erreiche. Es scheint ja, als wäre der Akkustand, wenn das Ding erstmalig wieder von alleine in den Bootloader startet, der höchste, den ich erreiche. Danach müsste er kontinuierlich runter gehen. Und die Ladezeit bis er denn startet, reicht definitiv nicht, um 30% zu erreichen.

    Andere Frage: Wenn der Akku leer ist und das Gerät abschaltet, erlischt auch die Lade-LED. Die geht dann auch von selbst nicht mehr an, obwohl das Ladegerät angeschlossen bleibt. Automatisch starten tuts dann auch nicht mehr. Sieht also optisch so aus, als würde der Ladevorgang dann auch abgebrochen. Der Prozess startet erst wieder, wenn ich das Ladekabel neu einstecke. Stellt sich mir die Frage, ob er das wirklich wird oder dann auch ohne LED weiter geladen wird? Da es dann ja auch nicht mehr automatisch startet, wäre das dann ja eine Möglichkeit, den Akku wieder voll zu kriegen.

    edit1: Mkay, nachdem ich jetzt mal die Wärmeentwicklung am Ladegerät beobachtet habe, fange ich an, an allem möglichen zu zweifeln. Irgendwo zwischen 30min und 1h Ladezeit wird der Ladevorgang wohl abgebrochen, jedenfalls wurde das Ladegerät erst merkbar warm, nach ~50min wars dann wieder auf Zimmertemperatur runter. Gemacht habe ich in der Zeit nichts am Handy. Da wunderts mich natürlich auch nicht, dass sich das Ding wieder entläd, wenn die ganze Zeit der Bootmanager läuft..

    edit2: So, mit viel Rumfühlerei und Gewüte im Bootloader scheine ich es in 2 Ladezyklen jetzt irgendwo in die Nähe von den 30% geschafft zu haben. Reichte gerade so, um die erste Akkuabfrage im Stock-Installer zu bestehen. Beim Senden war er dann der Meinung, dass es doch keine 30% sind. Und wenn ich die Wärmeentwicklung jetzt betrachte, lässt er sich scheinbar auch wieder nicht mehr zum Laden bringen. Das kann doch nicht so gewollt sein, dass es bei 30% nicht weitergeht..

    edit3: Nach ellenlangem Gegoogle gelöst nach http://www.android-hilfe.de/3211766-post37.html und mehr oder minder glücklich. Mein Briefbeschwerer ist wieder ein Kommunikationsmittel. Aber dass es auf so einem Wege sein muss, darf man ja irgendwie kaum laut sagen ;)
     
    Zuletzt bearbeitet: 07.07.2012
  4. Anri2004, 07.07.2012 #4
    Anri2004

    Anri2004 Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    6
    Registriert seit:
    08.05.2012

Diese Seite empfehlen