1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuladung im Auto über KFZ-Ladekabel funktioniert nicht

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kiprich, 16.05.2010.

  1. kiprich, 16.05.2010 #1
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    folgendes problem habe ich aktuell mit dem stein:
    ich besitze ein kfz ladekabel das ich ueber einen
    adapter (micro usb) mit dem stein verbinde.
    das problem ist, der stein wird nicht geladen
    (mit mehreren kfz-kabeln & adaptern probiert).

    folgende beobachtungen zum thema:
    - das display geht an bei wenn ich das ladekabel anschliesse
    - der stein laed, wenn er aus ist, läd aber nicht, wenn er an ist.
    - ein hd2 mit wm erkennt in dem ladekabel mit micro-usb steckern eine datenverbindung

    soviel dazu. warum laed mein stein nicht???
    vielleicht hat jemand eine idee. habe leider kein kfz
    kabel direkt mit micro usb. ich brauche ein langes kabel
    (kfz + micro usb kabel), da mein zigarettenanzünder hinter
    der handbremse sitzt. bin dankbar für tips
     
  2. gbomacfly, 16.05.2010 #2
    gbomacfly

    gbomacfly Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    18
    Registriert seit:
    21.01.2010
    Phone:
    LG G3
    Das MS braucht nen recht hohen Strom, damit es lädt. Mit dem original KfZ-Adapter geht es.
     
  3. kiprich, 16.05.2010 #3
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    das reicht nur leider nicht von der handbremse zur lüftung in der mittelkonsole
     
  4. achmed20, 16.05.2010 #4
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
  5. kiprich, 16.05.2010 #5
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    hab das original htc von vor einem jahr (mit mini usb fuer touch pro) das stellt die 500 mah ohne weiteres bereit
     
  6. achmed20, 16.05.2010 #6
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    gut dann erhöhe ich meine schätzung auf 600ma/h :D

    ich kann dir zumindest sagen das das 400mah teil das ich im wagen liegen hab die selben sympthome vervorruft wie bei dir.
     
  7. kiprich, 16.05.2010 #7
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    usb am rechner gibt auch nur 500mah und da laed die kiste ohne probleme, das mit mindestens 600 kann dann irgendwie nicht sein.
     
  8. mojo, 16.05.2010 #8
    mojo

    mojo Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    61
    Registriert seit:
    17.01.2010
    Stimmt, der PC-USB Anschluss stellt 500mAh bereit,
    daran lädt zumindest mein Milestone viel langsamer als an einem Ladegerät mit 1Ah. Ich gebe achmed20 recht, dein Auto-USB-Ladegerät hat zu wenig Leistung.
     
  9. szallah, 16.05.2010 #9
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    das problem besteht üblicherweise darin, dass sich das handy nur auflädt wenn die datenleitungen "überbrückt" sind. das wird beim mitgelieferten netzteil eben da drin gelöst. ein kfz-usb-dings hat das aber üblicherweise nicht, weshalb ich das in meinem auto mit diesem stecker auf nem mini-usb-kabel gelöst habe:
    DealExtreme: $1.59 Mini USB 5-Pin Charger Adapter for MOTO V9
     
  10. UWdus, 16.05.2010 #10
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Doch kann es. Habe hier mehrere USB-Steckdosenlader von diversen Geräten mit einem Nennstrom von 450mA bis 600mA. Nicht ein einziger davon schafft es beim Stein den Ladevorgang anzustoßen. Das Original-Ladegerät von Motorola hat übrigens 850mA.
     
  11. kiprich, 16.05.2010 #11
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    ok, scheint also doch auf den zu geringen strom zurueckzufuehren zu sein. da ich ein langes kabel brauche, könnte ich mir doch den von achmed20 empfohlenen lader holen und ein langes usb zu micro-usb kabel dazu. braucht dieses kabel besondere eigenschaften oder reicht da "stinknormales"? danke!
     
  12. -FuFu-, 16.05.2010 #12
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ein normales kabel sollte reichen...
    und man kann sich ja auch ne usb verlängerung hohlen und es dann mit dem originalen kabel betreiben ;)
    die verlängerung könnte man sich dann fest im auto verlegen, und dann eben einfach das normale anstöpseln, wäre vielleicht auch ne elegante lösung
     
  13. kiprich, 16.05.2010 #13
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    der touch pro meiner freundin muss auch noch betankt werden, deswegen hab ich mich ja lange an die loesung mit dem original htc mit mini usb plus aufgesetztem micro-usb geklammert, die ja nun nicht geht.
    da mini und micro usb geraete vorhanden sind, werde ich wohl ein langes usb plus passendem adapter anschaffen
     
  14. achmed20, 16.05.2010 #14
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    wenn du dir den holen solltest, dann achte mal drauf ob dein zigianzüner aus ist wenn die zündug aus ist. der nuckelt nämlich sonst deine batterie leer (die kontroll LED leuchtet zumindest).
     
  15. kiprich, 16.05.2010 #15
    kiprich

    kiprich Threadstarter Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    bei welchem auto bleibt denn der zigarettenanzuender aktiv wenn motor aus ist und der schluessel nicht steckt???
    wenn aus, dann alles aus!
     
  16. achmed20, 16.05.2010 #16
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    alte autos haben den meistens noch an. war bei meinem ersten wagen auch so wofür ich ganz dankbar war. konnte man sich so zumindest noch ne kippe anzünden wenn man mal im wagen gewartet hat.
     
  17. sekru, 17.05.2010 #17
    sekru

    sekru Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    6
    Registriert seit:
    13.02.2010
    Ich hab mir so einen Billig-Lader fürs Auto geholt - ging auch nicht. Obwohl er genügend Strom liefern sollte.
    Meine Bruder hat das Teil dann mal aufgeschraubt. Die beiden Datenpins sind ungenutzt. Laut USB-Lade-Standard muss da aber mindestens ein bestimmter Widerstand dazwischen hängen. Ansonsten darf laut Standard nur wenig Strom gezogen werden (100 oder 250mA - grad unsicher).

    Unser Milestone ist also ein sehr artiges Gerät, dass sich an USB-Standards hält :)

    Wir haben dann einen entsprechenden Widerstand zwischen die offenen Pins gelötet, und das Teil funktioniert blendend :)
     
  18. TeKaCe, 20.05.2010 #18
    TeKaCe

    TeKaCe Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    115
    Registriert seit:
    22.03.2010
    Beim Kabel darauf achten, dass es sich um die Kombination USB Typ A / Micro USB Typ B handelt: Typ B hat eine trapezförmige Bauweise (Milestone), Typ A hat eine rechteckige.

    1,50 m Länge sollte reichen: bei mir reicht das von der Mittelkonsole hinterm Handbremshebel bis nach links Außen an die Frontscheibe.

    Beim Stecker ist es tückisch: manche Stecker bauen nicht tief genug, so dass sie keinen oder nur unzureichend Strom liefern, manche sitzen zu locker (Wackler). Ich habe mir einen dieser etwas hässlichen, dicken, großen Stecker für den Zigarettenanzünder besorgt: schau nicht besonders schick aus, klappt aber zuverlässig.
     

Diese Seite empfehlen