1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuproblem FW 2.2

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von bluesky85, 03.02.2011.

  1. bluesky85, 03.02.2011 #1
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    Hallo, habe ein kleines grosses Problem mit meinem Handy.

    habe es vor einem Monat bekommen, und nur Probleme gehabt.
    Es hing sich auf, war extremstens langsam, hatte schlecht Empfang, erkannte die Simkarte nicht (nach 10maligem Neustarten dann schon) und am Ende wurde der Akku nicht geladen.

    Nach Einschicken an Tectraxx bekam ich es repariert zurueck.

    Fehlerdiagnose:

    Werkseinstellungen zurueckgesetzt Softwareupdate durchgefuehrt Ihr Geraet wurde repariert Akku erneuert zieht mehr Strom Bitte MicroSD Karte pruefen lassen Mit eingelegte MicroSD Karte Geraet wird sehr heiss und verursacht Software Audio und Empfangsprobleme defekte MicroSD Karte nicht mehr einlegen
    *wortwoertlicher Wortlaut*

    LOL? Ich habe keine MicroSD Karte eingelegt gehabt, geschweige denn gekauft?

    Mein jetziges Problem ist, dass der Akku max bis 70 Prozent laedt und sich dann entlaedt.. was wiederum in einem viertel Tag Akkulaufzeit resultiert.

    Weiss jemand, ob der Akku hin ist? Oder muss er erst, i sag mal, eingeladen werden?

    Bin leicht genervt, da die Reparatur ueber 4 Wochen ging :S

    gruessi chris

    und einschicken wue i a net.. brauchs ja beruflich :S

    Gaebe es theor. Servicecenter, die sowas erkennen ?

    :S
     
    Zuletzt von einem Moderator bearbeitet: 03.02.2011
  2. boardmaster2009, 03.02.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Versuch mal den Akku irgendwie leer zu bekommen, bis sich das Tele von selbst ausschaltet :winki:

    Und dann einmal komplett voll laden, bis nichts mehr geht und dann mal anschalten !

    Ach ja und bitte keine Doppelposts, es gibt einen Änderungs-Button :winki:
     
  3. dickerkarpfen, 03.02.2011 #3
    dickerkarpfen

    dickerkarpfen Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    29
    Registriert seit:
    20.09.2010
    Phone:
    Nexus 4
    Tablet:
    Nexus 7 (2012)
    Hallo bluesky85,

    zu aller Erst solltest du dir mal das hier alles durchlesen.

    [Sehr Wichtig] Unbedingt lesen! SGS FAQ

    Desweiteren gibt es einen Ändern Button. Brüchtest also keinen Doppelpost machen.

    Was dein Akkuproblem angeht wirst du hier mit Sicherheit in dem Link oder Unterlinks fündig.

    greetz

    Edit: hm zu langsam.
     
  4. bluesky85, 03.02.2011 #4
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    Hello und thx fuer de Antworten.

    Ja ich habs eh gelesen, aba i mein, ok, wenn er nu bis 95 laedt, kann ichs ja verstehen.. jz war i aba grad in der Stadt, und nach 3h woa er fast leer.. i hab nix tan.. mit entladen hab ichs auch schu versucht.. is ma gestern eben eingaungen, sodass i den halben Tag ohne Akku rumgelaufen bin.

    Am Abend hab ich es dann angesteckt... ahja, wenn ich das Handy ausschalte, sollte ja die gruene Batterie anzeigen, dass er laedt..

    naja.. er woa heut in der Frueh nu imma da, wo er angefangen hatte :S


    @ Doppelpost.. sorryy.. gg
     
  5. Kev, 03.02.2011 #5
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Geht das auch auf Deutsch oder zumindest mit Untertiteln? ;)
     
    Randall Flagg, dickerkarpfen, Hille und eine weitere Person haben sich bedankt.
  6. bluesky85, 03.02.2011 #6
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    @Kev.. sorry, schreib vo unterwegs mit nem anderen Handy.. tut leid fuer den oesterr. Dialekt:)

    1. Hab in dem Thread geschaut, aber ich find zu meinem Problem nichts
    2. es ist doch merkwuerdig, dass ich max. bis 70 Prozent laden kann,und er dann abbricht oder?
    3. Totalentladung ist ma eh gestern passiert, aber naja,... i wach auf und er steht bei 70 Prozent
    4. Bei ausgeschaltetem Handy kommt ja im Ladevorgang die gruene Batterie, die das Laden anzeigen soll. Sie steht aber und bewegt sich keinen mm.. und auch nach 6h net.. nur im Online Betrieb, also wenns Handy angeschalten ist, seh i, dass sich was tut.. :S
    5. mit 70 Prozent komm ich einen viertel Tag lang aus, dann is Ende der Fahnenstange :S
     
  7. Kev, 03.02.2011 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Wer Hilfe möchte, schafft es auch von unterwegs aus vernünftig zu schreiben :)
     
    bluesky85 bedankt sich.
  8. boardmaster2009, 03.02.2011 #8
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Klingt schwer nach Akku oder Telefon im Eimer, glaube also nicht, dass es ein Soft- sondern eher ein Hardwareproblem ist !
     
    bluesky85 bedankt sich.
  9. bluesky85, 03.02.2011 #9
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    @ Boardmaster: Ja super.. und das direkt nach der Reparatur? Also wieder einschicken?

    Ich glaub,ich geh persoenlich hin und kill den, der das Handy angeblich repariert hatte.
    Mein, wie (Faekalausdruck) muss man sein, dass man auf den Beleg hinschreibt, Telefon wurde repariert? Die haben das Handy ja sogar an ein externes Center weitergeleitet..

    Andere Moeglichkeiten gibts keine oder?
     
  10. boardmaster2009, 03.02.2011 #10
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Was hast Du denn für eine Firmware drauf ? Hast irgendwas gemoddet oder gehackt am Telefon ? Vermute mal nein, oder :winki: ?
     
  11. bluesky85, 03.02.2011 #11
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    gemoddet und gehackt nein, gar nichts.. war auch nicht noetig, da das Handy ja frei ausgeliefert wurde :D

    FW 2.2
    Basisbandversion I9000NEJP
    Kernel 2.6.32.9 root@SE S608 1
    Buildnummer: Froyo NEJP5
     
  12. boardmaster2009, 03.02.2011 #12
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Habe zwar keine Erfahrungen mit Umtausch etc. aber wo hast Du es denn her ? Internet-Handel oder Shop ? Gibt es bei Dir in der Nähe einen Samsung Service Partner ?

    Hier gibt es genug, die schon ihr Handy geschrottet haben, nun helft ihm/ihr doch mal, was man machen kann :winki:
     
  13. bluesky85, 03.02.2011 #13
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    Ja Samsung Partner gibt es schon, aber ehrlich gesagt, hoff ich mal, dass ich es net einschicken muss :( Es is ja dann 8 Wochen nua unterwegs,,.. und vlt. grad mal a Woche bei mir gewesen dazwischen :(

    gekauft hab ichs bei einem Drei Shop mit Vertrag, und deren bloede Aussage ist nur, dass ich es einschicken soll, und dann mal schauen, was zurueckkommt ^^
     
  14. boardmaster2009, 03.02.2011 #14
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Einige Mitglieder hier haben es Montags beim Samsung Service-Partner abgegeben und hatten es Freitag schon wieder daheim, geht also auch !

    Ruf doch bitte dort mal an, schildere Dein Problem und frag, was Du machen sollst !

    Ist am einfachsten, als wenn wir hier spekulieren :winki:
     
    bluesky85 bedankt sich.
  15. bluesky85, 03.02.2011 #15
    bluesky85

    bluesky85 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    03.02.2011
    Danke danke.. sie sagen, der Akku waer hin.. so ein Glueck muss ma mal haben, dass man 2 mal einen defekten Akku bekommt :D

    sorry ans Forum fuers Nerven und danke fuer die Antworten :)
     
    Zuletzt von einem Moderator bearbeitet: 03.02.2011
  16. boardmaster2009, 03.02.2011 #16
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Kein Problem, gerne :winki:

    Aller guten Dinge sind 3, hoffe, dass Du es schnell und ganz wieder bekommst, damit Du endlich das Galaxy in vollen Zügen genießen kannst :thumbsup:
     

Diese Seite empfehlen