1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuprobleme seit Gingerbread-Update

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von toka1977, 10.11.2011.

  1. toka1977, 10.11.2011 #1
    toka1977

    toka1977 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    09.08.2009
    Hallo,

    ich habe mein Speed vor kurzem auf Gingerbread upgedatet. Seitdem habe ich seltsame Probleme mit dem Akku. Manchmal verliert er innerhalb mehrerer Stunden nur 2-3%, dann wieder innerhalb von 30 Minuten 20% und mehr. Und da mache ich nix am Handy, es liegt nur da. Ich habe mal zwei Screenshots vom Battery Monitor beigefügt, ich denke daraus geht hervor was ich meine.

    Habt ihr auch solche Probleme oder hat jemand eine Idee was da los ist?
     

    Anhänge:

  2. Flamey, 10.11.2011 #2
    Flamey

    Flamey Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Kannst du mal schauen welche Apps dir den Saft wegziehen? Hört sich so an als ob irgendeine App synchronisation dafür verantwortlich ist...
     
  3. toka1977, 10.11.2011 #3
    toka1977

    toka1977 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    5
    Registriert seit:
    09.08.2009
    Hier meine Akkuverbraucher:

    Handy-Standby - 24%
    Telefon inaktiv - 23%
    Maps - 8%
    Musik - 7%
    Android System - 7%
    Goggles - 7%
    Weather Pro - 7%
    Galerie - 7%
    Spiegeln - 7%
    Wi-Fi - 4%
    Anzeige - 2%
     
  4. Ahtos, 10.11.2011 #4
    Ahtos

    Ahtos Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    21
    Registriert seit:
    05.07.2011
    Phone:
    Nexus 6
    Ich hatte auch ein paar Probleme mit der Akkulaufzeit nach dem Update. Nachdem ich dann nen Werksreset und die Akkukalibrierung durchgeführt habe, verliert der Akku jetzt z.b. über Nacht nur 1-2%.
    Wie auch schon angesprochen wurde, sind evtl. manche Apps dafür verantwortlich. Bei mir lief immer dieses On-Screen-Phone, obwohl ich es nie gestartet habe (Verbrauch laut Anzeige war meißtens immer über 10%). Ich habe es dann einfach deinstalliert, da ich den Krempel eh nie brauche.
    Nach dem Werksreset habe ich diesesmal auch nur die Apps installiert, die ich wirklich brauche und nicht weil ich sie vielleicht ein oder zwei mal im Monat benutze.
     
  5. hattsteiner, 14.11.2011 #5
    hattsteiner

    hattsteiner Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Habe genau das gleiche Problem!
    Bis abends teilweise nur geringsten Verbrauch (lt. Anzeige), danach innerhalb von 1 Stunde platt!
    Gestern abend hab ich das Telefon bei ca. 90% Restakku ausgeschaltet und heute morgen nach dem Anschalten war der Akku leer :confused2:
    Alles sehr dubios...
     
  6. eskoetter, 15.11.2011 #6
    eskoetter

    eskoetter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2011
    Dubios ist das richtige Wort ;-)

    Hallo!

    Ich hatte das gleiche Problem, nach dem Update auf Gingerbread für LGOS. Irgendwo (finde es leider nicht mehr wieder) hatte ich dann den Hinweis gelesen, dass es an einem Bug in Gingerbread liegen soll. Ich bin dem Hinweis gefolgt und habe in den Wi-Fi Einstellungen -> Standby-Richtlinie -> "Niemals" eingestellt. Danach hatte ich wieder meine ca. 36 Stunden Akkulaufzeit, wie vorher. Sobald ich auch nur W-LAN ausschalte (ich dachte, um Akku zu sparen!), ist mein Akku innerhalb von ein paar Stunden leer. Ich schätze so ca. nach 15 Stunden.

    Ich hoffe, damit weiter zu helfen!

    Mfg

    Hermann
     
    Königsrasse und hattsteiner haben sich bedankt.
  7. hattsteiner, 15.11.2011 #7
    hattsteiner

    hattsteiner Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    28.04.2011
    Da soll einer drauf kommen... hatte auch schon mal recherchiert aber nix dazu gefunden.
    Danke für den Tipp, habe das gleich mal umgestellt.
    Mal sehen ob's hilft :scared:

    Ob da wohl bald mal wieder ein update folgt :crying:
     
  8. backylasek, 15.11.2011 #8
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    versucht mal den horspowerkernel. damit läufts bei mir gut!
     
  9. 19chaosnik, 15.11.2011 #9
    19chaosnik

    19chaosnik Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    83
    Registriert seit:
    11.08.2010
    Was bei mir seit dem GB update offt ist, dass wenn ich den akku auf hundert prozent am morgen geladen habe und das gerät dann nochmal neustarte dass es schnell auf 99% sinkt.
    Dann kann ich 5 min surfen ohne das es weniger wird.
    Wenn ich dann 10 min später draufschaue sinds plötzlich nur noch 95-96%.

    Ist aber soweit ich weiß normal.
    Aber ja bei mir ist der Akkuverbrauch auch nach oben gegangen.

    Mein Tipp (für alle die das Gerät nicht gerootet haben und die nachfolgenden sys apps nicht gelöscht haben): Startet das Gerät am Morgen einmal neu.
    Dann geht ich in Anwendungen verwalten-->Ausgeführte Dienste und beendet dort: On Screen Phone, Automodus und wahlweise F-Secure.
    Dadurch hat sich meine Akkudauer deutlich erhöht.


    Gruß
     
  10. Königsrasse, 16.11.2011 #10
    Königsrasse

    Königsrasse Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    1
    Registriert seit:
    21.09.2011
    DANKE! Dein Beitrag ist Gold Wert! Mein Akku verlierte übernacht 30% und jetzt dank deinem tipp nurnoch 1-2%!
    Der Akku hält jetzt wesentlich länger, gestern um 18:00 uhr aufgeladen und habe jetzt immernoch ca. 35%, trotz langem internet surfen und musik hören!Für mich ein sehr gutes ergebnis , da mein akku schnell leer ging und das sogar im standby modus!

    @19chaosnik
    Ich werde es morgen ausprobieren und dann berichten. Aber warum sollte man erst einmal einen neustart machen? Und kann das handy irgendwelche "schäden" im system bekommen, wenn man diese anwendungen häufig beendet?
    Weil ich z.b. gelesen habe, dass der taskkiller schäden im handy verursachen kann!
     
    Zuletzt bearbeitet: 16.11.2011
  11. Christor, 17.11.2011 #11
    Christor

    Christor Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    31
    Registriert seit:
    12.04.2011
    Phone:
    Galaxy S7
    Bei mir hat auch das Deinstallieren von der LG 2x NotifactionApp viel gebracht die ja leider nicht mehr geht. Zusammen mit dem Auto Memory Manager dessen Settings ich bei Default lasse außer Empty Applications die ich auf 65MB gestellt haben rennt es jetzt richtig fix und sogar länger als vor dem Update. Außerdem bilde ich mir ein es ist besser seit es mal ausging vor ein paar Tagen und nach Anladen bei 1% erst wieder anging, also wohl richtig leer war.
     
  12. eskoetter, 20.11.2011 #12
    eskoetter

    eskoetter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2011
    Hallo zusammen!

    Obwohl ich Softwarelösungen, die den Akkuverbrauch verringern sollen ,skeptisch gegenüber stand, habe ich mir "JuiceDefender" heruntergeladen. Die App habe ich ausgewählt, weil ich darüber öfter positives gelesen hatte. Und siehe da, es funktioniert :cool2:. Zusätzlich mit der o.g. Wi-Fi Einstellung hatte ich nach 44 Stunden noch 12 Prozent! Das ist natürlich relativ, aber ich finde das in meinem Fall schon sehr gut.

    Wie schon erwähnt, habe ich die App zufällig ausgewählt. Es gibt mit Sicherheit noch viele Andere, die ein gleich gutes Ergebnis liefern.

    Mfg

    Hermann

    PS: Ich verwende nur die kostenlose Version
     
  13. endewa, 20.11.2011 #13
    endewa

    endewa Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    26
    Registriert seit:
    05.09.2011
    Habe schon mit 2.2.2. keine Accu Probleme gehabt.
    Auch mit 2.3.4. komme ich locker auf 40-50 Stunden Laufzeit und nutze das
    LGOS auch.

    Habe mal meine Verbraucher reingestellt.

    Grüße
     

    Anhänge:

  14. speed 2X, 20.11.2011 #14
    speed 2X

    speed 2X Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    1
    Registriert seit:
    05.06.2011
    Ich schließe mich mal diesem Thread an und frage mich auch warum der Akku verbrauch so hoch geworden ist ? Es ist wirklich bei mir extrem !! Über Nacht verliert er schon mal gerne bis zu 15 % !!!!!!!!!! Das ist wirklich unakzeptabel !

    Was kann ich dagegen machen ? Soll ich mir aus dem Market Battery Calibration holen ? ( https://market.android.com/details?...xLDEsImNvbS5uZW1hLmJhdHRlcnljYWxpYnJhdGlvbiJd ).

    Danke
     
  15. Locko, 21.11.2011 #15
    Locko

    Locko Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    47
    Registriert seit:
    13.08.2011
    Kannst es ja mal versuchen. Du benötigst allerdings Rootrechte!

    Gesendet von meinem LG-P990 mit der Android-Hilfe.de-App
     
  16. Christor, 22.11.2011 #16
    Christor

    Christor Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    31
    Registriert seit:
    12.04.2011
    Phone:
    Galaxy S7
    falscher thread
     
    Zuletzt bearbeitet: 23.11.2011

Diese Seite empfehlen