1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuprobleme

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von cpt.kork, 24.10.2011.

  1. cpt.kork, 24.10.2011 #1
    cpt.kork

    cpt.kork Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2011
    ok gleich mal nur vorweg: bringt mich jetzt nicht um, weil ich die gefühlte 163849534782. Frage bezüglich einem Problem mit der Akkulaufzeit reinstell, ich hab bereits mehrere Themen durchgelesen, aber jeder Fall is halt ein bisschen anders, und besser is es auch nicht geworden damit. Deshalb zum eigentlichen Problem.
    Hab das SGS jetz seit ca. 2 Monaten, d.h. der Akku dürfte noch in sehr gutem Zustand sein und das (manchmal angezweifelte) "Akkutraining" dürfte seine Chance gehabt haben. Hatte bis jetzt auch immer ganz akzeptable Laufzeiten von bis zu 3 Tagen. Aber gestern u. heute nicht so. Wie jeden Tag in der Früh vom Netz genommen, also Akku bei knapp 100%.
    Nach 7 Stunden dann die bittere Erkenntnis, dass der Akku alle war. Soweit nichts neues, oder?
    Doch. Das Ding war die ganze Zeit im Flugmodus, Wlan, Bluetooth, GPS deaktiviert, Helligkeit auf Automatisch (hatte es aber höchstens ne halbe Stunde an), und immer schön alles mit dem Task Manager beendet. Also die ganze Zeit weder gesurft, noch telefoniert oder SMS geschickt. Die 10min MP3 fallen wohl nicht ins Gewicht. Die einzigen Programme, das im Hintergrund laufen sind Jorte, 3G Watchdog, Antivirus und Maps (lässt sich halt nicht einfach ausschalten, aber kein GPS an). Kein facebook o.ä, kein Wecker- NICHTS.
    Und jetzt weiß ich nicht mehr weiter, hab nur die Info, dass mein Akku Widget mir einen absolut konstanten Akkuverbrauch bestätigt und das Android OS mit 50% etwas überproportional aktiv war- naja gut, ich hab aber sonst auch nix gemacht damit. Display und Android System und der Rest teilen sich die verbleibenden 50% auf, keine Anwendung verbraucht direkt ersichtlich überdurchschnittlich viel Strom, RAM Nutzung is auch wie immer.

    Hat von euch einer eine Idee? Ich nicht =(. Danke schonmal.

    Anbei eine Liste von Programmen, Version etc.

    Galaxy S
    Android 2.3.3
    nicht gerootet
    kein Prozess über 7 MB RAM
    Prozesse, die im Hntergrund laufen sind die "normalen" von Android und die o.g.
     
  2. Elting, 24.10.2011 #2
    Elting

    Elting Ehrenmitglied

    Beiträge:
    10,046
    Erhaltene Danke:
    5,376
    Registriert seit:
    19.09.2011
    Phone:
    Nexus 6
    Tablet:
    Nexus 9
    Wearable:
    LG G Watch
    Da hast du es doch... Der Android OS Bug... Da steht einiges hier im Forum zu lesen...

    Sent from my GT-I9000 using Tapatalk
     
  3. barot, 24.10.2011 #3
    barot

    barot Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    Du musst einfach neuflashen, dann sollte alles geregelt sein. Wie mein Vorposter schon gesagt hat, steht hier jedoch einiges dazu im Forum..

    Gesendet mit der Android-Hilfe.de-App
     
  4. JanF, 25.10.2011 #4
    JanF

    JanF Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    79
    Registriert seit:
    31.03.2011
    Ich halte flashen für eine dumme Idee. Großer Aufwand, evtl. Garantieverlust und je nach Version keine Erfolgsgarantie.
    Fast genauso ungünstig ist wipen, nur ohne Garantieverlust. Dafür sind die Chancen, dass es hilft auch wohl schlechter.
    Ich habe einfach USB-Debugging an und jetzt auch ruhe - seit 2 wochen. Weder AOS Bug noch ständige Neustarts, was aus meiner derzeitigen Sicht der gleiche Bug ist.
     
  5. fetteente, 25.10.2011 #5
    fetteente

    fetteente Android-Experte

    Beiträge:
    895
    Erhaltene Danke:
    177
    Registriert seit:
    25.09.2010
    Phone:
    Honor 7
    Typisch Android OS Bug. Tritt nicht immer unter denselben Bedingungen auf, habe aber auch nach Schliessen von Googlemaps öfter solche Akkuabstürze, dagegen hilft nur aus- und wieder einschalten. Beenden der apps mit taskmanager ist i.d.R. nicht gut. Permanent flight mode und eine app, die auf das netz zugreifen will, auch nicht. Batteriemonitor widget installieren und regelmässig kontrollieren ist nach meiner Erfahrung das Beste.
     
  6. LongJohnSilver, 25.10.2011 #6
    LongJohnSilver

    LongJohnSilver Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    13
    Registriert seit:
    03.05.2011
    Phone:
    Motorola Moto X Play
    Erfahrungsgemäß ist der Android-Bug nach einem Neustart des SGS erst mal verschwunden... Musst Du halt im Auge behalten....
     

Diese Seite empfehlen