1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkustandanzeige lügt?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Mutter Theresa, 07.10.2010.

  1. Mutter Theresa, 07.10.2010 #1
    Mutter Theresa

    Mutter Theresa Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    Phone:
    T-Mobile G1
    Hallo erstmal - ich bin seid einer Woche stolzer G1 Besitzer, nachdem mein altes WM-Phone nach dem xten Systemabsturz ganz "zufällig" den Boden geküsst hat...

    Hab das gute Stück natürlich gleich mal gerootet und nun läuft CM6 stable
    Man will ja schliesslich n bissl rumspielen mit dem neu, gebraucht, erstandenen Gerätchen :cool: Bin soweit auch begeistert - Preisleistungsmäßig der absolute Hammer!

    Nun hab ich nach ein paar Tagen festgestellt, dass die Akkustandsanzeige vielleicht einen Hang zum lügen hat:
    Wenn ich das gerät aus und wieder einschalte wird der Akku merkürdigerweise wieder voller. Zumindest hatte ich es jetzt glaube schon zwei drei Mal bei 10-15% ausgeschaltet und dann warn´s nach dem Neustart wieder ca. 10% mehr.
    Dann bin ich heute über ne halbe Stunde bei Akkustand 0% (rote blinkende Leuchte) mit eingeschaltetem GPS, 3G und Display an (Navigation) gefahren. Zu Hause angekommen war das Ding immer noch an - habs dann einfach mal an die Dose gehangen. :rolleyes2:

    Ist das n Bug bei der Anzeige? Oder spinnt mein Akku? Gibts vielleicht ne App die da besser arbeitet? Akkulaufzeit iss ansonsten normal glaube - Halt so einen Tag bei 2h Gps (Navi), fleissig Spiegel online checken :), 2-3mal emails abrufen,Remotedroiden im Wlan, bissl Telefoniern...oder?

    Liegts vielleicht am mod? (hab die Orginalversion nur n paar Stunden draufgehabt) - hab CM 6.0.0.0-DS

    Vielen Dank schonmal im Voraus!
     
  2. Denowa, 07.10.2010 #2
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    G1 ganz aufladen, die LED sollte mindestens 2h Grün anzeigen, weil die schon bei 90% auf Grün geht. Mit angestecktem Ladegerät ins Recovery booten und die Batterystats wipen, ruhig 2 - 3 mal, mit angestecktem Ladegerät wieder komplett booten, dann das Ladegerät abziehen. Jetzt sollte die Akkustandsanzeige mit der Zeit immer genauer werden, außer Du flasht wieder ein anderes ROM, dann kann man das Prozedere wiederholen ....
     
    LoFi und Mutter Theresa haben sich bedankt.
  3. Mutter Theresa, 07.10.2010 #3
    Mutter Theresa

    Mutter Theresa Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    Phone:
    T-Mobile G1
    Ach prima! Danke das werd ich probieren. Bis es n mod mit Open Office gibt lass ich mir erstmal zeit mit neuen roms...
     
    Zuletzt bearbeitet: 07.10.2010

Diese Seite empfehlen