1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbauch nach Overclock

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von moppelg, 18.05.2010.

  1. moppelg, 18.05.2010 #1
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Hallo, nachdem die die ersten Stunden unter 1Ghz und Co vorbei sind, wäre es interessant die Erfahrungen, bzw. Empfehlungen zu lesen im Bezug auf den Akkuverbrauch.

    Ich für mein Teil wunder mich über den rapiden Absturz des Akkus bei 1Ghz... Bin schon bei 30% (heute morgen 100). Normalerweise habe ich abends dann 50%. Klar habe ich ihn auch mehr benutzt, aber so? :) Wie auch immer, einfach nur geil.
    Wäre vielleicht noch individuell Potentzial da, bei weiter Absenkung der Spannung?
     
  2. KisteBier, 18.05.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    zwangsläufig bedeutet weniger spannung auch weniger stromverbrauch, natürlich. aber bei 1 ghz wird der rahmen, in dem man noch reduzieren kann, ziemlich dünn sein ^^ immerhin läuft das ding ja um ca 45 % übertaktet...
     
  3. eybee1970, 18.05.2010 #3
    eybee1970

    eybee1970 Android-Ikone

    Beiträge:
    5,390
    Erhaltene Danke:
    4,990
    Registriert seit:
    19.01.2010
    Phone:
    HTC One M9
    Klugschscheissermodus an: 81,81% übertaktet ;)
     
    parabolon bedankt sich.
  4. Maggo, 18.05.2010 #4
    Maggo

    Maggo Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.05.2010
    Warten wir ein paar Tage auf einen ausführlichen Benchmark :)
     
  5. gokko, 18.05.2010 #5
    gokko

    gokko Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    7
    Registriert seit:
    21.01.2010
    Meine 2 cent dazu:
    Ich habe mein Milestone seit 8h auf 1GHz und muss leider arbeiten, d.h. komme nicht dazu ihn mehr einzusetzen als sonst (also ca. 1h News lesen über HDSPA).
    Meine Einschätzung:
    - Im Standby keine Änderung (wie nicht anders zu erwarten)
    - Im Normalbetrieb (Webbrowser/Newsreader) max. 10% mehr Akkuverbrauch

    Der zusätzliche Akkuverbrauch hält sich aus meiner Sicht also absolut in Grenzen.
     
  6. moppelg, 18.05.2010 #6
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    @kiste bier
    Wäre das eine persistente Einstellung, wenn ich die mV runterschraube und der mir dann abnippelt über ADB? Ich denke ja mal schon, aber reizen würde es mich :)
     
  7. payce, 18.05.2010 #7
    payce

    payce Android-Lexikon

    Beiträge:
    1,133
    Erhaltene Danke:
    1,133
    Registriert seit:
    15.02.2010
    Ich habe den MS seit heute früh auf 1 GHz laufen (über SetCPU Minimum auf 250 gesetzt) und kann bisher ebenfalls kaum einen (bzw. keinen) Einfluss auf die Akkulaufzeit feststellen. Handy Standby + Android System sollte davon unberührt sein, da eh runtergeregelt wird - sowohl die Taktfrequenz als auch die Spannung. Und mal ehrlich: Sogar unter Vollast ist es einfach so, dass der MS die Aufgaben schneller erledigt - sollte der Akkuverbrauch 70% höher sein macht das (fast) nix, da der MS auch 50% schneller mit der jeweiligen Aufgabe fertig ist. Einen Unterschied sollte man erst bei Geschichten sehen, die den CPU grundsätzlich auf maximale Frequenz ziehen - Spiele, Benchmarks, evtl. auch Videos - hier dürfte der Akkuverbrauch gemäß der höheren Spannung größer ausfallen.

    Sollte sich an den bisherigen Erfahrungen etwas ändern, gebe ich Bescheid. :)
     
  8. PatSend, 18.05.2010 #8
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Und wenn ich ein längeres Video schauen sollte, dann stelle ich halt per SetCPU den Maximal-Takt auf 500 runter während der Zeit. Et voila :)
     
  9. moppelg, 18.05.2010 #9
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    also mein Milestone war nach 3 1/2h Benutzung und 6h Standby weg. Aber ich kann selber nicht glauben, dass das an den 1Ghz liegt. Da musste was anderes im Argen sein...
     
  10. inazr, 18.05.2010 #10
    inazr

    inazr Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    154
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy S6 Edge
    Kann mir jemand sagen, was die Durch. Temperatur sein sollte, wenn der Stein längere Zeit im Standby gelegen hat? :) Halb-OT
     
  11. Finntroll82, 18.05.2010 #11
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Hängt auch davon an wo der Stein liegt. Ich habe gerade 21 Grad.
     
  12. Darkseth, 18.05.2010 #12
    Darkseth

    Darkseth Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    264
    Registriert seit:
    27.03.2010
    also ich würd sagen etwa 30 grad.. +- 5 oder so. jenach umgebungstemperatur und so^^
     
  13. inazr, 18.05.2010 #13
    inazr

    inazr Android-Experte

    Beiträge:
    600
    Erhaltene Danke:
    154
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy S6 Edge
    mhh hab jetzt schon die ganze zeit 33° bei min.125 - max.800 mhz :/
     
  14. PatSend, 18.05.2010 #14
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Das ist aber eine völlig normale Temperatur. Ohne OC lag mein Milestone bei ca. 30°.
     
  15. bingo5, 18.05.2010 #15
    bingo5

    bingo5 Android-Lexikon

    Beiträge:
    1,283
    Erhaltene Danke:
    222
    Registriert seit:
    09.12.2009
    Phone:
    OnePlus Two + Sony Xperia Z Ultra
    Ich weiß nicht wo ihr genau die Temperaturanzeige her nimmt, aber meistens handelt es sich um die Akkutemperatur.

    Was den Stromverbrauch angeht, der wird schon nicht so extrem gestiegen sein. Die CPU macht gar nicht soviel am gesamt Stromverbrauch aus... den Mammutteil übernimmt das Display. Auch die ganzen Kommunikationschips (GSM bzw. noch mehr UTMS, GPS, WLAN etc..) verbrauchen einen nicht zu verachten Anteil

    Außerdem, falls die Spannungsangabe der Wirklichkeit entspricht (und nicht evtl. nur eine Addition zu einem Grundwert darstellt) kann der Leistungsverbrauch nicht soooo hoch sein.. da werden ja wohl kaum 5 Ampere durch jagen
     
  16. moppelg, 18.05.2010 #16
    moppelg

    moppelg Threadstarter Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    155
    Registriert seit:
    24.11.2009
    Habe übrigens die 1Ghz bei 72mV am laufen. Wer bietet weniger? :p

    Habe SetCPU 250/1ghz, 125/1000 habe ich nur im Sleep Mode aktiviert. Ansonsten skaliert der beim mp3 hören wegen jedem Muckeseckele auf 1000 was sicher konträr ist. Könnt ich auch mal beobachten beim MP3 hören und dann in SetCPU gehen
     
    Zuletzt bearbeitet: 18.05.2010
  17. Darkseth, 18.05.2010 #17
    Darkseth

    Darkseth Android-Guru

    Beiträge:
    2,360
    Erhaltene Danke:
    264
    Registriert seit:
    27.03.2010
    Wieso 1000 im sleep mode?
     
    moppelg bedankt sich.
  18. Finntroll82, 18.05.2010 #18
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Frag ich mich auch gerade, ich hab 125/125 im sleepmodus.
     
    moppelg bedankt sich.
  19. Man1aC, 18.05.2010 #19
    Man1aC

    Man1aC Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    20
    Registriert seit:
    22.04.2010
    Phone:
    Galaxy Nexus
    kurze frage: welches tool nutzt ihr für die cpu temp? am besten eins welches die temp in der notification bar anzeigt.
     
  20. yanardag, 18.05.2010 #20
    yanardag

    yanardag Android-Experte

    Beiträge:
    700
    Erhaltene Danke:
    67
    Registriert seit:
    15.01.2010
    Ich biete 1Ghz/70 ;-) und et läuft bis jetzt tadellos.
    Ich werd heute mal testen wie lang der akku so hält.
     

Diese Seite empfehlen