1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrach Mobilfunk

Dieses Thema im Forum "Asus Transformer Pad TF300 Forum" wurde erstellt von lulududu, 09.07.2012.

  1. lulududu, 09.07.2012 #1
    lulududu

    lulududu Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Hey,

    habe seit einigen Tagen das TF300TG und bin im großen und ganzen sehr zufrieden. Was mir jedoch aufgefallen ist: Bei der Anzeige, welche Komponenten am meisten Strom verbrauchen, landet regelmäßig auf Platz zwei hinter "Bildschirm" der Punkt "Mobilfunk-Standby". Ich habe bei Mobilfunk alles deaktiviert, eine Sim-Karte habe ich noch nicht. Es war auch schon ein höherer Prozentsatz, habe da aber leider keinen Screenshot gemacht

    Kann man den Mobilfunk-Standby irgendwie deaktiveren wenn man ihn nicht benötigt bzw. ist das bei Euch auch so und der hohe Verbrauch normal?

    Besten Dank
    lulududu
     

    Anhänge:

  2. ChrisSN86, 09.07.2012 #2
    ChrisSN86

    ChrisSN86 Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    3
    Registriert seit:
    08.07.2011
    Hallo

    Ja klar du machst einfach den Flugzeugmodus an. denn ist das Mobilfunk komplett weg. :)
     
  3. lulududu, 10.07.2012 #3
    lulududu

    lulududu Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Ein toller Tip! Alternativ könnte man empfehlen, das Pad ganz auszuschalten, dann benötigt es noch weniger Strom.
    Nein, im Ernst, im Flugmodus läuft ja das Wlan auch nicht, das bringt mir dann ja gar nichts.

    Hat jemand vielleicht eine ernst gemeinte Antwort oder Lösung parat?
     
  4. mat76, 10.07.2012 #4
    mat76

    mat76 Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Die Antwort von Chris ist schon richtig. Flugmodus an und Wlan wieder einschalten. Allerdings versteh ich nicht so recht, wo 18% ein Problem sind. Du hast Dir ja das TG geholt und somit hast Du auch ein Funkmodul drin, was nun mal auch mit Strom versorgt wird.
     
  5. lulududu, 10.07.2012 #5
    lulududu

    lulududu Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Nur das der Trick nicht funktioniert. Oder mache ich was falsch?

    Das Problem ist, dass eine Funktion, die im Moment nicht genutzt wird fast ein fünftel meines akku auffrist.
     
  6. mat76, 10.07.2012 #6
    mat76

    mat76 Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Ich weiß nicht, ob Du was falsch machst. Ich gehe in den Flugmodus, WLan schaltet sich ab, ich schalte es wieder an und bin weiterhin im Flugmodus.
     
  7. lulududu, 10.07.2012 #7
    lulududu

    lulududu Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Mat, könntest Du mal einen Screenshot von der Akku-Verbrauchsanzeige posten? Bei mir taucht "Mobilfunk-Standby" immer noch als zweiter Punkt auf, deswegen schließe ich, dass die von Dir beschriebene Methode zumindest bei mir nicht funktioniert bzw. das Mobilfunkinterface nicht abschaltet.

    Was genau braucht daran eigentlich überhaupt so viel Energie (Immerhin deutlich mehr als Wlan)? Weiß das jemand?
     
  8. tafkab60, 10.07.2012 #8
    tafkab60

    tafkab60 Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    39
    Registriert seit:
    23.05.2012
    tach auch !

    Du weißt aber, dasss die Akku Anzeige erst resettet wird, wenn man VOLL neu geladen hat.
    Nur so als möglicher Hinweis auf Dein problem.
     
  9. mat76, 10.07.2012 #9
    mat76

    mat76 Android-Lexikon

    Beiträge:
    907
    Erhaltene Danke:
    120
    Registriert seit:
    04.08.2010
    Phone:
    Nexus 4, ZUK Z1, OP3
    Tablet:
    Asus Transformer Pad TF300 und Nexus 9
    Ich kann mir nicht vorstellen, dass Dir ein Screenshot von meinem Tab was nutzt, da ich das 300T habe. Allerdings wäre ich jetzt davon ausgegangen, dass es bei Dir genauso funktioniert. Von der Software sollte nicht viel anders sein, außer eben das Du noch ein Funkmodul verbaut hast.

    Ich dachte die Akkuanzeige wird erst resetet, wenn das Tab einmal komplett leergefahren und wieder geladen wurde
     
    Zuletzt bearbeitet: 10.07.2012
  10. tafkab60, 10.07.2012 #10
    tafkab60

    tafkab60 Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    39
    Registriert seit:
    23.05.2012
    Voll vollgeladen ja , vorher leer muß imho nicht sein.
     
  11. c_w

    c_w Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    150
    Registriert seit:
    16.12.2010
    Better Battery Stats koennte auch helfen, um rauszufinden, ob das einfach nur ein Anzeigefehler ist oder nicht. Gibts fuer Nutzer von xda devs auch kostenlos.
     
  12. lulududu, 11.07.2012 #12
    lulududu

    lulududu Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2012
    Sauber, es funktioniert tatsächlich. Etwas tricky, aber super! Vielen Dank!
     

Diese Seite empfehlen