Akkuverbrauch bei JPO/JPP sehr hoch!

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von SoRRoW, 01.11.2010.

  1. SoRRoW, 01.11.2010 #1
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Hey leute :D

    Habe seit heute die neue FW JPO und bin eigentlich mit der Leistung sehr zu frieden.Der Akkuverbrauch ist jedoch iwie sehr hoch(mir kommt es zumindest so vor)

    4% in 45min im Standby... da stimmt doch etwas nicht.

    Kann das auch mit dem Kernel zusammenhängen? Ich verwende zurzeit den sztupys Universal Lagfix.

    Hat jemand eine Idee dazu?

    mfg SoRRoW
     
  2. DrMole, 01.11.2010 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    vielleicht hast eine app im hintergrund laufen die viel akku zieht...meine akku laufzeit bei ist bei gleicher Konfiguration extrem gut

    gruß
     
  3. SoRRoW, 01.11.2010 #3
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Ok ich schau mal :D

    Frage: der Overkill ext 4 lagfix? ist der gut? verwende zurzeit den advanced(ext4)
     
  4. CroSladi, 01.11.2010 #4
    CroSladi

    CroSladi Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    37
    Registriert seit:
    16.10.2010
    ich find den advanced besser..beim overkill bekomme ich manchmal forcecloses..dafür ist der overkill eine spur schneller..
     
  5. bytewise, 01.11.2010 #5
    bytewise

    bytewise Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    09.09.2010
    Akku nach dem Flashen kalibiert?

    Das Kalibrieren ist meines Wissens nach nur nötig, wenn beim Flashen der Akku nicht völlig voll war.
     
  6. minka65, 02.11.2010 #6
    minka65

    minka65 Erfahrener Benutzer

    Beiträge:
    218
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2010
    Bei mir ist der Akkuverbrauch ganz normal wie bei den vorigen FW´s.
     
  7. polomo, 02.11.2010 #7
    polomo

    polomo Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    4
    Registriert seit:
    14.10.2010
    Hab auch seit gestern die JPO mit Universallagfix Adv.ext4 drauf und finde den Akkuverbrauch super hat über nach mit Wlan an nur 4% verbraucht, kannte ich von bisherigen FW so nicht.
     
  8. SoRRoW, 02.11.2010 #8
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Hab das Problem schon gefunden :D , ein App war schuld.
    Nach der deinstallation war mein akkuverbrauch wie so vorher :D

    mfg SoRRoW
     
  9. Kev, 02.11.2010 #9
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Und welche App?
     
  10. SoRRoW, 02.11.2010 #10
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Homeswitcher.. hab ich für den LauncherPro gebraucht :D
     
  11. mapLayer, 02.11.2010 #11
    mapLayer

    mapLayer Erfahrener Benutzer

    Beiträge:
    177
    Erhaltene Danke:
    11
    Registriert seit:
    27.10.2010
    Ist der HomeSwitcher nicht offiziel inkompatibel mit 2.2?
     
  12. SoRRoW, 02.11.2010 #12
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Keine Ahnung :D bei mir ging er aufjedenfall.. wie schon gesagt, er hat halt viel akku gezogen
     
  13. OS_Droid, 03.11.2010 #13
    OS_Droid

    OS_Droid Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    1
    Registriert seit:
    14.09.2010
    Bei mir muss ich sagen JPO ist besser vom verbrauch als JPM!
     
  14. Amandil, 03.11.2010 #14
    Amandil

    Amandil Fortgeschrittenes Mitglied

    Beiträge:
    445
    Erhaltene Danke:
    174
    Registriert seit:
    30.08.2010
    22h 42m 55s seit dem Ausstecken und momentan habe ich 50% Akkuleistung.
    In der Nacht war es im Flugmodus.
    Habe JPA.

    Gute Nacht.
     
  15. loco-, 03.11.2010 #15
    loco-

    loco- Android-Lexikon

    Beiträge:
    1,001
    Erhaltene Danke:
    237
    Registriert seit:
    18.09.2010
    Phone:
    Samsung Galaxy Note 4
    Man kann zwar zu nem anderen Launcher wechseln, aber keinen als Standart setzen.
     
  16. bunnyguard, 03.11.2010 #16
    bunnyguard

    bunnyguard Erfahrener Benutzer

    Beiträge:
    235
    Erhaltene Danke:
    7
    Registriert seit:
    24.09.2010
    Ist bei mir auch so!!!
     
  17. CroSladi, 03.11.2010 #17
    CroSladi

    CroSladi Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    37
    Registriert seit:
    16.10.2010
    nehmt doch einfach den anderen..ClearDefaultHome, wenn ihr das umständliche Anwendungen-Menü meiden wollt..

    mein Akkuverbrauch ist unter JPO sehr gut..also sehr gering :p endlich wieder etwa so, wie bei der JF3 (Original), wenn nicht sogar besser..
     
  18. hachi, 03.11.2010 #18
    hachi

    hachi Android-Experte

    Beiträge:
    775
    Erhaltene Danke:
    134
    Registriert seit:
    15.07.2010
    Hab auch JPO drauf. und Advance task killer... nur 1-2 sachen auf der Ignor (z.b.: Noled)... Alles andere wird alle 30 min gekillt. Akku hält extrem gut :) (im vergleich zu früher..)

    Widgets sind akkufresse :)
     
  19. Duc-Driver, 03.11.2010 #19
    Duc-Driver

    Duc-Driver Android-Lexikon

    Beiträge:
    1,085
    Erhaltene Danke:
    218
    Registriert seit:
    31.08.2010
    Phone:
    Samsung Galaxy S3
    probier mal autokiller, ist viel besser als Advance Task killer
     
  20. SoRRoW, 03.11.2010 #20
    SoRRoW

    SoRRoW Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    0
    Registriert seit:
    22.10.2010
    Ich würd die finger von solchen task killern lassen... machen eigentlich nur das SGS langsamer..
     

Diese Seite empfehlen