1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrauch: mobiles Internet

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Freezer, 29.12.2010.

  1. Freezer, 29.12.2010 #1
    Freezer

    Freezer Threadstarter Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    6
    Registriert seit:
    06.09.2010
    Hey, hätte eine kleine Frage und zwar ist mir aufgefallen, dass mein mobiles Internet einen extrem hohen Akkuverbrauch besitzt und würde gern wissen ob dies normal ist. Ich hab mein SGS mit der Hamsterrom 3.1 im Wlan Modus 8 Stunden laufen lassen, es folgte ein Akkuverbrauch von max. 5%.
    Im UMTS Modus war der Akku nach 8 Stunden komplett leer! Könnte ihr diese Erfahrung teilen oder ist dies ungewöhnlich?

    mfG
     
  2. sebiauskoeln, 29.12.2010 #2
    sebiauskoeln

    sebiauskoeln Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    106
    Registriert seit:
    22.01.2010
    voellig ungewoehnlich
    hatte grade in 7 stunden 6 prozent verbrauch im umts netz und habe extra mal das w-lan ausgelassen
    hab die jpx drauf
     
  3. RK85, 29.12.2010 #3
    RK85

    RK85 Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    8
    Registriert seit:
    07.09.2010
    kommt drauf an. Warst du im Internet? Also gesurft bzw Display an ?
    Oder hast du schlechten empfang und er sucht die ganze Zeit ?

    Mfg
     
  4. Londo2017, 29.12.2010 #4
    Londo2017

    Londo2017 Android-Experte

    Beiträge:
    500
    Erhaltene Danke:
    45
    Registriert seit:
    25.11.2010
    Nach ca 8 Stunden 3g ist mein Handy auch an der Akku-Schmerzgrenze....8 Stunden 2g überstehts ohne Probleme...

    Gerade bei mir im Eplus Netz, wo das Handy oft zwischen 2g und 3g wechselt und Verbindungen sucht ist das mit dem Akku schnell gelaufen
     

Diese Seite empfehlen