1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverbrauch viel zu hoch

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von realgokart, 06.04.2012.

  1. realgokart, 06.04.2012 #1
    realgokart

    realgokart Threadstarter Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Hey Leute,
    Ich mache nen neuen Thread auf, weil es das Problem bis jetzt nur in Verbindung mit der neuen Firmware gab. Die hab ich zwar auch drauf, damit hats glaub ich aber nichts zu tun. Also zu meinem Problem: Mein Akkuverbrauch ist deutlich zu hoch. In einer Nacht im Standby mit Wlan aus zieht er mir ca. 20%. Ich habe jetzt echt alles ausprobiert, d.h. 1. Wipe battery stats
    2. Wipe dalvik cache
    3. Wipe Cache Partition
    4. Juice Defender installiert

    Ich habe das Problem übrigens erst seit ein paar Wochen. Ich hab gerootet und habe die aktuelle Firmware drauf. Ich habe keine Ahnung was ich jetzt noch versuchen könnte. Habt ihr ne Idee?

    Danke im Vorraus, realgokart

    Gesendet von meinem A1_07 mit Tapatalk
     
  2. bhf, 07.04.2012 #2
    bhf

    bhf Android-Guru

    Beiträge:
    3,356
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Mach mal 'nen Screenshot von den Akkuverbrauchern unter Einstellungen - Über das Tablet - Akkuverbrauch. Am besten, wenn das Pad möglichst lange gelaufen ist.
     
  3. realgokart, 07.04.2012 #3
    realgokart

    realgokart Threadstarter Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Okay, danke für die Antwort, habe das Problem jetzt aber auf andere Weise gelöst. Wollte den Cynagenmod sowieso mal probieren und er rennt gut. Das Akkuproblem ist jetzt weg :juhuuu: und ich werden den CM wohl behalten.

    Gesendet von meinem A1_07 mit Tapatalk
     
  4. espega, 07.04.2012 #4
    espega

    espega Erfahrener Benutzer

    Beiträge:
    228
    Erhaltene Danke:
    16
    Registriert seit:
    20.11.2010
    Tablet:
    Asus Memo Pad 8
    Ich schiebe mal noch eine Antwort nach:

    Mein A1 hat über Nacht 2% verloren. Hab ich heute getestet.
    WLAN und BT waren off. Flugmodus war on.
     
  5. New-A-One, 07.04.2012 #5
    New-A-One

    New-A-One Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    15
    Registriert seit:
    05.02.2012
    Ja - die meisten Akku-Tools schalten WLAN in bestimmten Zeitabständen immer wieder kurz ein.
    So ist man schnell wieder aktuell.

    Ein paar % über Nacht ist ok, aber 20% sind bei aktiviertem WLAN kein Wunder.

    Gr

    Gesendet von meinem A1_07
     
  6. Lenoid, 07.04.2012 #6
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    So wie ich das verstanden habe hat realgokart WLAN über Nacht ausgeschaltet.
     
  7. fwmone, 07.04.2012 #7
    fwmone

    fwmone Fortgeschrittenes Mitglied

    Beiträge:
    300
    Erhaltene Danke:
    51
    Registriert seit:
    10.03.2012
    Das schon, aber dann wird das Tablet an sich "Aktiv" gewesen sein, also die CPU nicht in Deep Sleep gegangen sein. Sind ja letztlich immer dieselben Gründe, warum zuviel Energie gezogen wird. In Verbindung mit Greenpower bspw. war zumindest in meinem Fall bei aktiviertem "WLAN-Richtlinie überschreiben" das Tablet konstant aktiv, weil ein Wakelock draufhing. Im Ergebnis null Stromersparnis. Seitdem das in GP aus ist, läuft es einwandfrei, mit Verbrauchswerten von 1-2% nach einer Nacht, in der alle Stunde automatisch mal WLAN eingeschaltet wird um zu synchronisieren.
     
  8. realgokart, 07.04.2012 #8
    realgokart

    realgokart Threadstarter Android-Experte

    Beiträge:
    599
    Erhaltene Danke:
    67
    Registriert seit:
    25.12.2011
    Nee, A1 war im Deep Sleep und Wlan war dauerhaft aus. Ich frage mich immer noch, was da das Problem war.

    Gesendet von meinem A1_07 mit Tapatalk
     
  9. surfsound, 08.04.2012 #9
    surfsound

    surfsound Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    22
    Registriert seit:
    08.01.2012
    Mh, mit korrekt eingestellter WLAN-Richtlinie kenne ich die Problematik eigentlich nicht 2% pro Nacht ja. Wlan ist beim Öffnen per Schiebescreen innerhalb ca. 5-10s aktiv und verbunden.

    Nur mal so meine Erfahrung.2643GR/ Root/keine Tools für PowerSave.

    Gruß

    Surfsound
     
  10. Lenoid, 08.04.2012 #10
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich habe mit meinem gerooteten A1 eigentlich auch keine Probleme im Standby. Hab das A1 in den letzten Tagen nicht so oft genutzt. Es ist jetzt bereits 3 tage im Standby, der Energieverbrauch ist absolut in Ordnung. Kann man ja prima ablesen.
    Ich stelle das WLAN davor (besonders nachts) immer manuell ab. Habe auch keine Powersave-Tools installiert. Das klappt auch so ganz gut.

    WLAN manuell ein- und ausschalten ist auch wirklich kein Problem. Für mich zusammen mit dem Flugmodus der einfachste und am besten funktionierende Weg.
     
  11. hlm

    hlm Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    20
    Registriert seit:
    31.10.2011
    Also, ich habe mein A1 vor 4 Tagen das letze Mal aufgeladen, benutze es immer wieder mal fürs "Sofa-Surfen", schalte es dabei nie ganz aus, sondern nur in Standby, und der Akkustand ist bei 58 %. Absehbar hält das Tablet also mindestens eine Woche durch, das ist eigentlich mehr, als ich erwartet hatte.

    Das automatische WiFi-Ein/Aus (bei Display ein/aus) überlasse ich der LLAMA-Applikation, dann brauche ich das nicht automatisch zu machen (die eingebaute WiFi-Standby-Richtlinie funktioniert bekanntlich bei Firmware 2643 nicht richtig).
     
    Janosch242 bedankt sich.
  12. Bilbo, 26.06.2012 #12
    Bilbo

    Bilbo Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2011
    Dieser Thread erschien mir der passendste, habe für das Akkuproblem jedoch nirgends im Forum eine Lösung gefunden.

    Ich habe auch mit einem enormen Akkuverbrauch im Standby zu kämpfen. Auffallend ist der besonders hohe Anteil bei "Tablet inaktiv" (94 % !!! nach 1 Tag=25h Laufzeit) in der Übersicht zur Akkulaufzeit. Bei insgesamt minimalem Betrieb (Display 5%, Adobe Reader 2%) wurde der Akku innerhalb dieses Tages trotzdem um 20% leergesaugt.

    Zur Ergänzung: bin im Flugmodus, WLAN ist aus. Auch Greenpower habe ich schon (ohne Erfolg) versucht. Jemand noch eine Idee? Bleibt als Alternative nur Aus- und wieder Einschalten?
     
  13. ollborg, 26.06.2012 #13
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Installiere mal die App CPU Spy und schaue nach ob dein A1 in den Deepsleep geht.
    Wenn nicht muss man etwas mit den WLan Richtlinien spielen.

    Bei mir geht das, wenn ich diese auf "Nie" stelle und das WLan von Greenpower steuern lasse. Dabei lasse ich die ICS Richtlinien nicht überschreiben.

    Der Deepsleep geht dann wunderbar. Ich rede hier vom ICS xx91_US Rom
     
  14. Lenoid, 26.06.2012 #14
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Ich nehme mal an, dass Bilbo nicht ICS sondern GB 2643 verwendet. Daher helfen Erfahrungen mit ICS nicht weiter.

    CPU Spy ist die erste Anlaufstelle. Sollte es hier keine Auffälligkeiten geben, kannst du mal versuchen per CWM FF die Batterystats und eventuell den Dalvikcache zu wipen.
    Bei der WLAN-Richtlinie habe ich unter GB "wenn Bildschirm sich abschaltet". Mit dieser habe ich keine Probleme, setze aber auch nicht auf Tuning Tools wie Greenpower oder SetCPU. Damit hatte ich nur Probleme.
     
  15. Bilbo, 26.06.2012 #15
    Bilbo

    Bilbo Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2011
    Danke für die Antworten! Achja, hatte ich vergessen, natürlich habe ich die 2643 Gingerbread-FW. Aber das Problem scheint sich ja mit ICS fortzusetzen!? Deepsleep hatte ich mit CPUSpy auch schon gecheckt, das scheint zu funktionieren. Dalvikcache hatte ich einmal gemacht, hat sich aber nichts geändert. Werd mich dann wohl mal mit den Batterystats beschäftigen...
     
  16. Lenoid, 26.06.2012 #16
    Lenoid

    Lenoid Android-Guru

    Beiträge:
    2,378
    Erhaltene Danke:
    447
    Registriert seit:
    25.12.2011
    Phone:
    Sony Ericsson Xperia Pro
    Tablet:
    Samsung Galaxy Note 8.0 (N5110)
    Also ich habe anfangs auch Probleme gehabt, inzwischen habe ich es aber in den Griff bekommen.
    Laufen bei dir vielleicht irgendwelche (Tuning-)Tools im Hintergrund? Hast du mal das A1 heruntergefahren, aufgeladen und es danach wieder hochgefahren bis zum Homescreen und danach direkt in den Standby für ein paar Stunden? Dann müsste das A1 immer noch bei weit über 90% sein (je nachdem wie lange es im Standby war).

    Hast du die WLAN-Richtlinie mal umgeschaltet? Dabei ist zu beachten, dass eine Änderung einen Neustart benötigt um aktiv zu sein.
     

Diese Seite empfehlen