1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Akkuverlust und Brick über Nacht

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von SeRi0s93, 29.03.2011.

  1. SeRi0s93, 29.03.2011 #1
    SeRi0s93

    SeRi0s93 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    7
    Registriert seit:
    29.10.2010
    Hallo =)

    Ich hatte heute ein eigenartiges Phänomen.

    Über Nacht ist der Akku meines Handys von 98% (kurz nach dem Aufladen) auf 25% gesunken, trotz Flugzeugmodus.

    Ich wollte es anschließend so schnell wie möglich aufladen und habe es daher ausgeschaltet und and die steckdose angeschlossen.
    Als Ich es wieder anschalten wollte, kam es nur bis Bootlogo und vibrierte.
    Das ging ca. 1,5h so bis ich von der virbration genervt war und es abgestellt habe.

    Jetzt zur meiner Frage:

    Kann mir einer erklären wieso das passiert ist?
    Hatte JS7 von Doc drauf mit Erebos Theme.

    Ich habe mein Handy zwar wieder hinbekommen aber mich interessiert es trotzdem, wieso das passiert ist.
     
  2. thE_29, 29.03.2011 #2
    thE_29

    thE_29 Android-Lexikon

    Beiträge:
    1,379
    Erhaltene Danke:
    90
    Registriert seit:
    07.07.2010
    Das mit dem Akku leer ziehen im Flugmodus hatte ich auch schon paar mal..
    Paar mal wegen dem auch verschlafen und zu spät zur Arbeit.. Seitdem nutze ich den Flugmodus nicht mehr..
    Anscheinend ist da irgendne Fehlimplementierung drinnen, sodass irgendwas versucht die ganze Zeit ne Verbindung aufzubauen obwohl das Handy im Flugmodus ist..

    Brick hatte ich aber keinen...
     
  3. Randall Flagg, 29.03.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Noch nie gehabt,aber schon öfter gelesen.
    Bei mir sind über Nacht im Flight Mode 1% weg aber manchmal auch 4-5% was aber eher selten vorkommt.
    Hast Du ein backup gehabt und wieder eingespielt?
    Eventuelle hast dann jetzt den Auslöser wieder auf das Handy zurückgespielt.
    Besser alles nochmal neu aufsetzen. Irgendwas in der Software hatte da wohl einen Fehler.
    Die Ursache wirst wohl schwer finden. Kann beim Download des Roms schon gewesen sein,beim Flash selbst...schwer zu sagen.
     
  4. SeRi0s93, 29.03.2011 #4
    SeRi0s93

    SeRi0s93 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    7
    Registriert seit:
    29.10.2010
    Also des kam erst nach 1-2 Wochen nach dem aufspielen der Rom also daran liegt es denke ich nicht.

    Habe jetzt die JS8 mit Odin geflasht mit re-part.

    Was mich jetzt aber wundert ist, dass die ganzen Apps immer noch drauf sind, trotz re-part.

    Beim Neustart hat mich mien SGS auch mit FC von Titanium Backup usw. begrüßt und dann gings normal weiter (Einleitung etc)

    Kontakte sind weg.

    Edit: Mache jetzt ein Backup meiner Apps mit Appmonster (damit Fehlkonfigurationen nicht übernommen werden) und dann flash ich nocheinmal die JS8 mit repart.
     
    Zuletzt bearbeitet: 29.03.2011
  5. wrong5mile, 29.03.2011 #5
    wrong5mile

    wrong5mile Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    24
    Registriert seit:
    05.02.2011
    FC ist normal. Du hättest wenn dann einen richtigen Hardware-Reset durch führen müssen, bzw sdcard neuanlegen müssen. Titanium findet in seinem Standardordner alte Daten, die nicht mehr kompatibel sind. Kontake sind wegen dem einfachen Factory Reset weg. Das ist normal.

    Ich speicher meine Kontake nur noch unter Google. Einfach nach Neuinstallation sync machen und alles steht wieder
     
  6. SeRi0s93, 29.03.2011 #6
    SeRi0s93

    SeRi0s93 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    7
    Registriert seit:
    29.10.2010
    Mit den Kontakten mache ich mir keine Sorgen ich habe immer drei synchrone Backups; Dropbox Handy und PC.

    Aber trotzdem sollte doch nach dem aufspielen der neuen FW die Apps gelöscht werden oder etwa nicht??
     
  7. Kev, 29.03.2011 #7
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Wir brauchen aber nun nicht noch einen Thread, in dem über Flasherfahrungen berichtet wird- Dafür gibt es genügend andere.
     
    Randall Flagg bedankt sich.

Diese Seite empfehlen