1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Aktivierung des Root-Accounts

Dieses Thema im Forum "LG Optimus 3D Max (P720) Forum" wurde erstellt von Egon1983, 20.05.2012.

  1. Egon1983, 20.05.2012 #1
    Egon1983

    Egon1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2011
    ich hab gestern ne anleitung zum rooten entdeckt hier ist der link:
    LG Optimus 3D Max - Root / rooten [Anleitung]
    ich hab es selbst getestet und kann euch sagen das es funktioniert
    noch ein hinweis unroot geht nur über Werksreset das
    ist blöd weil dann alle Daten weg sind :-(


    :thumbsup:
     
    Zuletzt bearbeitet: 19.07.2012
    p920junk und Benz-Driver haben sich bedankt.
  2. p920junk, 07.08.2012 #2
    p920junk

    p920junk Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    18
    Registriert seit:
    27.01.2012
    Daten sind nicht weg sofern man ein Backup mit dem Systemeigenen Backup Programm amcht auf die SD Karte und es danach wieder lädt oder seh ich das falsch ?

    Ich würde am freitag gerne Rooten.
     
    Egon1983 bedankt sich.
  3. Egon1983, 07.08.2012 #3
    Egon1983

    Egon1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2011
    das sollte jedenfalls funktionieren mit dem Backup
     
  4. Edgecution, 02.09.2012 #4
    Edgecution

    Edgecution Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2012
    Hallo, bei mir steht da immer wenn ich den ersten schritt - also die .bat datei starte

    "Der Befehl adb.exe ist entweder falsch geschrieben oder konnte nicht gefunden werden"
    Steht da 7x untereinander aber dann steht da drunter:
    You are ready to root?

    Woran kann das liegen? Habe win 7 64bit

    selbst bei den one click root programmen geht es nicht.
    failed to get shell root oder was weiß ich... ich bin am verzweifeln. treiber habe ich alle schon 5x neu installiert und das LG Mobile Support Tool, erkennt mein Handy auch als p 720 mit v10e.
    Ich verstehe das Problem nicht.
     
  5. Egon1983, 02.09.2012 #5
    Egon1983

    Egon1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2011
    Lade dir die neue Maxroot.exe runter und kopier sie inden ordner wo die .bat ist und führe dann die bat aus dann müsste es klappen viel glück dabei
     
  6. Edgecution, 02.09.2012 #6
    Edgecution

    Edgecution Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2012
    Bin ich natürlich auch schon drauf gekommen, immer noch das gleiche Problem.
     
  7. Egon1983, 02.09.2012 #7
    Egon1983

    Egon1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2011
    Seltsam bei mir hat es jedenfalls geklappt am besten gehst du nochmal jeden schritt einzeln durch
     
  8. Edgecution, 02.09.2012 #8
    Edgecution

    Edgecution Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    02.09.2012
    Was soll ich da durchgehen? ^^ Gleich beim ersten Schritt, wenn cih die Datei starten muss geht es ja nicht bzw. weiß ich nicht, ob ich rooten kann obwohl er die adb datei nicht findet
     
  9. Egon1983, 02.09.2012 #9
    Egon1983

    Egon1983 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    07.01.2011
    Vielleicht hast du ja irgendwas übersehen dein Handy ist auf USB Debbuging und die bat als admin ausführen
     
  10. RedGeckoCorp, 19.09.2012 #10
    RedGeckoCorp

    RedGeckoCorp Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2012
    "Der Befehl adb.exe ist entweder falsch geschrieben oder konnte nicht gefunden werden"
    Steht da 7x untereinander aber dann steht da drunter:
    You are ready to root?


    Hallo, hab das selbe Problem gehabt :thumbdn:
    1. Handy auf USB-Debugging stellen (Einstellungen/Anwendungen/Entwicklung)
    2. Sobald dein Handy mit dem PC verbunden ist, stellst du dein USB Verbindungsmodus auf Massenspeicher
    3. Batch Datei als Admin ausführen

    Nun sollte das Problem behoben sein :biggrin:
     
  11. darkwing, 13.10.2012 #11
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
  12. Benni123456, 19.11.2012 #12
    Benni123456

    Benni123456 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2012
    könnte jemand das übersetzen danke :)
     
  13. _Harry_, 31.05.2013 #13
    _Harry_

    _Harry_ Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    08.10.2011
    edit falsches forum.
     

Diese Seite empfehlen