1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Aktuelle Swype beta auf Milestone

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Solid1986Snake, 21.12.2010.

  1. Solid1986Snake, 21.12.2010 #1
    Solid1986Snake

    Solid1986Snake Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    15
    Registriert seit:
    28.09.2010
    Moin moin,

    ich wollte grad mal die neue Swype beta installieren, allerdings sagt der installer dann, dass die Auflösung nicht unterstützt würde.

    Jemand eine Idee?
     
  2. RazielSerafine, 21.12.2010 #2
    RazielSerafine

    RazielSerafine Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    16
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hm, also ich hab mich da vorhin auch registriert, installer runtergeladen, eingeloggt und swype installiert. keinerlei fehler läuft einwandfrei. Wie bist du denn vorgegangen? Evtl mit dem falschen Browser den Installer geladen? Hatte den erst mit Dolphin HD laden wollen, worauf die Seite mir sagte dass dies kein Android Gerät sei, da mein Browser auf Desktop eingestellt ist. Habs dann im Stock Browser geladen und damit gings einwandfrei.
     
  3. PatSend, 21.12.2010 #3
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Wo hast du die aktuelle Beta her? Falls du die nicht direkt vom Hersteller hast, ist sie vielleicht nicht für das Milestone ausgelegt.

    Wenn du dich normal im Betaprogramm angemeldet und dabei auch das Milestone als Device angegeben hast, läuft die dir zur Verfügung gestellte Version definitiv!
     
  4. bigron, 21.12.2010 #4
    bigron

    bigron Fortgeschrittenes Mitglied

    Beiträge:
    252
    Erhaltene Danke:
    44
    Registriert seit:
    08.10.2010
    Hier kannst dich für die Beta registrieren.. man bekommt auch sehr zeitig eine Mail mit dem download.. Also eigentlich sofort...

    Swype | Text Input for Screens
     
  5. Solid1986Snake, 21.12.2010 #5
    Solid1986Snake

    Solid1986Snake Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    15
    Registriert seit:
    28.09.2010
    Naja,

    den installer habe ich ja bereits runtergeladen. Der sagt aber dann meine bildschirmauflösung würde nicht unterstützt. Wo kann ich bei der Anmeldung das Milestone als Device angeben?
     
  6. master84, 22.12.2010 #6
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    also bei mir geht es auf ms ohne probleme unter 2.1 und unter 2.2

    ich weis nicht mehr genau ob man das gerät beim registrieren auswählen musste. aber wenn dann kann man es nur da wählen später nicht mehr beim installer
     
  7. fant0mas, 22.12.2010 #7
    fant0mas

    fant0mas Android-Lexikon

    Beiträge:
    1,206
    Erhaltene Danke:
    132
    Registriert seit:
    22.02.2010
    bei mir (Stock 2.1.36) ging´s problemlos - habt ihr ROMs drauf? evtl. liegt´s daran dass der Gerätetyp da nicht richtig hinterlegt ist?

    jedenfalls soll man den link aus der email VOM GERÄT AUS öffnen, dann lädt der automatisch den richtigen Installer...
     
  8. RazielSerafine, 22.12.2010 #8
    RazielSerafine

    RazielSerafine Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    16
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Richtig, der Handybrowser identifiziert dein Handy als Milestone nach außen hin, sofern du das nicht anders eingestellt hast oder ein komisches ROM drauf hast. Hab CM drauf, bei mir gings wie gesagt einwandfrei. Notfalls den Installer nochmal runterladen (über den Standart Browser!)
     
  9. matzego, 22.12.2010 #9
    matzego

    matzego Gast

    Wenn man den "dolphin hd browser" benutzt, sollte man den user-agent auf android stellen und nicht auf desktop - fertig.
     
  10. master84, 22.12.2010 #10
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    So habe ich es auch gemacht mit der GOT 2.2 und es geht wunderbar
     
  11. kabauterman, 23.12.2010 #11
    kabauterman

    kabauterman Fortgeschrittenes Mitglied

    Beiträge:
    265
    Erhaltene Danke:
    16
    Registriert seit:
    12.02.2010
    also ich kann die swipe Beta zwar einwandfrei mit dem Browser runterladen, jedoch kommt bei der ersten benutzung eine meldung das Swipe nicht für mein handy entwickelt wurde und es zu funktionseinschränkungen kommen kann. Und siehe da ich kann war schön rumswipen, jedoch erscheinen keine wörter im eingabefeld.

    Grüße
     
  12. A(n)droid, 23.12.2010 #12
    A(n)droid

    A(n)droid Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    7
    Registriert seit:
    12.10.2009
    Also ich hab ein anderes Problem...
    Hab Swype herunterladen und installieren können, alles ohne Probleme...
    doch wenn ich die Tastatur benutzen will funktionierts nicht :-(
    die Tastatur wird angezeigt, ich kann auch "normal" tippen damit, also eine Taste nach der anderen Drücken..
    Ich kann auch über die Buchstaben fahren und die Linie wird mir angezeigt, aber es nimmt das wort nicht an :-(
    z.B: Ich wische über T-e-s-t, die Linie wird mir über den Buchstaben angezeigt, aber wenn ich los lasse dann wird das Wort nicht hingeschrieben, es wird einfach nicht genommen...

    Noch irgendjemand das selbe Problem?
    Hab MIUI drauf..
     
  13. shuri, 23.12.2010 #13
    shuri

    shuri Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    14
    Registriert seit:
    06.10.2010
    Hab MIUI und die swype beta..... läuft alles problemlos bei mir.
    Haste mal alles deinstalliert und neu installiert?
     
  14. b.pwned, 25.12.2010 #14
    b.pwned

    b.pwned Fortgeschrittenes Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    42
    Registriert seit:
    21.01.2010
    Habt ihr den Installer durchgemacht, also eingeloggt, Lizenz heruntergeladen, etc.?
     
  15. master84, 25.12.2010 #15
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Ja denke schon schließlich ist es ja auf dem Handy installiert:)
     
  16. b.pwned, 26.12.2010 #16
    b.pwned

    b.pwned Fortgeschrittenes Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    42
    Registriert seit:
    21.01.2010
    Das bedeutet nichts. Die Lizenz wird nach der Installation heruntergeladen. Dafür muss man den Installer noch einmal ausführen.
     
  17. master84, 26.12.2010 #17
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    warum habe ich ihn dan nur einmal ausgeführt und es geht alles wie es soll?
    wofür dann die lizenz?
     
  18. b.pwned, 26.12.2010 #18
    b.pwned

    b.pwned Fortgeschrittenes Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    42
    Registriert seit:
    21.01.2010
    *Schulterzuck*

    Ich hatte halt das Gleiche. Hab den Installer gestartet, runtergeladen und konnte dann nicht Swypen. Musste mich im Installer nochmal anmelden und noch paar Sachen durchklicken.
     
  19. master84, 26.12.2010 #19
    master84

    master84 Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Na Hauptsache es geht:)
     
  20. A(n)droid, 27.12.2010 #20
    A(n)droid

    A(n)droid Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    7
    Registriert seit:
    12.10.2009
    habs dann nochmal installiert und es hat dann gefunzt, kA was zuerst los war^^
     

Diese Seite empfehlen