1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Aktueller Root für das U20i Nordic?

Dieses Thema im Forum "Root / Hacking / Modding für Xperia X10 Mini / Mini Pro" wurde erstellt von schmidtdroid92, 05.03.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schmidtdroid92, 05.03.2011 #1
    schmidtdroid92

    schmidtdroid92 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2010
    Hallo!


    Ich habe mein U20i auf dem Aktuellsten Stand.

    Möchte gerne einen Root drauf machen, damit ich eine Custom Rom Installieren kann.

    welchen Root könnt ihr mir empfehlen?

    Superoneclick Root endet bei mir in einer Endlos Schleife.

    Z4root stürtzt ständig ab.
     
  2. hadez, 05.03.2011 #2
    hadez

    hadez Android-Experte

    Beiträge:
    650
    Erhaltene Danke:
    92
    Registriert seit:
    18.07.2010
    Phone:
    Motorola Razr i
    eigentlich dürfte es doch für die rootapp keinen unterschied machen ob dein handy aus norwegen oder spanien kommt...
    hast du dich auch genau an die anleitung von superoneclick gehalten (sd-karte raus usw...)?
    wenn du dein handy auf werkszustand zurücksetzt ist das dann immer noch ein nordic? wenn nicht mach das doch einfach.
     
  3. schmidtdroid92, 05.03.2011 #3
    schmidtdroid92

    schmidtdroid92 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2010
    Kannst du mir eine einfache Anleitung schicken?
     
  4. hadez, 05.03.2011 #4
    hadez

    hadez Android-Experte

    Beiträge:
    650
    Erhaltene Danke:
    92
    Registriert seit:
    18.07.2010
    Phone:
    Motorola Razr i
    der witz an superoneclick ist, wie der name schon sagt, dass du nur auf einen knopf drückst und wartest...
    du musst nur die roten sachen auf der "herstellerseite" beachten:

    You NEED to put your phone on USB Debugging mode
    You NEED to install make sure the Android drivers for your phone are installed
    Make sure you DO NOT mount your SD card.
    If you still can't get something to run, try doing it in recovery mode.
     
  5. schmidtdroid92, 05.03.2011 #5
    schmidtdroid92

    schmidtdroid92 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2010
    Windows 7 hat mir gleich die Richtigen Treiber Installiert, sind das die von dem du sprichst? oder soll ich noch die von Sony draufbügeln?
     
  6. schmidtdroid92, 05.03.2011 #6
    schmidtdroid92

    schmidtdroid92 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2010
    Hab Problem selbst endeckt.

    Ich hatte eine ältere Version auf dem Rechner. Jetzt hab ich die Aktuellste Version geladen, und es hat geklappt. vielen dank. Jetzt muss nur noch die Custom Rom Drauf :D
     
  7. ronny33, 05.03.2011 #7
    ronny33

    ronny33 Android-Lexikon

    Beiträge:
    1,286
    Erhaltene Danke:
    214
    Registriert seit:
    25.06.2010
    Phone:
    Huawei Mate S,Huawei P8
  8. schmidtdroid92, 05.03.2011 #8
    schmidtdroid92

    schmidtdroid92 Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    0
    Registriert seit:
    08.12.2010
    *behoben* bitte schließen!
     
  9. ronny33, 05.03.2011 #9
    ronny33

    ronny33 Android-Lexikon

    Beiträge:
    1,286
    Erhaltene Danke:
    214
    Registriert seit:
    25.06.2010
    Phone:
    Huawei Mate S,Huawei P8
    Auf wunsch des TE...Closed!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen