1. Keemo, 02.01.2012 #1
    Keemo

    Keemo Threadstarter Android-Experte

    Guten Morgen - war grad bisschen am googlen,
    und hab im Internet mehrere "aktuellere" Fassungen von Odin gefunden (zbsp. Version 1.85).

    Kann man jene Versionen auch zum flashen benutzen für das SGT?


    Oder sind die Versionsnummern beschränkt auf die Geräteversionen ala:

    mögliches Bsp? (nur ausgedacht)
    Odin 1.3 nur Samsung Galaxy S
    Odin 1.2 nur Samsung Galaxy Ace

    So das man nur die 1.7 Version für das SGT benutzen kann?

    Sollte dem nicht so sein - welche Version ist die aktuellste derzeitig?
    Finde leider keine "offizielle" Homepage (denke mal war auch nie vorgesehen) :)
     
  2. rolituba, 02.01.2012 #2
    rolituba

    rolituba Ehrenmitglied

    Keemo bedankt sich.
  3. Keemo, 02.01.2012 #3
    Keemo

    Keemo Threadstarter Android-Experte

    Ahh super :)

    Alles klar, großes Dankeschön meinerseits :)
     
  4. Cameron, 02.01.2012 #4
    Cameron

    Cameron Fortgeschrittenes Mitglied

    Annngh! Ich nehme für alle Galaxies immer das gleiche Odin 1.3. Kann ich da von Glück sagen, dass alles geklappt hat?

    Gesendet mit der Android-Hilfe.de-App
     
  5. rolituba, 02.01.2012 #5
    rolituba

    rolituba Ehrenmitglied

    Es wird schon seinen Grund haben, warum es verschiedene "Odinversionen" gibt! Ich rate immer dazu, für jedes Gerät die passende zu verwenden, auch wenn vermutlich gewisse Versionen mehrere Geräte "bedienen" können/könnten!