1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

AlarmDroid

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Galaxy_S2_fa, 01.05.2012.

  1. Galaxy_S2_fa, 01.05.2012 #1
    Galaxy_S2_fa

    Galaxy_S2_fa Threadstarter Android-Experte

    Beiträge:
    765
    Erhaltene Danke:
    50
    Registriert seit:
    20.11.2011
    Hi Leute

    Jedes mal wenn AlarmDroid klingelt geht das Handy aus dem Vibrations-Modus (beim Standard Wecker funktionierts)

    Weis jemand was ich umstellen muss?

    Danke :)

    Gesendet von meinem GT-i9100 mit der SakaschiMod_v15 und dem Siyah 3.2b2
     
  2. M´Gladbach, 01.05.2012 #2
    M´Gladbach

    M´Gladbach Android-Lexikon

    Beiträge:
    1,232
    Erhaltene Danke:
    222
    Registriert seit:
    12.10.2011
    Ja - deinen post in den App Bereich :biggrin:
     
    Radagast bedankt sich.
  3. Galaxy_S2_fa, 01.05.2012 #3
    Galaxy_S2_fa

    Galaxy_S2_fa Threadstarter Android-Experte

    Beiträge:
    765
    Erhaltene Danke:
    50
    Registriert seit:
    20.11.2011
    Sry :o

    Gesendet von meinem GT-i9100 mit der SakaschiMod_v15 und dem Siyah 3.2b1
     
  4. Spandauer, 21.05.2012 #4
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Das nervt mich auch....
     
  5. Spandauer, 26.05.2012 #5
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    Gab nun ein Update, der das Handy nach dem Klingeln immer zurück in den Vibrationsmodus setzt...Irgendwie aber auch nicht die tollste Lösung
     
  6. Galaxy_S2_fa, 26.05.2012 #6
    Galaxy_S2_fa

    Galaxy_S2_fa Threadstarter Android-Experte

    Beiträge:
    765
    Erhaltene Danke:
    50
    Registriert seit:
    20.11.2011
    Stürzt nach weck-event ab...

    Gesendet von meinem GT-i9100 mit der SakaschiMod_v2.2 und dem Siyah 3.2.6
     
  7. jna, 26.05.2012 #7
    jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Seltsam, habe mit Alarmdroid gar keine Probleme; weder mit Vibration oder Stumm oder Ton an.
     
  8. mu88, 27.05.2012 #8
    mu88

    mu88 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    8
    Registriert seit:
    28.12.2011
    also ich hab mit dem SGS2 und Android 4.0.3 auch das Problem, dass er aus dem Vibrationsalarm rausfliegt =/
     
  9. Galaxy_S2_fa, 28.05.2012 #9
    Galaxy_S2_fa

    Galaxy_S2_fa Threadstarter Android-Experte

    Beiträge:
    765
    Erhaltene Danke:
    50
    Registriert seit:
    20.11.2011
    Wurde nun behoben, nur das zurückkehren in den vibrations-modus klappt nicht...

    Gesendet von meinem GT-i9100 mit der SakaschiMod_v2.2 und dem Siyah 3.2.6.3
     
  10. Spandauer, 28.05.2012 #10
    Spandauer

    Spandauer Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    19
    Registriert seit:
    15.05.2010
    zurück in den vibrationsmodus geht bei mir..nur nicht zurück in den Lautlosmodus.
    Ich hoffe, dass das der Entwickler noch behebt.
     
  11. Keinbockwurst, 28.05.2012 #11
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
    Auf dem Samsung Galaxy S Plus hab ich das Problem auch nicht.

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  12. mu88, 29.05.2012 #12
    mu88

    mu88 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    8
    Registriert seit:
    28.12.2011
    Okay ich präzisiere: er geht nicht zurück in den Stumm-Modus.

    Gesendet von meinem GT-I9100 mit Tapatalk 2
     
  13. mu88, 19.06.2012 #13
    mu88

    mu88 Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    8
    Registriert seit:
    28.12.2011
    Seit dem letzten Update funktioniert es auch endlich bei mir, dass der Stumm-/Vibrationsmodus nicht mehr verlassen wird :)

    VG =)
     
  14. Galaxy_S2_fa, 19.06.2012 #14
    Galaxy_S2_fa

    Galaxy_S2_fa Threadstarter Android-Experte

    Beiträge:
    765
    Erhaltene Danke:
    50
    Registriert seit:
    20.11.2011
    Mhm... Seh ich auch so

    Gesendet von meinem GT-i9100 mit der SakaschiMod_v2.3 und dem Siyah 3.2.7.2
     
  15. Dobutrex, 01.07.2013 #15
    Dobutrex

    Dobutrex Fortgeschrittenes Mitglied

    Beiträge:
    266
    Erhaltene Danke:
    18
    Registriert seit:
    02.12.2011
    Phone:
    s4
    Ich habe das Problem das trotz eingestellter mp3 immer das standartpiepen des weckers kommt. In den Optionen steht auch das gewählte Lied als Weckton... Funktioniete auf Galaxy Y und S Plus ohne Probleme... jetzt auf dem S4 (4.2.2) gehts nicht mehr. Hab keine Idee woran das liegen könnte. Ob Handy oder App bedingt
     

Diese Seite empfehlen