1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Alice Mobile mit VF 2.2 kein 3G

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von baerlichkeit, 30.10.2010.

  1. baerlichkeit, 30.10.2010 #1
    baerlichkeit

    baerlichkeit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    44
    Registriert seit:
    16.12.2009
    Hallo,
    ich habe hier ein VF N1 liegen, das partout nicht mit 3G ins Internet will.

    Was habe ich gemacht:
    - alle APN Einstellungen für Alice ausprobiert die mir hier (und bei Alice direkt natürlich) über den Weg liefen.
    - APN Einstellungen von O2 genommen

    - Schalte ich auf "Nur 2G" um, funktioniert die Internetverbindung. (das spricht dafür, dass der APN stimmt)
    - eine zweite Alice-Karte zeigt das gleiche Verhalten
    - Eine Simyo-Karte funktioniert ebenfalls auf Anhieb, die aber auch mit 3G
    - Factory-Reset hat nicht geholfen.
    - In einem Nokia E75 ist 3G mit den Alice-Karten problemlos möglich

    N1 von VF 2.2 FRF91

    Jemand eine Idee was das sein könnte?

    Danke für eure Hilfe!
     
    Zuletzt bearbeitet: 30.10.2010
  2. maria17, 04.11.2010 #2
    maria17

    maria17 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    2
    Registriert seit:
    16.07.2009
    Phone:
    OnePlus 2 64 GB
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Poste doch mal deinen Alice-APN.
     
  3. baerlichkeit, 05.11.2010 #3
    baerlichkeit

    baerlichkeit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    44
    Registriert seit:
    16.12.2009
    Das Telefon ist mittlerweile zurückgegangen, es war der APN der hier irgendwo im Forum gelistet ist. O2 APNs haben auch nicht funktioniert, anders als in meinem Milestone.
    Ist die Frage ob das ein Hardwareproblem war oder Alice ne Macke hat.
     
  4. Lars K., 08.11.2010 #4
    Lars K.

    Lars K. Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Ich benutze genau diese Kombination un hatte nie irgendwelche Probleme.
    Also Alice und Nexus können generell ganz gut miteinander ;)
     
  5. baerlichkeit, 08.11.2010 #5
    baerlichkeit

    baerlichkeit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    44
    Registriert seit:
    16.12.2009
    Hm,
    vielleicht lag es auch an der Firmware. Es war stock Vodafone 2.2 drauf. Da wollte ich nicht weiter dran rumfummeln.

    Trotzdem gut zu wissen.
     
  6. Lars K., 08.11.2010 #6
    Lars K.

    Lars K. Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    01.07.2010
    Ich hatte bis vor kurzem auch die Stock Vodafone Firmware.
    Daran liegt es definitiv nicht.
    Evtl. war es falsch vorkonfiguriert... auch wenn das merkwürdig wäre.
    Man kann in der Telefon App *#*#INFO#*#* anwählen, dann kommt man in ein Konfigurationsmenü in dem man unter anderem auch die Art des Netzwerks einstellen kann... Evtl stand da Murks drin.
     
  7. baerlichkeit, 08.11.2010 #7
    baerlichkeit

    baerlichkeit Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    44
    Registriert seit:
    16.12.2009
    Ne,
    das war auch in Ordnung.

    Ich habe alle APNs durchprobiert die ich in den Weiten des Internets auftreiben konnte. Es half nix. 3G war da, nur die Verbindung hat nicht gezogen. Manchmal kam nach Ewigkeiten was.
    Im selben Fon mit Simyo alles tutti. Die Alice-Karte in einem Nokia, alles tutti.

    Egal, jetzt werden wir es nie erfahren ;) Trotzdem danke für die Hilfe.
     

Diese Seite empfehlen