1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

alles WLAN oder was

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von oweiowei, 17.12.2011.

  1. oweiowei, 17.12.2011 #1
    oweiowei

    oweiowei Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Hallo,

    mein X3 geht immer Mobil ins Netz, auch wenn ich direkt neben dem WLAN Router stehe.
    WLAN ist eingeschalten und ich kann mich auch manuell mit dem verbinden, aber es schaltet sich immer gleich wieder ab und geht dann Mobil ins Netz.

    Was muss ich da umstellen dass es zu Hause bevorzugt mit WLAN online geht?

    Ich hoffe ihr könnt das einem DAU erklären :thumbup:
     
  2. panograf, 17.12.2011 #2
    panograf

    panograf Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    13
    Registriert seit:
    07.09.2011
  3. Time_Bandit, 17.12.2011 #3
    Time_Bandit

    Time_Bandit Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    246
    Registriert seit:
    07.10.2011
    Phone:
    Huawei P8 Lite
    Ist aber sicher auch keine (richtige) Lösung.

    Schau mal in den Einstellungen des WLAN Routers. SSID Broadcast sollte aktiviert sein. Alles andere soweit auf Automatisch.

    Auch das Passwort prüfen. Evtl. einfach mal ändern.
     
    oweiowei bedankt sich.
  4. oweiowei, 17.12.2011 #4
    oweiowei

    oweiowei Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    also wenn ich die Pfeile ausschalte kommt immer ein Netzwerkfehler.
    Wenn ich mich ins WLAN einwähle schaltet es sich gleich wieder ab.

    Ich hab ne Fritzbox 7240 SSID Broadcast finde ich da nicht :confused2:
     
  5. panograf, 17.12.2011 #5
    panograf

    panograf Android-Experte

    Beiträge:
    458
    Erhaltene Danke:
    13
    Registriert seit:
    07.09.2011
    da kann man vermuten:
    Deine Fritzbox mag "keine weiteren Mitbenutzer"
     
    oweiowei bedankt sich.
  6. KatyB, 17.12.2011 #6
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    SSID Broadcast müsste ja schon an sein, ansonsten sieht er ja sein WLAN gar nicht im Einstellungsmenü. Selbst mit deaktiviertem SSID Broadcast könnte er sich mit dem WLAN verbinden, wenn er die SSID weiß.

    Möglichkeiten:

    1. MAC Adressenfilter ist so eingestellt, dass sich keine neuen Geräte verbinden können.
    2. Versuchsweiße mal nur einen WLAN Standard einstellen. z.b. "11n only" Also anstatt "bgn mixed mode" einfach mal nur b g oder n einstellen.
    3. Bei der Verschlüsselung WPA2 PSK mal testweise nur nen einfaches Passwort anlegen oder testweise die Verschlüsselung ganz abschalten ob er sich überhaupt verbinden kann.
     
    oweiowei bedankt sich.
  7. oweiowei, 17.12.2011 #7
    oweiowei

    oweiowei Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Ich hab das WLAN auf dem X3 gelöscht und alles neu eingerichtet, nun scheint es zu funktionieren.

    Wenn ich das richtig sehe muss ich dann immer wenn ich zuhause bin die beiden Pfeile deaktivieren und WLAN einschalten und wenn ich gehe die Pfeile anmachen.

    Prima, so wollt ich das haben.

    Danke an alle

    :thumbsup:
     
  8. KatyB, 17.12.2011 #8
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Normalerweise deaktiviert er die Datenverbindung automatisch wenn WLAN aktiviert ist. Also es muss schon eine funktionierende Verbindung zum Router/Modem bestehen, ansonsten klappts natürlich nicht.
     
    oweiowei bedankt sich.
  9. oweiowei, 17.12.2011 #9
    oweiowei

    oweiowei Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2011
    Woher weiß ich dann wie er sich mit dem Netz verbunden hat?
    Wenn das WLAN Zeichen oben ist ist er automatisch über WLAN online?
    Zur Zeit ists ja nicht schlimm, LIDL hat mir ja 4 Wochen FLat mitgegeben, aber das WLAN geht schon schneller
     
  10. KatyB, 17.12.2011 #10
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Also wenn du WLAN und Daten gleichzeitig aktiviert hast und nur Daten aktiv sind hast du ja die Pfeile. Kommt dann das X3 in die Nähe eines bekannten WLANs wählt er sich ja dann da automatisch ein. Dann taucht in der Statusleiste das Wlan Symbol auf und die Pfeile verschwinden automatisch.
     
    oweiowei bedankt sich.

Diese Seite empfehlen