1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Allgemeine Diskussionen zum Medion Lifetab S9512

Dieses Thema im Forum "Medion Lifetab S9512 Forum" wurde erstellt von crobe, 05.06.2012.

  1. crobe, 05.06.2012 #1
    crobe

    crobe Threadstarter Android-Experte

    Beiträge:
    503
    Erhaltene Danke:
    60
    Registriert seit:
    17.03.2011
    Mich interessiert ATM am meisten, ob es schon root dafür gibt bzw. ob vielleicht eine der bekannten Methoden zieht.
     
  2. Sven89, 05.06.2012 #2
    Sven89

    Sven89 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2009
    Dazu kann ich noch nichts sagen. Näheres kann ich vilt in den nächsten Tagen in Erfahrung bringen, mit Root usw. hatte ich bisher wenig zu tun (Habe erst seit 3 Wochen ein Galaxy Nexus :D)
     
  3. PeWeBe, 06.06.2012 #3
    PeWeBe

    PeWeBe Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    16
    Registriert seit:
    30.01.2012
    Diesmal handelt sich auf jeden Fall schonmal um das Lenovo IdeaTab S2109 ;)

    Leider ist als Prozessor der Texas Instruments OMAP 4430 verbaut welcher auch in der ersten bzw. normalen Version der Archos G9 verbaut ist.

    Bei dem Preis des Tablets finde ich es etwas unverständlich das nicht der Texas Instruments OMAP 4460 mit 1,5 GHz wie beim neuen Turbo Modell des Archos G9 verbaut wurde, sehr schade :(
     
  4. Sven89, 06.06.2012 #4
    Sven89

    Sven89 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2009
    Bilder und ein Video werden grade hochgeladen, andere Videos und eine genauere Beschreibung gibt es später.

    Update in Post 1 !

    @PeWeBe

    Ja, schade das dieser Prozessor verbaut ist. Ab und an merkt man die fehlende Leistung...
     
  5. Sven89, 06.06.2012 #5
    Sven89

    Sven89 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2009
    Danke, ich habe es mal oben hinzugefügt ;-)

    Lade grade andere Videos bei Youtube hoch, allerdings ist Youtube "trotz" DSL6000 irgendwie quälend langsam....
     
  6. ochnöö, 07.06.2012 #6
    ochnöö

    ochnöö Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    5
    Registriert seit:
    28.05.2009
    Hallo,

    interessiere mich auch f das Gerät - wohne aber leider im Süd Aldi Land....:angry:


    gibt es irgendwelche Infos, ob/wann das Teil bei Süd angeboten wird?

    falls nicht:

    Zweitfrage: wenn ich richtig informiert bin, handelte es sich ja bei den bisherigen Aldi Tabs um Lenovo Geräte, die sonst auch erhältlich waren.
    Ist das hier auch so??



    Oder gibt es ein baugleiches Gerät evtl von anderer Firma:

    benötigte Specs:

    10Zoll
    nur WiFi
    geringer Speicher
    möglichst schmal
    möglichst leicht


    Danke!

    Ach so, Zusatzfrage:

    Wie ist die Verfügbarkeit in den AldiMärkten??
     
    Zuletzt bearbeitet: 07.06.2012
  7. Sven89, 07.06.2012 #7
    Sven89

    Sven89 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2009
    Nein, dass Tablet gibt es nur im Aldi-Nord. Die beiden Aldi´s haben so nichts mit einander zu tun.

    Ja, es waren vorwiegend Lenovo Geräte!

    Andere Firmen stellen auch ähnliche Tablets her, sofern du dich mit dem Design abfinden kannst, ist das Archos 101 G9 Turbo eine gute Wahl. Evtl schickt dir ja auch schon das Archos 80 G9 Turbo. Wichtig hierbei ist die Turbo Bezeichnung, da diese Tablets deutlich performanter sind als die Vorgänger ohne Turbo.

    Auch könnte das Sony Tablet S etwas für dich sein, kostet aber bisschen mehr.
     
  8. ochnöö, 07.06.2012 #8
    ochnöö

    ochnöö Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    5
    Registriert seit:
    28.05.2009
    Hallo Sven,

    Das Sony gefällt mir überhaupt nicht,das Archos ist mir zu dick........

    Gab es viele Exemplare in Deiner Filiale?
     
  9. hävksitol, 07.06.2012 #9
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo ochnöö,

    daß ich hier meinen vierten Link durch ein "bzw." von den drei anderen abgesetzt habe, geschah durchaus mit Absicht ;).

    PS: Und im Review hinter dem ersten Link wird es explizit ausgesprochen.
     
    Zuletzt bearbeitet: 07.06.2012
  10. Sven89, 07.06.2012 #10
    Sven89

    Sven89 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    14
    Registriert seit:
    08.12.2009
    Na gut, dafür ist das Archos leistungsstärker und kostet ca. 40€ weniger ;-)

    Also ich habe mir eins vom "Angebotsstapel" genommen, dort wo alle Geräte lagen, die im Angebot waren. Es waren lediglich 2 vorne ausgelegt, ob dies der komplette Bestand war, weiß ich jedoch nicht.
     
  11. derblade, 08.06.2012 #11
    derblade

    derblade Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Guten Tag,
    ich habe mir das lifetab gestern gekauft.
    Die Bildschirmfehler treten bei mir nicht auf, allerdings funktioniert das Internet ab und zu nicht: In den Einstellungen habe ich w-lan immer an. Das tablet zeigt mir auch an, dass ich mit dem w-lan verbunden bin... Hab schon mehrere Browser ausprobiert, keine Chance.
    Nach längerem warten oder nach einem Neustart funktioniert das ganze wieder.
    Also die ersten 10-60 Minuten kein Problem und i-wann kann ich trotz Internetverbindung nicht mehr surfen, mit anderen Geräten funktioniert jedoch alles einwandfrei.
    Hast du ähnliche Probleme und kann mir jemand sagen, ob das am tablet liegt, oder es ein Fehler von Android 4.0 ist?

    Danke schon mal im voraus.
     
  12. ochnöö, 08.06.2012 #12
    ochnöö

    ochnöö Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    5
    Registriert seit:
    28.05.2009
  13. brennie, 09.06.2012 #13
    brennie

    brennie Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    3
    Registriert seit:
    09.06.2012
    Ich habe mir auch 2 tabs am Donnerstag gekauft. Einen habe ich gleich 2 Stunden später umgetauscht. Das Problem war, daß das WLAN dauernt weg ging. Zum Glück hatte ich 2. Könnte somit ein Fehler in meinem WLAN ausschliessen. Der neue läuft jetzt auch prima.
    Das einzigste was nervt sind die Fingerabdrücke auf dem Display und die starke Spiegelung. Aber da gibt es ja Display Folien.

    Hat jemand Erfahrungen mit rooten von diesem Tab?
     
    derblade bedankt sich.
  14. derblade, 10.06.2012 #14
    derblade

    derblade Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2012
    Hey, super!!! Danke. Dann werde ich es am Montag direkt umtauschen, dachte es wäre ein Problem von android 4, da seitdem so viele mit dem w-lan Probleme haben.
     
  15. Handymeister, 12.06.2012 #15
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,534
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    diesen bisherigen Sammelthread habe ich nun auf mehrere Einzelthreads aufgeteilt, da wir für das S9512 nun ein eigenes Geräteforum angelegt haben ;)

    Bitte nutzt daher auch die Möglichkeit, für neue Themen neue Threads anzulegen!

    Viele Grüße
    Handymeister
     
    ochnöö bedankt sich.
  16. StroyYa, 13.06.2012 #16
    StroyYa

    StroyYa Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Hallo,

    beim Versuch das Tablet auf ICS 4.0.4 zu updaten, kommt die Meldung "Abruf der Softwareinformationen fehlgeschlagen" .
    Kann jemand helfen ?

    MfG
     
  17. ThomasHS, 13.06.2012 #17
    ThomasHS

    ThomasHS Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    2
    Registriert seit:
    13.06.2012
    Phone:
    Honor7
    Also ich hatte keine Probleme. Update wurde nach dem ersten einschalten direkt runter geladen? Wie stabil ist denn die WLAN-Verbindung?
     
  18. StroyYa, 13.06.2012 #18
    StroyYa

    StroyYa Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2012
    Die WLAN-Verbindung ist stabil!
    Ist evtl. der Update Server down?

    Der ursprüngliche Beitrag von 16:50 Uhr wurde um 18:16 Uhr ergänzt:

    Jetzt hat es funktioniert! :thumbup:
     
  19. desire_desire, 26.07.2012 #19
    desire_desire

    desire_desire Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    31.05.2012
    So ja, lifetab umgetauscht. Bis jetzt zufrieden, allerdings habe ich jetzt genau das beschriebene System Update Problem, es kommt mir sogar so vor als ob gar nicht gesucht wir, da nur kurz der Kreis aufflackertu dann gleich die Fehlermeldung kommt ...
    Hat jemand eine Idee? Danke u lg
     

Diese Seite empfehlen