1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ALT+V => - Zeichen löscht ab und an Wörter

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Mais, 08.06.2010.

  1. Mais, 08.06.2010 #1
    Mais

    Mais Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    02.06.2010
    Hallo Forum,

    ich bin verwirrt. Wenn ich beispielsweise die WLAN-Konfiguration bearbeite und dort meine Identität für das hiesige WLAN angebe, welche ein Bindestrich bzw. Minuszeichen beinhaltet, löscht mir das den zuvor geschriebenen Wortteil.

    Beispiel: a@b-c.d.

    Ich tippe a@b, danach drücke ich auf ALT und V und es wird b gelöscht und ein Minuszeichen geschrieben. In ein paar anderen Anwendungen bereit das auch Probleme.

    Wahrscheinlich habe ich irgend etwas (unabsichtlich) falsch konfiguriert, habe aber keine Idee was es sein könnte.

    Habt ihr da eine gute Idee? :)
     
  2. Gregor901, 08.06.2010 #2
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Passiert das mit der Hardware-Tastatur oder mit der Virtuellen ??
     
  3. Mais, 09.06.2010 #3
    Mais

    Mais Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    02.06.2010
    Ups - betrifft die Hardwaretastatur. Meine virtuellen Tastaturen haben keine Möglichkeit ALT+V zu drücken.

    (Offtopic: Hast Du eine Interessante Softwaretastatur im Angebot, welche das kann?)
     
  4. Gregor901, 09.06.2010 #4
    Gregor901

    Gregor901 Android-Guru

    Beiträge:
    3,212
    Erhaltene Danke:
    1,953
    Registriert seit:
    11.12.2009
    Sorry, du hast Recht. Ich hab versucht, den Fehler zu reproduzieren, gelingt aber nicht. Bei mir wird das Vorzeichen nach Drücken von ALT+V nicht gelöscht.
    Meine Einstellungen (Einstellungen ---> Sprache und Tastatur ---> Tastatur des Gerätes --->) keine Haken in Pos. 1 und 4
     
    Mais bedankt sich.
  5. Mais, 09.06.2010 #5
    Mais

    Mais Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    8
    Registriert seit:
    02.06.2010
    Ich habe nun die automatische Korrektur deaktiviert: Sieht bis jetzt ganz gut aus!
     

Diese Seite empfehlen