Alte Firmware und Gerät erkennt Playstore nicht

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von StaR_LighT, 21.05.2012.

  1. StaR_LighT, 21.05.2012 #1
    StaR_LighT

    StaR_LighT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.05.2012
    Phone:
    T-Mobile G1
    Hallo,
    Mein T-mobile G1 spinnt irgendwie. Es hängt an dauernt, nimmt meine sd card nicht an (zeigt aber an was drauf gespeichert ist)...braucht ewig keiten um sachen zu laden und vorallem sagt mir immer das ich kein systemupdate brauche...
    Ich weiß nicht mehr weiter. Mein Vater hat sich vor kurzem ein anderen Android Smartphone gekauft und hat jetzt google Play drauf mein handy erkennt kein google play oder sonstige apps..Moderne apps gibts schon mal gar nicht im Market. Die Facebook app musste ich mir um tausend ecken runter laden.
    Bitte gibt mir tipps.

    LG
     
  2. winne, 21.05.2012 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Erstmal : Welche Firmware hast du drauf ?

    Zu den Fehlern : Mal testen, ob ein wipe (Werkseinstellung) hilft. Allerdings mußt du danach das G1 neu einrichten.

    Zu neuen Apps usw. : Da kommst du ums rooten nicht umhin, denn nur so bekommst du ne halbswegs aktuelle Firmware.

    PS: Allerdings ist das G1 inzwischen auch in die Jahre gekommen, so das es bei höheren Ansprüchen schnell eng werden kann. Als mobiles Kommunikationsgerät aber immer noch top. :winki:
     
  3. StaR_LighT, 21.05.2012 #3
    StaR_LighT

    StaR_LighT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.05.2012
    Phone:
    T-Mobile G1
    Also auf dem handy ist die 1.5 Firmware. Ich muss aber auch dazu sagen das ich mich nicht sonderlich gut auskenne mit allem. Ich kenn zwar so die grundsachen wie z.b. das mit der Firmware aber mehr auch nicht.
    Mein Handy hab ich schon öfters zurück gestellt und so die ersten 2 stunden gehts auch von der geschwindigkeit her aber dann fängt es wieder an rumzuspinnen und jedes mal ist halt wieder die gleiche Firmware drauf..
     
  4. winne, 25.05.2012 #4
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Sorry, war sehr beschäftigt.

    Hast du schonmal ne andere Sdcard probiert ? Die Dinger halten auch nicht ewig und können auch solche Probleme verursachen. Sollte dein erster Versuch sein !

    Danach:
    Boote mal neu mit gedrückt gehaltener Backtaste und notiere dir die Angaben.
    Boote dann mit gedrückt gehaltener Hometaste und schreib auch auf was da steht.

    Ich vermute zwar, das es ein originales 1.5er ROM ist, aber wer weiß das schon genau. ;)
    Wenn du es schon mehrmals auf Werkseinstellung zurückgesetzt hast und die Fehler bleiben, dann können das schon Ausfallerscheinungen sein. Da du keine Garantie mehr hast, hast du aber auch nix zu verlieren. Mit obigen Angaben haben wir deinen Status und dann kann man ja mal diese Anleitung probieren und gucken ob es so bleibt.
    Sollten die Fehler damit weg sein, hast du eine Basis für neuere Firmware, sind die Fehler noch da, hast du es zumindest versucht. ;)

    Ich schau heute abend nochmal hier rein.
     
  5. StaR_LighT, 25.05.2012 #5
    StaR_LighT

    StaR_LighT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.05.2012
    Phone:
    T-Mobile G1
    Also bei dem zweiten wenn ich das dann so mache wíe in der Anleitung kommt das er es nicht öffen kann.:unsure:
     
  6. winne, 25.05.2012 #6
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Du musst die Hometaste gedrückt halten und da sollte dann ein Dreieck erscheinen. Alt+ L gedrückt sollte ein Menü erscheinen. Ist dann das aktuelle Recovery.

    Unterwegs "Note"iert ;-)
     
  7. StaR_LighT, 25.05.2012 #7
    StaR_LighT

    StaR_LighT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.05.2012
    Phone:
    T-Mobile G1
    Hab ich ja schon gemacht aber dann soll ich ja Alt+S drücken und dann kommt : E:Can't open/sdcard/update.zip (No such file or directory)

    Ich bin grad irgendwie ein bisschen hilflos...
     
  8. winne, 25.05.2012 #8
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Ok, reicht auch so. Und was kommt bei Boot mit Backtaste?

    Hast du nun mal ne andere Sdcard probiert?

    Unterwegs "Note"iert ;-)
     
  9. StaR_LighT, 25.05.2012 #9
    StaR_LighT

    StaR_LighT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.05.2012
    Phone:
    T-Mobile G1
    Soll ich dir jetzt die ganzen zahlen und so schreiben?


    ja aber das bringt bei mir nichts leider :-(
     
  10. winne, 25.05.2012 #10
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Soo, zur Erklärung :

    1. Es ist dein G1 und ich kann es nicht sehen. Deshalb bist du meine Augen.
    2. Ich kann keine Eingaben vornehmen, also bist du meine Hände.
    3. Ich bin kein Hellseher, also mußt du mir sagen, was du wie gemacht hast.

    Nur so kann Hilfe funktionieren.

    zu 1. Wenn ich schreibe, das du was aufrufen sollst und die Anzeige notierst, dann meine ich natürlich hier, denn ich kann es nicht sehen und welches Radio/SPL du drauf hast läßt einige Rückschlüsse zu.

    zu 2. da mußt du dich schon dran halten was angegeben wird, denn ich sehe eventuelle Fehleingaben nicht.

    zu 3. Wenn du was machst, dann solltest du auch schreiben wie du es gemacht hast, denn jeder Vorgang birgt Fehler und da kann Hilfe sehr langwierig werden. Glaub mir, da spreche ich aus Erfahrung. Ich bin auf die Aussagen angewiesen.


    Jetzt zum Vorgehen:

    Wenn du ne neue Sdcard einlegst, das mußt du das System auch wieder auf Werkseinstellung zurücksetzen, oder du nutzt diese Anleitung : 09. SDcard tauschen
    Letzteres birgt aber die Möglichkeit, das Fehleinstellungen übernommen werden können.

    Die Sdcard ist in diesem Fall die erste Fehlermöglichkeit. Wenn diese nen Schuß hat, dann hilft alles andere auch nix.

    Erst wenn diese als Problem auszuschließen ist, dann kann man versuchen, ob das rooten und die andere Firmware Abhilfe schafft. Dazu solltest du die diese Anleitung ansehen und auch verstehen. Du kannst bei falscher Vorgehensweise aus dem G1 nen Briefbeschwerer machen.

    Lesen zu diesem Thema ist eh zu empfehlen, denn man kann viel lernen.
     

Diese Seite empfehlen