1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. DroidJunky, 17.01.2012 #1
    DroidJunky

    DroidJunky Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    405
    Erhaltene Danke:
    145
    Registriert seit:
    25.02.2011
    Phone:
    LG G3
    Ich würde mir gerne den alten Market unter ICS installieren, da ich die DPI auf 182 gestellt habe und dadurch nicht alle Apps aus dem neuen Market mit meinem Gerät kompatibel sind.

    Ich habe mir den Market 2.2.7 (vendor.apk) geladen. Wenn ich die in /system/apps kopiere und die Rechte änder, habe ich trotzdem den neuen Market. Den Market Updater habe ich zuvor deaktiviert.

    EDIT: Nun habe ich unter Anwendungen verwalten, in der Market App die Updates deinstalliert. Ich konnte den Market 1xstarten, danach bekomme ich immer nur noch die Fehlermeldung "Leider wurde der Market beendet". Ich habe auch schon den Cache gelöscht, der Fehler tritt aber weiterhin auf.
     
    Zuletzt bearbeitet: 18.01.2012

Diese Seite empfehlen