1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Alternatives Ladegerät Asus Slider

Dieses Thema im Forum "Zubehör für Asus Eee Pad Slider" wurde erstellt von skull77, 10.03.2012.

  1. skull77, 10.03.2012 #1
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    Kennt jemand eine Alternative zu dem von Asus beigelegtem Ladegerät. Das Ding ist nun zum zweiten Mal kaputt (läd einfach nicht mehr). Einmal habe ich es austauschen lassen, aber nun habe ich die Schnautze voll!!! Da bekomm ich echt das blanke Kotzen, wenn man so viel Geld für ein Gerät ausgibt und die bekommen es nicht auf die Reihe vernünftige Hardware zu verwenden. :cursing:
     
  2. xander, 10.03.2012 #2
    xander

    xander Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    4
    Registriert seit:
    21.11.2010
    Hi Skull,
    Hab' mir nach einigen lesen das
    Goobay NTS 1500 MW Schaltnetzteil (1500 mA) zugelegt, nachdem das Original-Ladegerät am ersten Tag defekt ging (Plastiknase zwischen Stecker und Lader hielt nicht mehr).
    War kurz vor Weihnachten und ich hatte keine Lust auf Warten.
    Das Goobay funktioniert einwandfrei, auch das Kabel ist lang genug. Es soll welche geben, die etwas pfeifen beim laden. Mein Ladegerät pfeift seit kurzem auch, jedoch erst, wenn das Slider voll aufgeladen ist. Die Ladedauer beträgt zw. 2 und 2.5 Std., hab's aber nicht gestoppt :smile: Weiß' gerade nicht, ob ich verlinken darf, jedenfalls bekommst du den beim großen versandhaus mit dem"A" für unter 10 Steine.
    LG
    Xander
     
    skull77 und scops haben sich bedankt.
  3. skull77, 10.03.2012 #3
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    Hallo Xander,

    danke für den Tipp, ich hab das Ding sofort bestellt. :smile:

    Gruß

    Skull77
     
  4. skull77, 14.03.2012 #4
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    So, Ladegerät ist da und funktioniert prima.
     
  5. xander, 14.03.2012 #5
    xander

    xander Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    4
    Registriert seit:
    21.11.2010
    ...freut' mich, dass es funktioniert. Auch bei mir macht der Lader bislang was er soll.:thumbup:

    Hatte den Tipp selbst auch hier aus dem Nachbarforum fürs Transformer (...glaube "Zubehör für tf101") herausgelesen, da die Nutzer die gleichen Probleme mit ihren Ladegeräten (scheinbar identisch zum sl101) hatten.

    Bei Amazon haben ein oder zwei Nutzer die Funktion beim tf101 bestätigt und so hab' ich's mal bestellt. Wie erwartet, funktionierte der Lader auch für's sl101, somit ...:thumbsup:.

    lg
    xander
     
  6. medaber, 19.03.2012 #6
    medaber

    medaber Gewerbliches Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    18.03.2012
    Hi,

    wie ladet ihr bei diesem Ladegerät denn? Der passende Adapter ist doch garnicht dabei?!
    Kann ich das Gerät auch via USB laden?
     
  7. skull77, 19.03.2012 #7
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    Genau so ist es. Du stöpselst das USB-Dings dran und dann das normale Kabel vom Slider. Denk dran, dass das Slider erst läd, wenn mehr als 5 % verbraucht sind. Ich hatte das Ladegerät bei 98% angestöpselt und dachte kurz es würde nicht funktionieren.
     
  8. medaber, 02.04.2012 #8
    medaber

    medaber Gewerbliches Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    6
    Registriert seit:
    18.03.2012
    ...und über USB/ HDMI geht garnicht, oder? :(
     
  9. skull77, 03.04.2012 #9
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    Ich glaube über USB 2 Ports kann es im Schneckentempo geladen werden, wenn du es nach dem Einstöpseln ausschaltest. Über einen USB 3 Port sollte das Laden aber eigentlich funktionieren, aber genau weiß ich das nicht.
     
  10. Kytoma, 29.01.2013 #10
    Kytoma

    Kytoma Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    21.01.2013
    Hi,
    ich hab mir das netzteil auch bestellt um endlich nicht mehr an dem so arg kurzen kabel hängen zu müssen.

    Es funktioniert nicht. :sad: ich hab alle einstellungen von dem kleinen drehding probiert, es tut sich garnichts. Entweder das teil was ich bekommen habe ist kaputt, oder der tipp war falsch? Wie habt ihr das eingestellt, dass es funktioniert, ist es richtig, dass die led rot leuchtet?

    Mfg
     
  11. skull77, 30.01.2013 #11
    skull77

    skull77 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    137
    Erhaltene Danke:
    13
    Registriert seit:
    05.07.2011
    Das rote Lämpchen leuchtet auch bei mir, soweit ich mich erinnere. Hab das Tablet nicht mehr, darum keine Gewehr. Ich glaube, ich habe das Netzteil auf das Maximum (12V ?) gestellt. Das kannst du aber schnell selbst herausfinden, indem du entweder auf das alte Slider-Netzteil guckst, oder auf das Tablet. Auf beiden müsste stehen, wieviel Volt das Tablet benötigt. Und genau das stellst du auf dem Netzteil ein.
    Außerdem wird das Tablet erst ab einem Ladestand von unter 95% geladen.
     

Diese Seite empfehlen