1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. tanquart, 19.05.2011 #1
    tanquart

    tanquart Threadstarter Android-Hilfe.de Mitglied

    Hallo, konnte über die SuFu leider keine Lösung finden, ich nutze das Magic mit der Super E Android 2.1 ROM und der Market sagt mir, mein Gerät sei nicht mit der Amazon Mobile App kompatibel. Dabei steht dort es wäre kompatibel für 1.5 oder höher...

    Wodran liegts???

    Danke:)

    gruß
    tanquart
     
  2. Rushness, 19.05.2011 #2
    Rushness

    Rushness Android-Experte

    Schonmal einfach runtergeladen?^^
    Bzw. wenn die App kostenlos ist wirst du auch irgendwo im Internet die .apk dafür finden.
     
  3. tanquart, 19.05.2011 #3
    tanquart

    tanquart Threadstarter Android-Hilfe.de Mitglied

    Zuletzt bearbeitet: 19.05.2011
  4. Rushness, 19.05.2011 #4
    Rushness

    Rushness Android-Experte

    Alles klar dann bitte closen :)