1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

AMT Braucht GingerBreak.apk?

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire Z" wurde erstellt von tiegert, 21.06.2012.

  1. tiegert, 21.06.2012 #1
    tiegert

    tiegert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Ich wollte mit AMT mein Desire z rooten und bin auf das Problem gestoßen das ich GingerBreak.apk installieren muss, aber GingerBreak nur bei S-off Geräten funktioniert
    und mein desire z S-on ist und weil jetz GingerBreak nicht geht geht auch AMT nicht.

    Habe auch schon versucht manuell Downzugraden stieß aber auf die meldung Main version is Older.

    Hab android 2.3.3 und HBoot: 0.85


    MFG Tiegert
     
  2. magnummandel, 21.06.2012 #2
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Downgraden musst du schon manuell, das kann AMT nicht (atomatisiert). Danach kannst du mit AMT weitermachen. Im Prinzip ist aber die meiste Arbeit nach dem Downgrade schon getan, so dass man eigentlich auch gleich den ganzen Prozess händisch machen kann. Außerdem ist man so auf der sicheren Seite.

    BTW: Bitte ins Root-Forum verschieben
     
  3. tiegert, 22.06.2012 #3
    tiegert

    tiegert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Beim Manuellen Downgrade kommt aber leider: Main version is older
    Weiß jemand irgendeine andere Alternative?

    MFG Tiegert
     
  4. tiegert, 23.06.2012 #4
    tiegert

    tiegert Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    21.06.2012
    Das Problem hat sich inzwischen selbst gelöst ich hab noch ein paar mal versucht downzugraden und plötzlich hats funktioniert

    MFG Tiegert
     

Diese Seite empfehlen