Andere ("externe"?) Möglichkeit zu wipen?

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von H3nK, 08.05.2011.

  1. H3nK, 08.05.2011 #1
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ich wollt mal ob es eine andere Möglichkeit zum wipen geht als über das recovery menü. Also ein externes Programm auf nen Rechner oder so.

    Denn ich komme mit den bekannten Mitteln nicht mehr in das recovery Menü rein. Siehe hier: http://www.android-hilfe.de/root-ha...hienen-3-4-2_164-003-blur-13.html#post1391187

    Ich dachte ein extra thread zu der frage wäre vielleicht besser.

    (Neu flashen kann ich soviel ich will, hängt immer beim logo.)
     
  2. shaft, 09.05.2011 #2
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Wenn das Logo zu sehen ist, hast du die Möglichkeit per ADB aufs Handy zuzugreifen?

    Ich hatte sowas ähnliches gestern, als ich den MIUI-Musicplayer installiert hab und danach das Defy nicht mehr hochgefahren ist, sondern beim M-Logo stehenblieb. Konnte dann die .apk über ADB löschen, rebooten und alles war wieder ok.

    Ansonsten mal Reboot ohne SIM und SD-Card?
     
  3. H3nK, 09.05.2011 #3
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ich versuche es schon die ganzen letzten male ohne sim und sd-karte.
    ADB? Da muss ich mich eben kurz noch drüber informieren.....

    Also wenn ich die adb.exe aus superone klick öffne sobald das logo zu sehen ist, passiert da nix ausser dass sich kurz ein fenster öffnet und wieder verschwindet.
     
  4. shaft, 09.05.2011 #4
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Hab grad mal in dem Frankreich-Thread nachgelesen, die Infos fehlten mir.
    Ich habe leider keine Idee... :(

    Damit dir aber jemand helfen kann, solltest du mal schrittweise aufschreiben, was du wann genau gemacht hast, und zwar jeden einzelnen Schritt und welche ROM, etc.
    Ich denke, dann kann man vielleicht helfen - aber wenn du noch nicht mal mehr ins Recovery Menü kommst, dann dürfte das Handy tatsächlich gebrickt (für uns, die wir den Bootloader nicht flashen können) sein und, wenn überhaupt, nur mit nem kompletten Reflash wieder zum Leben erweckt werden können.
     
  5. H3nK, 09.05.2011 #5
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Bin ich dann der erste hier, der es gebrickt hat?
    Also ich hatte mir die franz. offiziele froyo rom geflasht (due nue version). Lief auch paar tage. Dann hat es sich ohne vorwarnung automatisch reseted. Nach einigen Minuten dann erneut. Als ich in dem Anwendungsmanager war und wegen irgendnem mini problem ein paar anwendungsdaten gelöscht hatte (dieselbe vorgehensweise wie bei diesem kamera problem in der französischen 2.2 rom). Mittendrin ist es dann völlig eingefroren (ohne reset). Hab dann akku raus und wieder rein. Beim hochfahren bliebs in der bootanimation hängen.
    Dann bin ich in den recovery modus (da ging es noch), hab gewiped und am ende des wipes hat es sich automatisch reseted (Kannte ich auch so noch nicht). Von da an blieb es immer beim motorola logo hängen und man kam nicht mehr ins recovery menü.
     
  6. HerrTröt, 09.05.2011 #6
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
  7. H3nK, 09.05.2011 #7
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ja, hatte ich auch schon versucht. Ausser nem wieder grauen logo ändert sich nix. :(
     
  8. HerrTröt, 09.05.2011 #8
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
  9. shaft, 09.05.2011 #9
    shaft

    shaft Android-Guru

    Beiträge:
    3,084
    Erhaltene Danke:
    1,431
    Registriert seit:
    15.07.2010
    Phone:
    Z3C, MotoX13, GNote8
    Naja, ich denke, da liegt der Ursprung...
    Flash-Speicher kann auch einfach mal defekt sein, und dieses Verhalten ist nicht normal.
    Ich würds an deiner Stelle zu DAT einschicken mit dem Hinweis auf deine Vorgehensweise, die werden ja schnell überprüfen können, ob dein Flash-Speicher ok ist oder nicht.
    Sieht in meinen Augen jedenfalls sehr nach Garantiefall aus, unverschuldet von deiner Seite.
     
  10. HerrTröt, 09.05.2011 #10
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Jep. Das wäre das Beste. Einfach hier Anna anschreiben und zu Dat Repair schicken. Wenn du nun noch ne Woche rumspielst und es nicht geht, hast du auch in einer Woche vermutlich wieder. Ich hab google rauf und runter gesucht und es gab schon einige,die bei dem Bootlogo hängen geblieben sind und es nur noch einschicken konnten.
     
  11. H3nK, 09.05.2011 #11
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Hmmm..... (über DAT repair denk ich gleich erst nach^^ ...)
    wegen deinem zuletzt gepostetem rom, HerrTröt: Habs geflasht. Zum ersten mal zeigt mir RSD nun "PASS" an. Das Defy is nun irgendwie aus....bzw. es leuchtete die weiße LED so lange USB kabel noch angeschlossen war. Bis jetzt geht das aber garnicht mehr an.
     
  12. HerrTröt, 09.05.2011 #12
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
  13. H3nK, 09.05.2011 #13
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ich komme jetzt auch nicht mehr in den bootloader.:blink:
     
  14. HerrTröt, 09.05.2011 #14
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Akku rausnehmen und dann nochmal versuchen, eventuell hier:

    Starte RSD-Light, wenn dein Handy mit den PC verbunden ist.
    Halte am Handy für ca. 5 Sekunden die Powertaste zusammen mit
    der oberen Lautstärketaste gedrückt. (kann aber auch die untere sein,,,
    teste das am besten durch)

    Und dann könnte es sein,dass der Akku mal wieder platt ist.

    Also mal ca 30 -40 Minuten den Akku laden, so hats bei jemanden geholfen.

    Edit: Oder

    usb trennen, dann akku raus wieder rein, dann versucht mit power on + lauter in den bootloader --> geht nicht, an pc angeschlossen--> weiße led --> RSD gestartet-->meldung connected.

    Dann wieder ne Froyo flashen,wenns erkannt wird. RSD sicherheitshalber neu starten,mit Adminrechten
     
    Zuletzt bearbeitet: 09.05.2011
  15. H3nK, 09.05.2011 #15
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ich hab eigentlich den 2. akku rein, der voll sein sollte (der andere lädt nun).
    Bei RSD-lite wird das gerät erkannt. Wenn ich die power taste und egal welche vol taste drücke verschwindet es nur in rsd light. Display bleibt schwarz.
    2.21 Bootloader flashen hat aber geklappt. Jedoch tut sich da am display auch nix. Schwarz. Ich flash jetzt aus spaß noch mal die orange froyo.
     
  16. HerrTröt, 09.05.2011 #16
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Wollte ich gerade schreiben,dass soll funktionieren,wenn du nun die froyo nimmst (daumen drück)
     
    H3nK bedankt sich.
  17. H3nK, 09.05.2011 #17
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Nein funktioniert auch nicht. Logo is zwar wieder da aber bootloader nicht zugänglich, wie zu anfang. Aber danke dir für deine Mühe!
     
  18. HerrTröt, 09.05.2011 #18
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Dann bleibt nur noch das letze aus dem Thread:

    Eventuell versuchst du die Rom,die bei dir als letzes funktioniert hat? Ansonten habe ich nun auch keine großen Ideen mehr dazu :(
     
  19. H3nK, 09.05.2011 #19
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Ich hab jetzt mal die UK froyo rom 117 geflasht. Die lief bei mir lange und ganz gut.

    Funktioniert aber auch nicht. Selbiges problem.

    Also doch dann ein flash speicher defekt oder so? Kümmere mich aber morgen erst weiter drum.
     
  20. H3nK, 09.05.2011 #20
    H3nK

    H3nK Threadstarter Erfahrener Benutzer

    Beiträge:
    239
    Erhaltene Danke:
    8
    Registriert seit:
    09.02.2011
    Tablet:
    Asus Memo Pad Smart
    Spielt es ne Rolle, dass ich es über vodafone bei einer vertragsverlängerung gekauft hab?

    Das ist jetzt warscheinlich ne dumme Frage aber für was genau muss ich Anna anschreiben bevor es verschickt wird? ;)

    EDIT: Ich weiß sie ist von DAT Repair. Aber gehts dann schneller oder wie?^^
     
    Zuletzt bearbeitet: 09.05.2011

Diese Seite empfehlen