1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Andere Software installieren als angegeben?

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von Oktabius, 24.04.2010.

  1. Oktabius, 24.04.2010 #1
    Oktabius

    Oktabius Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    28.03.2010
    Moinsen :>
    Auf der Seite von T-mobile wird mir angezeigt, dass ich die Firmware 1.6 updaten kann.

    Meine Frage ist ob ich auch Android 2.0 installieren kann ohne Nachteile?
     
  2. da_chris, 24.04.2010 #2
    da_chris

    da_chris Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    7
    Registriert seit:
    24.12.2009
    Phone:
    LG G3
    wo bitte auf tmobile wird dir angezeigt das du n update auf 1.6 machen kannst?
     
  3. LeoTheStyler, 24.04.2010 #3
    LeoTheStyler

    LeoTheStyler Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2009
    Phone:
    T-Mobile Pulse
    Wo auf der seite?
     
  4. tommi155, 24.04.2010 #4
    tommi155

    tommi155 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    9
    Registriert seit:
    15.03.2010
    Phone:
    Samsung Galaxy Note 4 SM-N910F
    Also ne 1,6er Android Version gibt es auf T-Mobile schon mal nicht.
    Da wird immer noch die 1.5er angeboten mit der 118er Versionsnummer.

    Wie willst du Android 2.0 auf dem Android installieren, wenn es das noch gar net für das Pulse gibt???

    Und wenn, dann wäre das dann Android 2.1. Und da sind die Spezis zur Zeit noch dran um es auf dem Pulse lauffähig zu machen.
     
  5. Helix, 24.04.2010 #5
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Die derzeit noch einen Haufen Unterstützung brauchen, weil Treiber und Kernel noch große Probleme bereiten.

    Also was neueres als Android 1.5 gibt es faktisch nicht, oder meinst du die 1.6er Version des Custom Roms? die basierend alle auch nur auf dem originalen Andorid 1.5
     
  6. Oktabius, 24.04.2010 #6
    Oktabius

    Oktabius Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    28.03.2010
    Ich habe vor 2 Monaten ca mein Handy mit der von der T-mobile Seite geupdatet. Dort stand auch Android update 1.6 aber ich hab jetzt nen neues Pulse und jetzt zeigt er mir gar keine Nummer auffer Seite an :(
    Ich weiß aber dass da mal 1.6 stand, da mein Kumpel das mit erleben durfte xD
     
  7. da_chris, 24.04.2010 #7
    da_chris

    da_chris Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    7
    Registriert seit:
    24.12.2009
    Phone:
    LG G3
    hast du das update noch irgendwo aufm pc rumfliegen?
    wenn ja kannst es ja mal hochladen oder so
     
  8. Oktabius, 24.04.2010 #8
    Oktabius

    Oktabius Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    28.03.2010
    Sowas öffne ich eig grundsätzlich nur und speicher es net :(
    Ich kann trotzdem nomma suchen.
    Was mir aufgefallen ist bei Android 1.5 konnt ich den Barcode Scanner noch net benutzen. Nach dem Update ging es einwandfrei. In den Kommentaren zu dem App las ich auch dass es unter 1.6 auch geht, nur unter 1.5 nicht
     
  9. sopdu, 24.04.2010 #9
    sopdu

    sopdu Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    91
    Registriert seit:
    08.03.2010
    moin, also wenn das so ist, würde mir mein Gedächtnis doch keine Streich gespielt haben. Hintergrund, ich habe mir vor etwa 5 Wochen im T-Mobile Shop das Pulse angesehen und bin mir ziemlich sicher, das ich eben bei dem Pulse gesehen hab, das unter Google Maps der Wechsel zu Topo Karten möglich war. Habe mir dann das Pulse bei Amazon bestellt und hab mich nur gewundert das es dort nicht ging, klar 1.5, war mir nicht so wichtig und hab es eben hingenommen. Ich werde nächste Woche nochmal bei T-Mobile vorbei, vllt. hab ich Glück und ich kann dann auch schauen welche Version installiert ist.
     
  10. da_chris, 24.04.2010 #10
    da_chris

    da_chris Android-Hilfe.de Mitglied

    Beiträge:
    106
    Erhaltene Danke:
    7
    Registriert seit:
    24.12.2009
    Phone:
    LG G3
    das wär mal gut
    nich das die die dinger mittlerweile mit 1.6 verkaufen und wir dümpeln bei 1.5 rum obwohl man vl im shop updaten könnte und keiner weiss es
     
  11. tommi155, 24.04.2010 #11
    tommi155

    tommi155 Erfahrener Benutzer

    Beiträge:
    160
    Erhaltene Danke:
    9
    Registriert seit:
    15.03.2010
    Phone:
    Samsung Galaxy Note 4 SM-N910F
    Also das mit dem Barcodescanner stimmt so net ganz.

    Mit dem T-Mobile Android 1.5 Versionsnummer xxxxxxxxxx116xxxx ging es nicht.

    Mit dem T-Mobile Android 1.5 Versionsnummer xxxxxxx118xxxxx ging es aber.
    Und das war das Dezember 2009 Update.
     
  12. ManZen, 24.04.2010 #12
    ManZen

    ManZen Android-Lexikon

    Beiträge:
    1,118
    Erhaltene Danke:
    41
    Registriert seit:
    21.02.2010
    Phone:
    Sony Xperia Z1
    Hi,

    also ich habe das Pulse seit letztem Jahr November. Letzte Woche war ich im T-Mobile Shop und hab das Pulse nochmal in der Hand gehabt und mich interessierte, was da für eine Android Version drauf ist. Ich bin ins Menü gegangen und was habe ich gesehen:....................1.5, also nix 1.6, Pustekuchen!!!

    LG
     
  13. Helix, 27.04.2010 #13
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Alle derzeitigen Versionen von Android fürs Pulse setztenh nur auf Android 1.5, Versionnummern wie 1.6 1.7 1.8 uä sind alle nur Nummer dieser speziellen Softwareversion, das Android ist immer 1.5
     

Diese Seite empfehlen