1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.2: WLAN bringt Handy zum Absturz!

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von nexus161, 04.03.2011.

  1. nexus161, 04.03.2011 #1
    nexus161

    nexus161 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    04.03.2011
    Sobald ich WLan aktivieren will stürtzt das Handy ab und startet dann neu...
     
  2. Bruns, 05.03.2011 #2
    Bruns

    Bruns Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.05.2010
    Dank deiner ausführlichen Infos kann ich sagen.. Glaskugel, Glaskugel an der Wand, wer ist der faulste User im Land? .. "der nexus isses!"

    Its not a bug, its a feature.
     
  3. Gehzilla, 06.03.2011 #3
    Gehzilla

    Gehzilla Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2011
    Achte mal auf den Akkustand! Bei mir ist es unter 2.1 so, dass das Handy neustartet wenn noch ein viertel Akku übrig ist! Dabei ist es egal, ob ich
    Wlan aktiviere oder das Handy nur aus dem Standby aufwacht, es macht dann einfach nen Neustart. Allerdings habe ich noch keine Lösung gefunden und die SuFu brachte auch nichts zutage.
     
  4. Albero, 07.03.2011 #4
    Albero

    Albero Android-Experte

    Beiträge:
    796
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Tatsächlich?
    Ich habe das offizielle 2.1 auf meinem Handy. Das meldet ab 15% Akku daß ich es anschließen soll, neu gestartet hat es sich aber noch nie.
     
  5. email.filtering, 07.03.2011 #5
    email.filtering

    email.filtering Gast

    Meines ebenfalls noch nicht; scheint also auch von anderen Faktoren abhängig zu sein.

    Von meinem Problem einer offensichtlich vollkommen falschen "Kalibrierung" von Akkuanzeige und Akkuladestand habe ich ja bereits einmal berichtet.
     
  6. Chaosraser, 07.03.2011 #6
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    @nexus hatte ich auch, das kann/wird passieren, wenn du eine neuere Kernel Version geflashst hast aber noch eine ältere Android Version installiert hast. Hatte ich gestern auch.
    Kernel: 2.6.29 #342
    Mod: 6.1.1
    passt
    aber
    Kernel-Build 412 ist mit der Mod: 6.1.1 nicht kompatible was WLan angeht
     
  7. email.filtering, 07.03.2011 #7
    email.filtering

    email.filtering Gast

    Kein Wunder, denn die Kernel-Build 412 ist für OpenSwift 4.4 auf der Basis des CyanogenMod 6.1.2 vorgesehen. Diese Sachen kann man nicht einfach nach belieben austauschen. Schließlich passt auch nicht jeder Vergaser auf jeden Motor. ;)
     
  8. Chaosraser, 07.03.2011 #8
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    @ Email.filtering
    Woher bekomme ich denn Build 412 ich habe die letzte version aus deinem Downloadbereich genommen und jetzt habe ich nur 409 drauf

    Hat sich erledigt, hatte falsche boot.img im Ordner liegen
     
    Zuletzt bearbeitet: 07.03.2011

Diese Seite empfehlen