Android 2.2

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von gion, 25.01.2011.

  1. gion, 25.01.2011 #1
    gion

    gion Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    55
    Registriert seit:
    24.01.2011
    hallo,
    ich habe ein paar fragen und zwar zu froyo bzw android 2.2. ich hätte gerne froyo auf dem handy und da motorola sich ja noch ewig zeit lässt wollte ich fragen ob es eine wirklich ausgereifte, deutsche version gibt, die nicht allzu große fehler haben!?zudem würde ich das handy ein wenig übertakten, weil mir doch aufgefallen ist, dass das galaxy s i9000 mit seinen 1000mhz doch noch ein wenig schneller ist als das defy...braucht das dann viel mehr akku als sonst?
    Lg
     
  2. Sqoerk, 25.01.2011 #2
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010
    Es gibt bisher keine "ausgereifte" Deutsche Version. Nur mehrere Englisch, die aber alle so ihre Macken haben.
     
    gion bedankt sich.
  3. gion, 25.01.2011 #3
    gion

    gion Threadstarter Android-Experte

    Beiträge:
    631
    Erhaltene Danke:
    55
    Registriert seit:
    24.01.2011

    dann werde ich wohl oder übel noch warten müssen...;)
     
  4. afrosamurai, 25.01.2011 #4
    afrosamurai

    afrosamurai Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    6
    Registriert seit:
    25.01.2011
    Wie ist es.mit der englischen version? Ist die ausgereift? Wie installiert man diese?

    Sent from my MB525 using Tapatalk
     
  5. M1cha, 25.01.2011 #5
    M1cha

    M1cha Android-Experte

    Beiträge:
    842
    Erhaltene Danke:
    178
    Registriert seit:
    13.01.2011
  6. Sqoerk, 25.01.2011 #6
    Sqoerk

    Sqoerk Fortgeschrittenes Mitglied

    Beiträge:
    435
    Erhaltene Danke:
    120
    Registriert seit:
    17.11.2010

    Naja, perfekt wäre wenn bei jedem sofort der Market laufen würde und das Flashlight der Cam immer gehen würde und nicht bei manchen die GoogleTalk Authentifizierung fehlschlagen würde.

    Nichts gegen dich M1cha, aber der OP hat ja durch seine Fragen, die man durch lesen in diesem Forum und bei den xda-developers hätte beantworten können, leider gezeigt das er nicht so gerne liest. Sollten dann also Probleme auftreten, so wird er wieder fragen. Dies ist nicht verwerflich, aber für manche Personen nervend. Daher empfehle ich lieber nicht auf die neuste Version upzudaten, sondern bei den fast perfecten Stock-ROMs zu bleiben. :biggrin:

    Btw, wie geht es mit den Übersetzen vorran? :o:thumbsup:
     

Diese Seite empfehlen