1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.3.4 GALAXY S2 LAGGT

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von chriizz, 14.10.2011.

  1. chriizz, 14.10.2011 #1
    chriizz

    chriizz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Hey Leute ich habe mir vor 5 Tagen das neue Galaxy S2 zugelegt.
    Ausgeliefert und bekommen habe ich es mit der Version 2.3.3 und hatte keinerlei Probleme. Nun habe ich das Gerät an den PC und an Kies angeschlossen und auf 2.3.4 geupdated. NUN habe ich gravierende Laggs besonders beim Switchen der Homescreens. Liegt das am Gerät? Also soll ich es umtauschen? Oder wie kann ich die Laggs beseitigen?

    LG Christian
     
  2. frank_m, 14.10.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Hast du schon einen Factory Reset durchgeführt?
     
  3. chriizz, 15.10.2011 #3
    chriizz

    chriizz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Ich habe vorhin das Gerät auf den Werkzustand gesetzt, sodass alle Daten vom Gerät gelöscht waren. Doch ich habe das Gefühl es laggt immer noch teilweise.
     
  4. boardmaster2009, 15.10.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Was ist denn heute Abend hier los ? Vollmond ? Ich geh schlafen, viel Spaß Frankie :cool2:
     
  5. amanuel, 15.10.2011 #5
    amanuel

    amanuel Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2011
    das Problem habe ich auch, aber ich habe nicht gewiped. Ich warte auf 2,3,5 und werde dann mal weiter sehen. Ansonsten werde ich reseten
     
  6. chriizz, 15.10.2011 #6
    chriizz

    chriizz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Jap das hilft mir bestimmt weiter. Vielen Dank für diesen Ratschlag :)
     
  7. frank_m, 15.10.2011 #7
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ja klar, jetzt wo es spannend wird, verabschiedest du dich. Is klar. :flapper:

    Hmm. Bei mir nicht. Ich hab mittlerweile 2.3.5 drauf, hatte mit Lags aber noch nie Probleme.
     
  8. chriizz, 15.10.2011 #8
    chriizz

    chriizz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Wüde gerne auf 2.3.5 updaten, jedoch kann ich das per Handy nicht und auch nciht via Kies. Ich habe auch gelesen, dass es nur für Vodafone Kunden momentan mölich ist, jedoch bin ich Vodafone Kunde.
     
  9. frank_m, 15.10.2011 #9
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Es geht per Odin. Allerdings verliert man dabei die Garantie.
     
  10. chriizz, 15.10.2011 #10
    chriizz

    chriizz Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    14.10.2011
    Können die Laggs jedoch ein HardwareFehler sein? Wenn ja schwing ich meinen Arsch am Montag in den MediaMarkt und hole mir ein neues Gerät
     
  11. frank_m, 15.10.2011 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Nein, das halte ich für ausgeschlossen. Läge ein HW Problem vor, wären die Auswirkungen dramatischer.
     
  12. eQualize87, 15.10.2011 #12
    eQualize87

    eQualize87 Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2011
    Das selbe Problem ist mir auch aufgefallen seit ich auf 2.3.4 geupdatet habe. Allerdings ist das Laggen wirklich nur leicht, jedoch nervt es wenn man weiß das es vorher wirklich flüssig war. Ich möchte sogar fast behaupten das es nichtmal allen die auf 2.3.4 geupdatet haben auffällt.

    Irgendwie ist die Version vermurkst, habe auch erst seit dem das Akku Problem, aber das ist ein anderer Thread.
     
  13. bluesky2605, 15.10.2011 #13
    bluesky2605

    bluesky2605 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    01.10.2011
    Hallo,

    habe auch das gleiche Problem gehabt. Soweit ich weiß soll die Version 2.3.4 sich insbesondere dadurch auszeichnen, dass sie gegenüber der Version 2.3.3 wesentlich stromsparender sein soll.

    Mir ist gegenüber der Version 2.3.3 bei den Einstellungen / Energiesparmodus aufgefallen, dass es dort seit 2.3.4 nun zwei "Profile" statt bisher nur einen für den Energiesparmodus gibt:

    1. Energiesparen --> Standardeinstellungen zum Energiesparen verwenden. Einstellungen werden sofort aktiviert.

    2. Energiesparmodus --> Automatisch in Energiesparmodus wechseln, wenn Akku schwach ist.


    Den Energiesparmodus (Ziffer 2) gab es in der 2.3.3 schon. Ich nehme an, dass Energiesparen (Ziffer 1) eine globale Einstellung ist, die u. a. die CPU im Ruhezustand noch weiter runtertaktet und nur sehr langsam wieder ansteigen lässt und es daher zu den Problemen kommt. Wenn ich bei mir diesen Punkt deaktiviere, läuft alles ganz flüssig wie vorher bei der Version 2.3.3.

    Musst mal schauen, ob der Haken bei Dir aktiviert ist.


    Gruß bluesky2605
     
  14. Nightly, 15.10.2011 #14
    Nightly

    Nightly Android-Urgestein

    Beiträge:
    8,327
    Erhaltene Danke:
    3,242
    Registriert seit:
    09.07.2011
    ....IMHO ist das ein Fehler 40 oder Fehler 36 .... :crying:
     
  15. migoelo, 15.10.2011 #15
    migoelo

    migoelo Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    59
    Registriert seit:
    31.07.2011
    Hallo chrizz, ich kann dich beruhigen, bei meinem S2 ist das ebenso der Fall. Alle 2.3.3 Versionen waren beim wischen des Homescreens zitterfrei (falls Du das meinst). Mit der KI4 hat es dann angefangen. Ein wipen, reseten oder sonstiges ändert daran nichts. An einen Hardwarefehler glaube ich nicht, da meins jetzt schon Monate mit der 2.3.3 ohne Zitterdarstellung läuft.

    Gruß
    Michael
     
  16. AndroidFan4Ever, 15.10.2011 #16
    AndroidFan4Ever

    AndroidFan4Ever Gast

    Habe mit der Vodafone KI3 2.3.5 leider ähnliche Probleme. die 2.3.3 Roms liefen irgendwie runder:(
     
  17. bluesky2605, 15.10.2011 #17
    bluesky2605

    bluesky2605 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    01.10.2011
    Und?

    Habt Ihr nun alle einen Haken bei der Ziffer 1 Energiesparen (siehe mein Post Nr. 13) gesetzt oder nicht?

    Es sollte daran liegen...

    Nehmt den Haken mal raus und beschreibt mal Eure Beobachtung.

    Gruß bluesky2605

    Gesendet mit der Android-Hilfe.de-App
     
  18. migoelo, 15.10.2011 #18
    migoelo

    migoelo Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    59
    Registriert seit:
    31.07.2011
    Keine der beiden Profile sind aktiv, daran sollte es also nicht liegen.

    Gruß
     
  19. Kalamari, 15.10.2011 #19
    Kalamari

    Kalamari Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    1
    Registriert seit:
    26.07.2011
    Die Ruckler bei 2.3.4 im Homescreen sind leider normal. Einen Wipe kannst du dir sparen, bringt nichts!

    Das Ruckeln ist von der Anzahl und Art der Widgets auf deinen Homescreen abhängig. Besonders negativ wirkt sich das Task-Manager Widget und der Bilderrahmen aus. Probiere es einfach aus.

    Wenn du einen alternativen Launcher installierst (Go Launcher) ruckelt nichts mehr, scheint also ein TW problem zu sein.

    Mit 2.3.3 gab es dieses Problem nicht. Hoffe daher auf 2.3.5


    Sent from my GT-I9100 using Tapatalk
     
  20. AndroidFan4Ever, 15.10.2011 #20
    AndroidFan4Ever

    AndroidFan4Ever Gast

    Wie bereits ernähnt, ists mit 2.3.5 auch nicht besser.
    Sobald man das Task Manager Widget auf dem Screen platziertm ruckelt es unerträglich.
    Aber auch ohne das Widget lief das S2 eindeutig mit 2.3.3 besser als mit 2.3.5:(
     

Diese Seite empfehlen