1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.3.5 - offizielles Update erschienen

Dieses Thema im Forum "Huawei Ideos X5 (U8800) Forum" wurde erstellt von freedroid, 28.12.2011.

  1. freedroid, 28.12.2011 #1
    freedroid

    freedroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    80
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Mate 9
    Huawei hat das Update auf Gingerbread für das X5 offiziell bereitgestellt. Das Update hebt die Version von Android 2.2 auf 2.3.5.

    Download: HUAWEI U8800 - Huawei Device Co., Ltd..

    Upgradeanweisungen:
    1 Prepare a formatted Micro SD card which at least has 512MB available space. Make sure your handset is powered off and then insert the MICRO SD card into the handset.

    2 Make a “dload” directory on SD card root directory, Copy the “Step 1\dload\UPDATE.APP” to SD card. Long press volume up + volume down + power button on the handset to startup you device until device into upgrade model, the handset will upgrade and shutdown automatically
     
  2. catch&release, 29.12.2011 #2
    catch&release

    catch&release Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2011
    Phone:
    Huawei Ascend P7
    Ich habe es mal installiert, und muss sagen es läuft um einiges flüssiger
     
  3. schuessm, 29.12.2011 #3
    schuessm

    schuessm Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    13
    Registriert seit:
    01.02.2011
    Phone:
    Huawei Ascend P6
    Hallo catch & release,

    ich hatte es auch installiert und ich muss Deine Aussage bestätigen es lief flüssiger. Ich habe es wieder entfernt aus folgenden Gründen:


    • GPS hatte ständig Aussetzer
    • Bluetooth geht im Navigationsmodus nicht richtig, es schaltet zwar um auf die Autofreisprecheinrichtung aber es kommt kein Ton. Unter 2.2.2 kein Problem mit Navigon 4.01. Telefonieren via BT und Musik hören ging. Aber das Anschalten für Ansagen - wieder abschalten - wieder anschalten für Ansagen kann 2.3 scheinbar nicht ab haben. Ich habe das Problem auch bei allen CustonRoms auf 2.3 beobachtet.
    • WiFi funktioniert nach anschalten nicht sofort, musste mehrfach an und aus geschaltet werden
    • RootModus (pink Screen) hier werden die Partitionen über USB nicht mehr vom Rechner erkannt.

    Resumee: Seit der Beta hat sich eigentlich nichts wesentliches getan, was die Stabilität betrifft.

    Treten bei Dir die Probleme nicht auf? Auf welchem Release hast Du aufgesetzt?

    Schade! Hoffe dass das Release am 31.12.11 ohne diese Bugs kommt.

    Beste Grüße

    schuessm
     
    Sudokukrampe bedankt sich.
  4. alf69p, 29.12.2011 #4
    alf69p

    alf69p Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Phone:
    Huawei Ascend Y300
    So, habe das Update gerade gesaugt und werde es mal Test.
    Melde mich dann wieder.
    Gruß
    Alf
     
  5. sinus61, 29.12.2011 #5
    sinus61

    sinus61 Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    130
    Registriert seit:
    26.03.2010
    Nach allem was man so liest ist das wohl das für den 31.12. angekündigte Release, ist ja auch nicht mehr als Trial gekennzeichnet. Was wollen die da jetzt in 2 Tagen noch ändern? Seit den ersten Trials hat sich ja wohl sowieso nicht viel getan wenn man so bei xda mitliest.
     
  6. freedroid, 29.12.2011 #6
    freedroid

    freedroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    80
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Mate 9
    Das ist das offizielle Release. Es wurden hier aber Fehler im WiFi Bereich im Zusammenspiel mit einigen Routern gefunden, wodurch Huawei angekündigt hat bis 31.12 ein Bugfix Release zur Verfügung zu stellen.
     
  7. Sudokukrampe, 30.12.2011 #7
    Sudokukrampe

    Sudokukrampe Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2011
    Hallo Schuessm,
    ich habe ebenfalls gestern das Update durchgeführt und bin im Prinzip zufrieden. Aber!!! ich bekomme weder GPRS- noch EDGE noch HSPDA oder 3G-Verbindungen zustande. ich hatte vorher nie Probleme mit meiner Callmobile(Vodafone)-SIM-Karte. Ich erwäge ernsthaft zu Froyo zurückzukeheren, denn so wichtig ist für mich der WiFi-Hotspot auch nicht. Meine Frage wie hast du den Rückschritt auf Froyo bewerkstelligt?
    tia Sudokukrampe
     
  8. catch&release, 30.12.2011 #8
    catch&release

    catch&release Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2011
    Phone:
    Huawei Ascend P7
    Nach dem ich es nun getestet habe fällt auch mir auf dass keine Verbindung ins mobile Netzwerk ( weder 2G noch 3G ) möglich ist.
    Ebenfalls Vodafone als Anbieter.

    Und mit Froyo konnte ich es mit den Lautstärketasten aus den Ruhemodus holen, das geht jetzt auch nicht mehr.
     
    Zuletzt bearbeitet: 30.12.2011
  9. alf69p, 30.12.2011 #9
    alf69p

    alf69p Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Phone:
    Huawei Ascend Y300
    Also ich habe jetzt seit ca. 20 Stunden das Update drauf und aheb keinerlei Probleme festgestellt. Weder bei GPS, noch bei W-Lan oder der Datenverbindung.
    Das einzige was ein wenig gedauert hat, war das neu installieren meiner Apps.
    Ich bin bisher total zufrieden.
    Wenn mir noch etwas negatives auffällt werde ich es auf jeden Fall noch melden.
    Gruß
    Alf69:thumbsup:
     
  10. schuessm, 30.12.2011 #10
    schuessm

    schuessm Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    13
    Registriert seit:
    01.02.2011
    Phone:
    Huawei Ascend P6
    Hallo alf69p,

    leider habe ich keine positiven Erfahrungen gesammelt. Aber vielleicht muss ich mein Handy auch vorher z.B. auf die Original B138 zurücksetzen, so hatte ich es bei der Beta v2 gemacht und da hat auch alles funktioniert.

    Ich hatte allerdings immer mein 2.3er Problem mit Navigon und meiner Autofreisprecheinrichtung. Hier wird immer nach dem Starten der Route nur die erste Ansage wiedergegeben und bei allen anderen wird zwar stumm geschaltet, aber viel zu spät, sodass die Ansage schon durch ist. Hast Du die Möglichkeit bei Dir zu probieren ob es sich ähnlich verhält?

    Von welchem Release aus hast Du das Update gestartet?

    Beste Grüße und einen guten Rutsch

    schuessm
     
  11. alf69p, 30.12.2011 #11
    alf69p

    alf69p Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    3
    Registriert seit:
    25.11.2011
    Phone:
    Huawei Ascend Y300
    Hallo schuessm,
    ich habe das Update vom Original gemacht.
    Navigon habe ich bisher noch nicht getestet da ich es nicht nutze. Alle anderen BT Funktionen machen aber bei mir genau das was sie auch sollen.
    Gruß
    Alf69
     
  12. schuessm, 30.12.2011 #12
    schuessm

    schuessm Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    13
    Registriert seit:
    01.02.2011
    Phone:
    Huawei Ascend P6
    Hallo alf69p,

    ok. Bei mir machen die anderen BT-Funktionen auch das was sie sollen, das ist ja das Verwunderliche. Wobei mir fällt gerade ein, dass beim Musik Abspielen dass gleiche nachgestellt werden kann:
    Musik starten, nach einer Weile stoppen und dann wieder starten, ich glaube da trat das Problem auch auf.

    Ansonsten anstelle von Navigon sollte das gleiche bei jedem anderen Navigator auch auftauchen z.B. der Google Navigator.

    Hast Du die Möglichkeit das mit einer Freisprecheinrichtung im Auto zu testen? Wäre echt super, denn vielleicht liegt es ja auch an meiner Parrot mki9200 Einrichtung, wäre allerdings komisch, denn mit allen Releasen ausser den 2.3.er funktioniert sie ja ;-)

    Danke!

    Beste Grüße

    schuessm
     
  13. Sudokukrampe, 30.12.2011 #13
    Sudokukrampe

    Sudokukrampe Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    30.12.2011
    Ha,
    das Problem mit der nicht aktivierbaren Datenverbindung nach dem Update insbesondere bei Vodafone-Kunden scheint mir jetzt lösbar: Unter "APN-Typ" bei den Zugangseinstellungen reicht der standardmäßig vorhandene Stern nicht aus. Vorher stand hier nämlich "default,supl". Habe das mal eingegeben und siehe da, nu funzt's. Gut, wenn die Ehefrau ein noch nicht upgedatetes X5 hat.
    Dass nun mit den Lautstärketasten der Bildschirm nicht mehr eingeschaltet werden kann, ist bei mir auch so. Ich empfinde es aber eher als Feature, denn als Bug. So schaltet sich der Screen nicht immer neu ein, wenn man den Klönkasten in die Schutzhülle steckt.

    Viel Spaß noch beim Ausprobieren.
    :cool2:
    Sudokukrampe
     
    sinus61 bedankt sich.
  14. catch&release, 30.12.2011 #14
    catch&release

    catch&release Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    8
    Registriert seit:
    05.10.2011
    Phone:
    Huawei Ascend P7
    habe das problem Internet auch gelöst.

    Den Apn gelöscht und neuen angelegt

    Name: egal
    APN: web.vodafone.de
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server: Nicht festgelegt
    MMSC: Nicht festgelegt
    MMS-Proxy: Nicht festgelegt
    MMS-Port: Nicht festgelegt
    MCC: 262
    MNC: 02
    Authentifizierungstyp: Keine
    APN-Typ: default
     
  15. blinki, 31.12.2011 #15
    blinki

    blinki Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    08.11.2011
    bei mir funktioniert das WLAN im neuen Update (U8800 V100R001C00B522G001) nicht ganz wie es soll.

    ich muss eine statische IP/DNS verwenden, da sich das Telefon nur die IP-Adresse per DHCP holt und nicht den DNS-Server...
     
  16. madX5, 02.01.2012 #16
    madX5

    madX5 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    47
    Registriert seit:
    19.09.2011
    Hallo,

    kann mal jemand für Dummis schreiben wie man g'scheit updatet ohne seine ganzen Daten zu verlieren.

    Kann ich z.B. für den dload ordner auch die sd-card nehmen die ich sowieso schon im X5 habe oder wird diese beim Updatevorgang auch gelöscht???

    gruß madX5
     
  17. freedroid, 02.01.2012 #17
    freedroid

    freedroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    80
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Mate 9
    Du kannst die normale SD Karte nehmen, da wird nichts gelöscht.
    Wichtig ist, dass der dload Ordner direkt auf der Karte liegt und nicht in einem Unterordner.
     
  18. sinus61, 02.01.2012 #18
    sinus61

    sinus61 Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    130
    Registriert seit:
    26.03.2010
    Danke, das war bei mir auch das einzige Problem, ansonsten läuft alles.

    Die Datensicherung der Apps mit Appmonster hat nicht so 100% funktioniert, aber nach ca. 1 Stunde war wieder alles eingerichtet. Kontakte und Kalender sind sofort von Google wieder da.
     
  19. Saba2k10, 02.01.2012 #19
    Saba2k10

    Saba2k10 Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    17
    Registriert seit:
    17.12.2010
    Phone:
    LG G2
    Bei mir klappts leider nicht :( Es kommt zwar dieser lila Hintergrund, aber das wars auch schon. Wie sollte es denn normalerweise aussehen?
     
  20. freedroid, 03.01.2012 #20
    freedroid

    freedroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    278
    Erhaltene Danke:
    80
    Registriert seit:
    08.09.2011
    Phone:
    Huawei Mate 9
    Wann kommt der lila Hintergrund?
     

Diese Seite empfehlen