1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.3 und kein UMTS-Netz

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Ace" wurde erstellt von frostbeule, 29.07.2011.

  1. frostbeule, 29.07.2011 #1
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Hallo zusammen,
    ich habe heute mit erstaunen festgestellt, dass ich mit dem ACE nach einem flashen auf 2.3.3 nur noch 2G-Netze empfange und keine 3G Netze (zu beobachten unter Einstellungen - Telefoninfo - Status - Mobiler Netzwerk Typ)
    Nur wenn dort "UMTS" steht empfängt man auch ein 3G Netz, die anderen Netze sind 2G (GPRS, EDGE,..)
    Ich verwende im Moment:

    Android 2.3.3
    Basisbandversion: XXKP8
    Bulidnummer: XWKPN

    Die ist unabhängig vom Netzanbieter, mein Vater empfängt mit seinem Galaxy UMTS, als ich seine SIM bei mir rein getan habe habe ich kein UMTS empfangen.

    Kann jemand das bestätigen oder sagen, wie er das behoben hat oder was er verwendet, dass er 3G empfängt?

    frostbeule

    P.S.: Ich habe das selber in einem Thema für abwegig gehalten, aber jetzt trifft es mich selber.
     
  2. backylasek, 30.07.2011 #2
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    hast du den hacken bei nur 2g entfernt?
     
  3. frostbeule, 30.07.2011 #3
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Ja, der ist entfernt. Bekommst du 3G-Netze?

    Gesendet mit der Android-Hilfe.de-App
     
  4. backylasek, 30.07.2011 #4
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    also mit allen roms hatte ich bis dato keine probleme...hat dein vater dasselbe netz wie du????

    flash doch mal auf die stock kph...
     
    Zuletzt bearbeitet: 30.07.2011
  5. frostbeule, 30.07.2011 #5
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Ich bin bei simyo, er ist bei Vodafone. Allerdings hat mein ACE bei beiden SIM-Karten kein UMTS empfangen, allerdings ging es mit beiden SIM-Karten auf seinem Galaxy.

    Welches ROM verwendest du denn im Moment? Dann flashe ich das mal drauf und guck mal ob das dann klappt.
     
  6. backylasek, 30.07.2011 #6
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    bin bei base/eplus ^^ quasi selbes netz...hab die coderom nexus drauf...aber auch mit stock KPH und First UA hatte ich keine probleme...
     
  7. frostbeule, 30.07.2011 #7
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Deine Änderung im Posting hatte ich nicht mehr gelesen - ich flash mal auf KPH und guck mal was passiert.
     
  8. backylasek, 30.07.2011 #8
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    die kph funzt echt am unstressigsten...hättest du gesagt das nur die simyo karte nicht funzt hätte es am ausbau von eplus gelegen, aber so scheints nur ein rom problem zu sein....mit der kph wirds aber gehen...die hatte ich die woche auch noch drauf....viel erfolg...
     
  9. frostbeule, 30.07.2011 #9
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Scheint wohl nichts gebracht zu haben, siehe angehängte Screenshots:
     

    Anhänge:

  10. frostbeule, 30.07.2011 #10
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Ich kann einen teilweisen Erfolg vermelden, genauer gesagt sogar 2:

    1) Wenn ich das ACE ohne SIM-Karte anschalte steht an besagter Stelle "UMTS"
    2) Ich hatte gerade für 0.5 Sekunden tatsächlich UMTS-Empfang mit meiner SIM. Merkwürdig ist das aber schon...

    Edit: Was mir gerade noch einfällt: Ich habe das ACE wieder auf Basisbandversion XWKP6, Buildversion KPN geflasht. Dabei gab es eine Fehlermeldung, die die CSC-Datei betraf. Das ACE läuft jetzt trotzdem, und in der CSC-Datei steht ja eigentlich nur was länderspezifisches drin, das sollte mit UMTS doch nix zu tun haben, oder seh ich das falsch?
     
    Zuletzt bearbeitet: 30.07.2011
  11. backylasek, 30.07.2011 #11
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    kannst du deine imei noch abrufen?

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 30.07.2011
  12. frostbeule, 30.07.2011 #12
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Ich schätze mal, dass du abrufen und nicht anrufen meinst - ja, das kann ich.
     
  13. backylasek, 30.07.2011 #13
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    sehr suspekt das ganze...keine ahnung woran das liegen mag :-(
     
  14. frostbeule, 30.07.2011 #14
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Ist auf jeden Fall interessant und komisch. Allerdings läuft das sonst ohne Probleme im Moment.
     
  15. frostbeule, 30.07.2011 #15
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Für meine Simyo-Karte habe ich das jetzt klären können:

    Hier: UMTS bei simyo: Mobiles Internet mit der UMTS-Karte von simyo steht, dass alle von Simyo verkauften SIM-Karten seit 2007 UMTS-fähig sind und dass Bestandskunden diese gegen 10 Euro Gebühr erhalten können.

    Tja, meine ist älter...
    Wenn das jetzt mit der Karte von meinem Vater klappt bin ich zufrieden.
     
  16. frostbeule, 31.07.2011 #16
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    Soo, Ich kann hier was berichten: Es klappt! Zwar nicht direkt, aber mit einem Trick:

    Anscheinend konnte ich mich nicht in das UMTS-Netz einwählen, da in der Ländereinstellung etwas "falsches" stehen hatte (FOP, welches Land auch immer das ist)
    Nachdem ich das auf Deutschland (DBT oder DTB, weiß ich nicht mehr) umgestellt hatte, ging das (Zum Glück hatte ich ein Multi-CSC)

    Sollte eigentlich zwar egal sein, aber irgendwie war das das einzige was ich verändert habe und dann kam ich ins UMTS-Netz.
     
  17. backylasek, 31.07.2011 #17
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    wie hast du den salescode geändert?
     
  18. frostbeule, 31.07.2011 #18
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    ich hatte eine Multi-CSC drin, und dann gibt man einfach im Dialler *#272*IMEI# ein und kann dann den SalesCode ändern.
    Das hat aber einen Datenverlust zur Folge, das beinhaltet quasi einen Factory-Reset.
    Alle APPs, Einstellungen etc sind dann weg!
     
    backylasek bedankt sich.
  19. backylasek, 31.07.2011 #19
    backylasek

    backylasek Android-Guru

    Beiträge:
    2,260
    Erhaltene Danke:
    266
    Registriert seit:
    17.09.2010
    axo...so einfach geht das??? hat mich nur mal interessiert...könnte man in die faq aufnehmen.....ich poste das mal für die vorschläge faq....
     
  20. frostbeule, 31.07.2011 #20
    frostbeule

    frostbeule Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    29
    Registriert seit:
    25.07.2011
    Phone:
    Samsung Galaxy Ace
    ja, da taucht dann ein auswahlmenü auf und dann kann man den salescode auswählen. Mehr ist da nicht hinter
     

Diese Seite empfehlen