1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 2.3 und MyProfiles/Extended Controls

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Grobi1209, 01.07.2011.

  1. Grobi1209, 01.07.2011 #1
    Grobi1209

    Grobi1209 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    14
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    Moinsen zusammen,

    ich bin momentan noch stark am hadern ob ich von 2.2 auf 2.3 flashen soll.
    Kann mir evtl. jemand sagen ob MyProfiles und Extended Controls problemlos funktionieren?
    Ich hab irgendwo mal gelesen, dass bei 2.3 die Sicherheitsrestriktionen verändert wurden und angeblich Extended Controls nicht mehr so laufen würde wie es sollte. Irgendwie würde die Buttons zum an- bzw. abschalten des WLans bzw. APNs nicht mehr arbeiten etc.
    Und da ja MyProfiles genauso WLan und Paketdaten beeinflussen kann, wäre es halt für mich interessant zu wissen, obs da genauso Probleme gibt. :)

    Vielen Dank für Eure Hilfe!

    Greets
    Grobi
     
  2. MacKnoedel, 01.07.2011 #2
    MacKnoedel

    MacKnoedel Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    18
    Registriert seit:
    07.09.2009
    Phone:
    Nexus One
    Probiere es doch einfach aus. Kannst doch ohne Probleme zurück flashen. Falls die Dinge unter 2.3.3 nicht mehr laufen, sind sie eh nicht zukunftssicher...
     
  3. Grobi1209, 01.07.2011 #3
    Grobi1209

    Grobi1209 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    14
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    eben genau das will ich ja momentan vermeiden, da mein system eigentlich absolut gut läuft.
    wobei sich dann auch wieder die frage stellt, wofür 2.3.x etc...
    es läge ja auch nicht an den anwendungen, dass sie nicht mehr laufen sondern an den geänderten vorgaben von android.
    hmmmmmmm ich raff im mom eh nit wie es genau mit 2.3.x aussieht. dieses ganze versionswirrwarr ist mehr als nur verwirrend. :D
     
  4. MacKnoedel, 01.07.2011 #4
    MacKnoedel

    MacKnoedel Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    18
    Registriert seit:
    07.09.2009
    Phone:
    Nexus One
    Ich würde auf jeden Fall updaten. 2.3.3 ist wesentlich flüssiger. Außerdem wurden sicherlich ne Menge Fehler beseitigt...
     
  5. Grobi1209, 01.07.2011 #5
    Grobi1209

    Grobi1209 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    312
    Erhaltene Danke:
    14
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    okay, dann werd ich mich mal wieder durch die entsprechenden threads lesen...
    so wie ich das bis jetzt verstehe ist 2.3.3 die neuste wirklich offizielle FW fürs SGS und die 2.3.4 zwar möglich, aber noch nicht wirklich offiziell?
    seh ich das richtig?
     
  6. MacKnoedel, 01.07.2011 #6
    MacKnoedel

    MacKnoedel Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    18
    Registriert seit:
    07.09.2009
    Phone:
    Nexus One
    korrekt, wenn sich in den letzten tagen nichts getan hat. 2.3.3 müsste durch kies flutschen...
     
  7. cygnus-a, 01.07.2011 #7
    cygnus-a

    cygnus-a Android-Experte

    Beiträge:
    641
    Erhaltene Danke:
    151
    Registriert seit:
    17.08.2010
    Ja, bei Android 2.3.x haben sich die Restriktionen verändert. Ich kenne MyProfiles nicht, aber benutze entsprechend EasyProfiles. Und seit dem Update auf Android 2.3.3 geht die GPS-Option in EasyProfiles (pro) nicht mehr. Die Option wird auch nicht mehr angezeigt. Der Entwickler schreibt dazu:

    "die android Entwiklcer haben mit android 2.3.x verschiedene Permissions auf Systemlevel angehoben. Daher können Apps wie EP verschiedene Systemeinstellungen nicht mehr verändern. EInzige Abbhilfe ist das Rooten des Telephons und Aktivieren der Systembindung in den Optionen von EP.
    Danach stehen die Features wieder zur Verfügung."
     
    Grobi1209 bedankt sich.
  8. agarius, 02.07.2011 #8
    agarius

    agarius Erfahrener Benutzer

    Beiträge:
    243
    Erhaltene Danke:
    18
    Registriert seit:
    18.08.2010
    EasyProfile (habe Pro) läuft einwandfrei auf 2.3.3 DBT über MIES.
     
  9. asarualim, 04.07.2011 #9
    asarualim

    asarualim Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2011
    Ich hab' Extended Controls auf 2.3.3 im Einsatz. Die Funktionen, die ich nutze, funktionieren tadellos. :)
     

Diese Seite empfehlen