1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android 4.0.4 - Handy Ladeprobleme

Dieses Thema im Forum "Google Galaxy Nexus Forum" wurde erstellt von maniac205, 03.04.2012.

  1. maniac205, 03.04.2012 #1
    maniac205

    maniac205 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Hallo,
    ich habe gestern das Update auf Android 4.0.4 erhalten.

    Gestern Abend, habe ich dann das Handy ans Ladegerät gehangen.
    Soweit so gut.

    Heute morgen Stand das Handy immer noch auf ladend und der Akku war angeblich zu 99% Voll.

    Hat noch jemand diese Beobachtung gemacht?

    Handy hätte nach 8 Std. fertig geladen haben müssen!!
     
    Zuletzt von einem Moderator bearbeitet: 03.04.2012
  2. Handymeister, 03.04.2012 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,534
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    wo ist jetzt das Problem? 99% sind keine 100%, daher hat es geladen. Es wird auch schon vorher aufgeladen gewesen sein, schaltet dann den Ladestrom ab und irgendwann fängt es an nachzuladen. Aber das war sschon immer so.

    Viele Grüße
    Handymeister
     
  3. maniac205, 03.04.2012 #3
    maniac205

    maniac205 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Stimmt.
    Das Problem ist, dass es bei 99% hängen geblieben ist und nicht wie am Tag zuvor (Android 4.0.2) bis 100% geladen hat.

    Habe das Handy 8 Std. geladen und nach der Feststellung 99% noch 1 Std. (ohne Nutzung) am Ladegerät gelassen.

    Es blieb bei 99%.

    Ich nutze das original Samsung Ladegerät.
     
  4. franser, 03.04.2012 #4
    franser

    franser Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    1
    Registriert seit:
    22.07.2010
    Hallo,
    hatte das gleiche Problem nach dem Update (manuell), habe dann das Nexus kurz abgestöpselt und dann wieder angestöpselt und noch mal geladen irgendwann hatte ich dann 100%.

    franser
     
  5. EnergyShox, 03.04.2012 #5
    EnergyShox

    EnergyShox Gast

    Man kann es auch Schutzmassnahme nennen, wie bekannt ist es SCHÄDLICH für den Akku das es länger an der Dose hängt als es sein muss.. jedoch lädt es bei mir immer bis 100%.
     
  6. nica, 03.04.2012 #6
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,127
    Registriert seit:
    23.08.2010
    Man kann das Nexus so lange wie man lustig ist, am Ladegerät haben. Es ist nicht schädlich und wird nicht überladen.
     
  7. EnergyShox, 03.04.2012 #7
    EnergyShox

    EnergyShox Gast

  8. maniac205, 03.04.2012 #8
    maniac205

    maniac205 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Da das das Gerät Software seitig das Laden einstellen sollte, und von da an ausschließlich den Strom aus der Steckdose (ohne den Umweg über den Akku) nehmen sollte ist das lange angesteckt lassen nicht mehr schädlich. Wenn die Software jedoch nicht richtig funktioniert und das Handy die Ladefunktion nicht einstellt, wenn der Akku voll ist (bzw. es den Ladestand nicht richtig erkennt), dann kann der Akku schaden nehmen. Wie EnergyShox erwähnt hat.

    Leider nein, da das Gerät in diesem Fall anzeigen sollte, dass das Laden des Akkus abgeschlossen ist und der Strom für den Betrieb des Geräts genutzt wird. Das Nexus zeigt aber weiter "Wird geladen... 99%" an.
     
    Zuletzt bearbeitet: 03.04.2012
  9. Donald Nice, 03.04.2012 #9
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
  10. EnergyShox, 03.04.2012 #10
    EnergyShox

    EnergyShox Gast

    Es wäre durchaus besser das es bei 99% stoppt :)
     
  11. maniac205, 03.04.2012 #11
    maniac205

    maniac205 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    6
    Registriert seit:
    01.07.2010
    Der Artikel ist gut. Nur leider Trifft er nicht ganz das Problem.

    Das Problem, welches ich habe ist, dass obwohl der Akku voll geladen sein müsste weiter angezeigt wird, dass der Akku geladen wird. Dies könnte dann zu (dem ebenfalls auf der Seite beschriebenen) Problem führen, dass der Akku immer weiter geladen wird und er somit Schaden nehmen kann.

    Jetzt stellt sich halt die Frage, ob der Akku weiter geladen wird oder die Anzeige nicht stimmt.
     
  12. dbum, 03.04.2012 #12
    dbum

    dbum Android-Experte

    Beiträge:
    683
    Erhaltene Danke:
    195
    Registriert seit:
    01.05.2010
    Phone:
    Nexus 4
    Na sapperlott, was hätteste denn gerne, den Ladestrom in mA? Die Anzeige ist doch völlig schnurzpiepe. Die Anzeige zeigt bei angeschlossener Stromquelle und Ladestand <100% "wird geladen" an, bei 100% "geladen". Die ist super primitiv und hat nix mit der internen Ladekontrolle zu tun.

    Dass er jetzt nur noch bis 99% lädt ist eine Kalibrierungssache und hat sich wohl beim Update irgendwie verstellt.

    Möglichkeiten:
    - Akku laden und kalibrieren (benötigt natürlich root)
    - Akku komplett entladen, so dass das Gerät allein Runterfährt und dann in einem Zug wieder komplett laden (vllt. reicht ein mal nicht)
     
  13. TopTip, 03.04.2012 #13
    TopTip

    TopTip Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2011
    Mein Nexus wurde heute früh auch auf 4.0.4 geupdated, und vorhin beim aufladen habe ich auch festgestellt das es bei "Wird geladen 99%" hängengeblieben ist. Sonst hat es ja immer bei vollem Akku "Aufgeladen" angezeigt. Hmm hat such wohl ein fehler eingeschlichen, was denke ich jedoch nur an der Anzeige liegt, das Akku ist denke ich schon komplett geladen.

    edit: Nachdem ich mein Aufladekabel rausgezogen habe, etwas gespielt habe, und wieder angesteckt habe stand nach 5 min "Aufgeladen"...
     
    Zuletzt bearbeitet: 03.04.2012
  14. Skargo, 03.04.2012 #14
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Ich kann mich da nur @Handymeister anschließen. Bei mir war das auch schon unter 4.0.2 so. Allerdings nur, wenn ich es über Nacht, also wesentlich länger als die normale Ladezeit eigentlich ist, am Kabel hatte.
     
  15. Crapshit, 04.04.2012 #15
    Crapshit

    Crapshit Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    9
    Registriert seit:
    10.08.2011
    Also mir ist nun ebenfalls 2x aufgefallen, dass das Handy bei 99% stoppt und sagt "Wird nicht geladen".
    Ich habe mit dem Handy währenddessen ungefähr eine halbe Stunde gesurft und auf einmal stand es auf 100% Voll.
    Anscheined macht meins bei 99% einen kurzen Stop und lädt den Rest erst später. Eventuell schonender für den Akku?
     
  16. elknipso, 04.04.2012 #16
    elknipso

    elknipso Android-Ikone

    Beiträge:
    4,307
    Erhaltene Danke:
    198
    Registriert seit:
    23.05.2009
    Das ist veraltetes Wissen. Moderne Akkus in den Handys kannst Du zusammen mit der Ladelektronik in den Ladegeräten laden wie Du lustig bist das ist dem Akku völlig egal.
     
  17. Dirk1507, 04.04.2012 #17
    Dirk1507

    Dirk1507 Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    14
    Registriert seit:
    16.10.2010
    Hallo,

    habt ihr auch den Eindruck das das GN nach dem Update nun deutlich länger zum laden braucht? Statt ca. 2 Std. braucht es nun ca. 2,5 Std.


    Gesendet von meinem Galaxy Nexus mit Tapatalk
     
  18. Jörn, 06.04.2012 #18
    Jörn

    Jörn Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    16
    Registriert seit:
    25.04.2010

    Das ist mir auch aufgefallen. Der Ladeprozess dauert deutlich länger als vorher.
    Die 99% Voll geladen Anzeige nervt auch...Ladekabel abziehen, wieder neu dranstecken...dann lädt er bis 100% :blink:
     
  19. mapage, 24.05.2012 #19
    mapage

    mapage Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    24.05.2012
    Servus Leute,

    hab genau das gleiche Problem bei meinem nexus. Seit der 4.04 Aktualisierung bleibt der ladevorgang bei 99% stehen. Gut zu wissen, dass es nicht nur bei mir der Fall ist. Weil mein Handy nur paar tage alt ist, wollte ich es schon zurückgeben. Es scheint aber, dass es was mit der Update zu tun hat. Die Frage ist nun, soll ich versuchen es zu fixen oder es dabei sein lassen. Falls ich die 100% wie oben beschrieben, erzwinge ist es eine dauerhafte Lösung oder muss ich es jedes mal durchziehen?
     
  20. Skargo, 24.05.2012 #20
    Skargo

    Skargo Android-Lexikon

    Beiträge:
    995
    Erhaltene Danke:
    228
    Registriert seit:
    19.02.2011
    Ich würde es dabei belassen. Die 99% Geschichte hatte ich auch schon mit 4.0.2. Ein paar mal hab ich das Ladekabel raus und wieder rein gemacht, um es auf 100% zu bekommen. Inzwischen gehe ich mit gelegentlichen 99% entspannt um.



    getapatalked
     
    mapage bedankt sich.

Diese Seite empfehlen