1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android Akkuanzeige immer auf 0%

Dieses Thema im Forum "Android Allgemein" wurde erstellt von DJBlacksoul, 29.10.2011.

  1. DJBlacksoul, 29.10.2011 #1
    DJBlacksoul

    DJBlacksoul Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2011
    Hallo, ich habe mein Handy (Sony Ericsson Xperia Arc) heute neu aufgesetzt mit dem Flashtool passendem Flashtool, allerdings bekomme ich seit dem die Meldung das mein Akku 0% hat und selbst im ausgeschaltet zeigt mir der ladestatus 0%. Vor dem Flash lief alles TipTop. Hab die Originale Sony-Firmware aufgespielt.

    Kennt jemand das Problem und kennt eine Lösung? Hatte es früher auch bei meinem Samsung Galaxy I7500, allerdings habe ich das als defekt bei Ebay verkauft....

    Bitte helft mir...

    MfG DJBlacksoul
     
  2. misterking86, 29.10.2011 #2
    misterking86

    misterking86 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    17
    Registriert seit:
    16.01.2010
    Phone:
    Hauwei Mate 7
    hab ich aktuell beim cm7 auch...

    wenich auf "battery in % anzeigen " zeigen lasse dann alles richtig

    aber z.bbei balken kommt was falsches..
    und auch anfangs stand das mit den % falsch ...beim akku laden hat sich das nach paar min selbst repariert...
     
  3. DJBlacksoul, 29.10.2011 #3
    DJBlacksoul

    DJBlacksoul Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.10.2011
    Das mit dem warten klappt bei mir nicht... selbst mit root-rechten die batterystats löschen hat nichts gebracht...

    MfG DJBlacksoul
     
  4. misterking86, 29.10.2011 #4
    misterking86

    misterking86 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    17
    Registriert seit:
    16.01.2010
    Phone:
    Hauwei Mate 7
    mies...bei mir macht cm 7 auch manche fehler ...ich weiß leider hierbei auch nicht die lösung ausser battery anzeige in % umzustellen !
     

Diese Seite empfehlen