1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android geflashed - problem mit SD Karte

Dieses Thema im Forum "Vodafone 845 Forum" wurde erstellt von Titus_Pullo, 17.08.2011.

  1. Titus_Pullo, 17.08.2011 #1
    Titus_Pullo

    Titus_Pullo Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    hiho, hab meinVodafone 845 auf Froyo geflashed hat auch alles wunderbar geklappt. Anschliessend habe ich weil ich meine Kontakte vergessen habe zu sichern wieder ein Restore meiner alten Daten gemacht. Funzt auch alles super. Wenn ich aber das Handy nun an meinem Computer anschliesse zeigt er ihn zwar als Laufwerk an aber ich kann nicht darauf zugreifen(Meldung: Legen Sie einen Datenträger ein)??? Beim Format steht auch unbekanntes Format, lässt sich aber nicht formatieren. Hab im Handy auch schon probiert zu Partitionieren, Formatieren, Wipe, ach einfach alles^^. Im Handy selbst kann ich auf die SD zugreifen und Ordner erstellen etc.. Wie bekomme ich die SD jetzt in so ein Format das mein Computer was damit anfangen kann oder wo genau ist jetzt das Problem?
     
  2. cybot, 17.08.2011 #2
    cybot

    cybot Android-Experte

    Beiträge:
    860
    Erhaltene Danke:
    246
    Registriert seit:
    13.10.2010
    Phone:
    Motorola Atrix
    Wenn du dein Handy an den PC anschliesst, mountet er sozusagen eine virtuelle CD.
    Beim original ROM waren dort Treiber und andere nette Sachen drauf, beim Custom ROM ist sie leer um Speicher einzusparen.
    Um die SD zu mounten musst du am Handy nach dem einstecken die Benachrichtigungszeile runterziehen und die SD bereitstellen.
    Troid
     
  3. Titus_Pullo, 18.08.2011 #3
    Titus_Pullo

    Titus_Pullo Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    17.08.2011
    ja das habe ich gemacht leider ohne erfolg...hab jetzt ne andere rom per pc remote auf die sd gezogen und geflashed jetzt klappts auch wieder also denke ich mal das es an den roms lag
     

Diese Seite empfehlen