1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Infostudent, 23.10.2011 #1
    Infostudent

    Infostudent Threadstarter Fortgeschrittenes Mitglied

    Hallo,

    ich habe die Android-Hilfe.de-App seit Tagen nicht genutzt. Trotzdem saugt die App a meinem Akku und verhindert 2h lang das einfachlafen. Wie kann das sein?

    Sie ist der zweitgrößte Verbraucher nach dem Display. :confused2:
     
  2. Michael M., 23.10.2011 #2
    Michael M.

    Michael M. Android-Experte

    Probier mal sie über einen Autorun Manager zu blockieren und kontrolliere in der App wie da die Einstellungen bzgl. Benachrichtigungen gesetzt sind. Ggf. weniger häufig aktualisieren lassen. ;)
     
  3. Infostudent, 23.10.2011 #3
    Infostudent

    Infostudent Threadstarter Fortgeschrittenes Mitglied

    Selbst wenn das Ding alle 5min synchronisiert dürfte das nicht derartig am Akku saugen! Normal hält mein Akku 2-3 Tage. Wenn diese App aktiv ist, ist er nach 12h leer. Habe die App gelöscht.
     
  4. Lion13, 24.10.2011 #4
    Lion13

    Lion13 Ehrenmitglied

    Ein solcher Bug ist uns nicht bekannt - da du bisher der einzige bist, der ein solches Problem meldet, muß man eher von einem Einzelfall bei dir ausgehen. Ein Wipe würde das Problem vermutlich beseitigen.
     
  5. Infostudent, 25.10.2011 #5
    Infostudent

    Infostudent Threadstarter Fortgeschrittenes Mitglied

    Haste vermutlich recht, denn gestern hatte ich das gleiche Theater mit der App iSyncr :mad: N Wipe werde ich dann wohl machen bevor ich ".3.5 aufspiele. Wenn das denn endlich mal kommt.
     
  6. *Struppi*, 09.11.2011 #6
    *Struppi*

    *Struppi* Android-Lexikon

    Ich habe ein anderes Problem mit der App.

    Jedesmal, wenn ich die Suche verwende, werden mir ziemlich wahllose Beiträge angezeigt, selbst bei eindeutigen Stichwörtern. Kann ich die Filtereinstellungen irgendwie anpassen? Ich hatte das Problem sonst nie, aber seit c.a. 2 Wochen ist die Suche der App für mich nutzlos, weil die angezeigten Treffer einfach nie auch nur annähernd passen :(