1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android Market Fehler?? (neues G1)

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von JulianB, 26.03.2010.

  1. JulianB, 26.03.2010 #1
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    Moin ;)
    Ich bin nun seit etwa 5 Stunden stolzer Besitzer eines neuen T-mobile G1s und wollte eigentlich vor 2 Stunden meine ersten Programme aus dem Android market herunterladen.Also öffnete ich ihn,und suchte nach " Apndroid und netcounter" beides mal kein suchergebniss dann suchte ich noch nach diesem toggle... auch kein suchergebniss?? was ist da los? ich dachte vielleicht das es mit irgendwelchen updates zu tun hat as Information zusätzlich : Firmare 1.1 bitte um hilfe :)

    Grüße
     
  2. FraddyG, 26.03.2010 #2
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Kann sein das deine Firmaware zu alt ist, musste auf 1.6 Updaten! Auf deine Stelle würd ichs jetzt rooten, wenn du rooten willst, mit 1.6 isses etwas komplizierter!
     
    Zuletzt bearbeitet: 26.03.2010
  3. Kuni, 26.03.2010 #3
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    ja die firmware ist zu alt!

    benutz bitte die suchfunktion hier im forum, die hilft dir 100% weiter! (guter tipp: guck mal nur ganz wenige threads unter deinem, da hatte jemand nur wenige stunden vor dir exakt das gleiche problem!

    mfg
     
  4. JulianB, 26.03.2010 #4
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    oh jaja habs gelesen viielen dnak werde gleich updaten :)
     
  5. JulianB, 26.03.2010 #5
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    Hätte da doch noch eine Frage:
    Wieso Wird das Update 1.6 nicht einfach bei Systemupdates angezeigt????
     
  6. Kuni, 26.03.2010 #6
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    perfekt ;)
     
  7. FraddyG, 26.03.2010 #7
    FraddyG

    FraddyG Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    18
    Registriert seit:
    04.02.2010
    Phone:
    T-Mobile G1
    Das dauert immer etwas, bei mir hats damals 2 Tage gedauert!
     
  8. JulianB, 26.03.2010 #8
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    also immer wenn ich update klappt alles und dann am schluss kommt " can't open update.zip (bad) und dann soll ich home + zurück drücken ... wieso klappt das updaten nicht?
     
  9. JulianB, 26.03.2010 #9
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    ah ok ich glaube das archiv war beschädigt ich lads nochmal neu
     
  10. JulianB, 26.03.2010 #10
    JulianB

    JulianB Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    26.03.2010
    danke nochmal an alle , ist jetzt geupdatet alles funktioniert tadellos!
     
  11. Mobile surfer, 01.04.2010 #11
    Mobile surfer

    Mobile surfer Erfahrener Benutzer

    Beiträge:
    244
    Erhaltene Danke:
    22
    Registriert seit:
    06.11.2009
    Durch das update hast du leider aber auch die schwierigkeit erhöt, dein Handy zu rooten.
    Ich habe noch die 1.5 firmware aber werde bald mit den rooten anfangen.
    Nur die Speicherkarte muss ankommen, sonst bringts nichts!
     
  12. Denowa, 01.04.2010 #12
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Das ist, gelinde gesagt und wie in einem anderen Thread schon erwähnt, Unsinn! Du kannst schon mit der Standard 2 GB rooten, ohne Nachteile! Dieses Gerücht, man braucht unbedingt eine Class 6 karte, ist und bleibt ein Gerücht + Unfug! Der Wechsel auf eine andere/größere Karte ist auch kein Problem mehr!
     
  13. Mobile surfer, 02.04.2010 #13
    Mobile surfer

    Mobile surfer Erfahrener Benutzer

    Beiträge:
    244
    Erhaltene Danke:
    22
    Registriert seit:
    06.11.2009
    Ok DetWAR ich denke, du hast recht.
    Werde mal in nächster zeit mich mit den roms und den ganzen zeug genauer zu befassen.
    Aber ich hab irgendwie ein ungutes gefühl bei der sache.
    Ich werd mich mal melden wenn ich bereit bin ^^.
     
  14. Denowa, 03.04.2010 #14
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    [OFFTOPIC]
    Kann ich gut verstehen ..., brauchst Du aber wirklich nicht mehr haben! Die Methoden und ROMs sind mittlerweile so ausgereift, das es im Grunde keine Gefahren mehr gibt! Zu Anfang lass halt die Finger vom Danger -, Hayakuro-, Death-SPL (alles verschiedene Namen für den gleichen SPL) und Du kannst Dein G1 nicht einmal kaputt machen. :D

    [\OFFTOPIC]
     

Diese Seite empfehlen