1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android Market kaputt nach nandroid

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy" wurde erstellt von MueLLe, 08.02.2010.

  1. MueLLe, 08.02.2010 #1
    MueLLe

    MueLLe Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    21.07.2009
    Phone:
    Nexus One
    Moin

    Am Donnerstag habe ich mal ein bissel rumgeflasht und natürlich vorher ein nandroid backup von meiner II5 gezogen. Zuerst habe ich die IK5 draufgehauen und ein paar themes ausprobiert. Nebenbei habe ich ein paar Apps aus dem Market installiert, die ich auch schon auf der II5 installiert hatte (gleiches google Konto verwendet).
    Nachdem ich ein paar Stunden rumgespielt hatte dachte ich mir "egal, zurück zur II5". Vorher wollte ich aber einen Blick auf 2.0 werfen, also nochmal schnell mustymod 1.03b druff. Für mustymod habe ich ein neues google Konto angelegt, wollte ja auch nur mal testen was da so geht...
    Nach ein paar Stunden Android 2.0 habe ich drakaz recovery.img geflasht und mein nandroid backup von der II5 wiederhergestellt. Da ist auch alles so wie ich es verlassen habe, allerdings kann ich im Market nichts mehr runterladen :( Egal ob es ein Update ist, oder eine App die ich vorher noch nicht drauf hatte es kommt immer nur "Download wird gestartet..." Auch egal ob ich über WLAN oder GPRS drin bin...nix geht mehr :(
    Die "fixes" die ich zu dem Problem gefunden habe:

    • GoogleTalk starten
    • Gerät 15 min ausschalten
    bringen leider auch nichts :(

    Hat jemand ne Idee woran das liegen könnte?

    Viele Grüße

    MueLLe
     
    Zuletzt bearbeitet: 10.02.2010
  2. eretro, 08.02.2010 #2
    eretro

    eretro Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    79
    Registriert seit:
    17.10.2009
    Phone:
    Samsung Galaxy Note 3
    das Problem ist bekannt. Du wirst warten müssen bis die erste 2.x mit korrekten Signaturen da ist.
     
  3. MueLLe, 10.02.2010 #3
    MueLLe

    MueLLe Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    21.07.2009
    Phone:
    Nexus One
    Ok und woran liegt das nun genau?

    • an nandroid?
    • weil ich von 2.x zurückgespielt habe?

    Worauf soll ich warten? Auf ein 2.x release von Samsung oder von mustymod?

    Wenn das Problem bekannt ist wäre eine Referenz lesenswert...
     
  4. eretro, 10.02.2010 #4
    eretro

    eretro Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    79
    Registriert seit:
    17.10.2009
    Phone:
    Samsung Galaxy Note 3
    das liegt daran dass dein Googleaccount im Klartext im Eimer ist. DU musst warten bis eine korrekt signierte 2.x erhältlich ist. Achso und ganz nebenbei deswegen testet man sowas wenn überhaupt mit nem 2. oder 3. account...

    Und es liegt schlicht daran dass du von 2.x zurückkommst
     
    Zuletzt bearbeitet: 10.02.2010
  5. Musti, 10.02.2010 #5
    Musti

    Musti Gast

    Wenn ich das richtig gelesen habe, hat er für 2.x ja nicht seinen Hauptaccount verwendet, sondern einen neuen benützt...
     
  6. wanschi, 10.02.2010 #6
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    ich persönliche glaube auch nicht, dass es an 1. 2. oder 3. account liegt. habe auch jedesmal wenn ich von mustymod (egal welche version) mein nandroid backup zurückgespielt und es lief ohne probleme (mit meinem hauptaccount).
    habe leider auch keine lösung für das problem. vielleicht vorher einen wipe machen und dann erst das nandroid backup zurück spielen.
     
  7. MueLLe, 10.02.2010 #7
    MueLLe

    MueLLe Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    21.07.2009
    Phone:
    Nexus One
    ja, habe ich:
     
  8. eretro, 10.02.2010 #8
    eretro

    eretro Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    79
    Registriert seit:
    17.10.2009
    Phone:
    Samsung Galaxy Note 3
    nimm mal Odin und hau ne IK4/5 drauf dann sollte es mit dem andren account wieder gehen
     
  9. MueLLe, 10.02.2010 #9
    MueLLe

    MueLLe Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    21.07.2009
    Phone:
    Nexus One
    Ich hab eben geshen, dass meine Phone Version IK4 war und nicht II5. Habe grad nochmal die II5 druafgehauen und anschließend n wipe gemacht. Dann stimmte die Phone Version auch wieder. Danach nochmal das nandroid backup druff, aber das Problem besteht weiterhin :(
     
  10. MueLLe, 10.02.2010 #10
    MueLLe

    MueLLe Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    3
    Registriert seit:
    21.07.2009
    Phone:
    Nexus One
    Ok gelöst...
    Ich habe nochmal n factory reset gemacht und in der frischen II5 mit meinem google account angemeldet und eine App ausm Market gezogen. Danach habe ich das nandroid Backup wiederhergestellt und siehe da der Market tut wieder :)

    Also merkt sich google offenbar mit welcher FW man sich zuletzt angemeldet hat und lässt dann nur diese zu. Es sei denn man meldet sich mit ner anderen FW neu an, dann wird der Account wohl auf die FW Version umgestellt....

    @eretro: Mich würden immer noch die Quellen zu deinem ersten Post hier interessieren.

    Viele Grüße

    MueLLe
     

Diese Seite empfehlen