1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android mit Karte

Dieses Thema im Forum "Android Allgemein" wurde erstellt von meFoRdark, 08.04.2011.

  1. meFoRdark, 08.04.2011 #1
    meFoRdark

    meFoRdark Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2010
    Guten tag,
    war lange nicht mehr da aber habe gehofft ihr könnt mir helfen.
    Ich habe nun ein Android gerät mit android 1.5, und möchte nun apps auf die SD Karte installieren. Eine bakannte (mit And. 1.6) konnte es automatisch auf einer SD Karte installieren.
    Nun wollte ich wissen, wo ich das einstellen kann, dass es auf der Karte speichert.
    Oder ob das überhaupt klappt :huh:

    PS.: Ich weiss das 1.5 veraltet ist, und wenn ich rausgefunden hab wie werd ich es sofort updaten also das müsst ihr mir nich sagen :biggrin:

    Naja hoffe ihr könnt mir helfen
    meFoRdark :blink:
     
  2. flo-95, 08.04.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Beiträge:
    6,653
    Erhaltene Danke:
    1,140
    Registriert seit:
    22.10.2010
    Phone:
    Nexus 5
    Tablet:
    Nexus 7 (2012)
    Das geht eigentlich erst ab 2.2. Es kommt auf das Gerät an, da kann es sein, dass der Hersteller das schon implementiert hat.

    Oder es könnte auch Hacks dafür geben. Kommt aber auch aufs Gerät an...
     
  3. meFoRdark, 08.04.2011 #3
    meFoRdark

    meFoRdark Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2010
    Naja Trotzdem danke
     
  4. ghandi2000, 08.04.2011 #4
    ghandi2000

    ghandi2000 Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    21
    Registriert seit:
    05.03.2011
    Phone:
    HTC Sensation XE
    für ältere (vor 2.2) gibts doch extra app2sd apps, die das selbe zu mindest bei manchen apps ermöglichen sollen.

    (eine kurze recherge später) ok, diese ganzen apps scheinen alle 2.2 vorauszusetzen, was ist da bitte der sinn dahinter?
     
  5. Kranki, 09.04.2011 #5
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Vor 2.2 ist dazu auf jeden Fall root und eine ext-Partition auf der sd Karte nötig. Der genaue Ablauf hängt vom jeweiligen Gerät ab.
     
  6. meFoRdark, 09.04.2011 #6
    meFoRdark

    meFoRdark Threadstarter Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    1
    Registriert seit:
    13.11.2010
    Tut mir leid warscheinlich anfängerfrage :sleep: Wie mach ich das?
     
  7. ghandi2000, 09.04.2011 #7
    ghandi2000

    ghandi2000 Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    21
    Registriert seit:
    05.03.2011
    Phone:
    HTC Sensation XE
    schau mal ins geräteforum deines modells, vielleicht ist es dort beschrieben.
     

Diese Seite empfehlen