Android-Online-Market

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von FuFu-sela, 03.02.2011.

  1. FuFu-sela, 03.02.2011 #1
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010
    Ich schreibe mein Problem deshalb hier rein weil ich auch das neueste cm6 draufhabe und moeglicherweisse es ja daran liegt, sollte jemand einen Tip oder selbiges Problem haben bitte hier Antworten.


    Also ich kann im Online Market eine z.b kostenlose App anklicken und auf install drücken, stimme den rechten zu und dann steht da das der Download auf das Gereat erfolgt, leider tut sich auch nach 20 minuten nichts.

    Das heisst, das im Online Market zwar installed steht aber auf meinem ms1 der Download gar nicht erst stattfindet. Ich habe auch schon gtalk an und abgemeldet wie es bei der Fehlerhilfe auf der Website zu lesen ist, hat aber auch nichts gebracht.

    Kann das jemand mit cm6 bestätigen oder weiß sogar eine Hilfe dagegen oder liegt es einfach nur an dem Market selbst momentan.

    Ich weiss das es mal eine Version von cm6 gab da war der Sync (push) von Appbrain nicht möglich eine Version später ging selbiges aber auf einmal, da man ja doch sehr viel patcht und updatet koennte es ja aber auch an einer verhunzten Einstellung oder dergleichen liegen.

    Also falls jemand mit neuestem cm6 mal testen könnte oder Hilfe dazu hat, bitte hier rein.


    Gruss
     
    Zuletzt bearbeitet: 03.02.2011
  2. KellyJelly, 03.02.2011 #2
    KellyJelly

    KellyJelly Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    22
    Registriert seit:
    13.05.2010
    Phone:
    Motorola Milestone
    Ich habe CM6.1.2 0.07, und eben ausprobiert. Klappt bei mir. Zwei Apps so schon installiert.
     
  3. -FuFu-, 03.02.2011 #3
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    Einstellungen -- Anwendungen -- Anwendungen Verwalten -- Alle
    dort einmal bei folgenden Apps Daten und Cache löschen
    Download-Manager
    Google Backup Transport
    Market
    Meine Uploads
    Paket-Installer

    Dann mußt du beim Market die Nutzungsbedienungen neu Akzeptieren, deine installierten Apps werden neu eingelesen, aber dann sollte es wieder gehen.
     
    FuFu-sela bedankt sich.
  4. FuFu-sela, 03.02.2011 #4
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010

    Leider nein FuFu hab's vor Minuten gelöscht und noch immer kommt der Download nicht an. vielleicht hilft nur neuanfertigen . moeglicherweisse ist einfach wo der Wurm drinne.
     
  5. Denowa, 03.02.2011 #5
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Oder einer der Googleserver spinnt mal wieder! :winki:

    Bisher war es in 99% der Fälle so, das es nicht am Androiden lag, sondern Google ein Problem hatte. :)

    "Market spinnt" u.ä. ist wohl der häufigste Threadtitel in diesem Forum. :D
     
  6. apo__, 03.02.2011 #6
    apo__

    apo__ Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    47
    Registriert seit:
    31.12.2010
    Also generell bin ich nicht besonders begeistert von diesem Online-Market. Vielleicht zum Stöbern, da es schneller geht als am Telefon - aber installieren dann wieder über das Telefon.

    Hab ca. 15 Minuten für die Installation/Download einer 500kb App über WLAN gebraucht -> nicht sinnvoll
     
  7. FuFu-sela, 03.02.2011 #7
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010
    genau das ist ja mein problem:blink: der neue android online market ist ja echt erst recht kurz am Start und moeglicherweiisse hängt es ja echt mit den Servern zusammen, aber da doch viele anscheinend jenes Problem nicht haben stellt sich nun die Frage soll ich neu aufsetzten oder auf etwas warten das NIE passiert -serverproplem- behoben:lol:

    ich hatte solch ein push Problem schon mal mit appbrain market da wurde der push auch nie gesendet, ne cm Version später ginge dann aber, kann auch daran gelegen haben das jenes update einfach ein paar vermurkste Sachen wieder richtig patchte:)

    ich warte mal noch paar Tage bevor ich mir die mühe mache, so wichtig is der OMarket auch wieder nicht.
     
  8. TimeTurn, 03.02.2011 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hab auch gerade vor ner halben Stunde war installiert , ging problemlos. irritiert hat mich der Browser-Market nur damit, das er sich wirklich alle Apps gemerkt hat die ich geladen hab, auch wenn schon längst deinstaliert weil ich die auf dem DHD nich mehr brauche (wie etwa Missed Call oder Silent Mode Jammer).

    Wenn ihr eigene App installieren wollt, zeigt er euch dann auch "<netzbetreiber> Motorola Milestone" (oder in meinem Fall "O2 Desire HD") an? Übrigens merkt er sich alle Handys, das Milestone steht bei mir auch noch in der Liste :)
     
  9. FuFu-sela, 03.02.2011 #9
    FuFu-sela

    FuFu-sela Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    46
    Registriert seit:
    12.12.2010

    Geräte kannst du im googlekonto deaktivieren, musst du suchen weiß nicht genau wo dort, falls dich nicht mehr genutzte Geräte nur irritieren
     
    TimeTurn bedankt sich.
  10. justanordinarydude, 03.02.2011 #10
    justanordinarydude

    justanordinarydude Gast

    hat am anfang bei mir auch nicht geklappt, nach ner weile gings, aber nicht problemlos...
    über den webmarket heruntergeladene apps sind im telefonmarket erst aufgetaucht nachdem ich dessen cache gelöscht habe.

    mittlerweile sind im webmarket auch apps aufgetaucht die ich nichtmehr installiert hab, wikitude, mehrere launcher, lcd desity changer, ich weiss nicht ob das so gehört oder ob die einfach ein bisschen hinten nach sind.

    man kann ja auch ein feature daraus machen aber dann würd ich lieber sowas wie ne app history sehen.

    (lol habs mir gerade nochmal angeschaut, offenbar ist das die app history^^)
     
  11. TimeTurn, 03.02.2011 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hat mich auch ers irritiert :)

    Man dankt - habs gefindet :)
    .
     

    Anhänge:

    • Bild2.jpg
      Bild2.jpg
      Dateigröße:
      88.1 KB
      Aufrufe:
      106
    Zuletzt bearbeitet: 03.02.2011
  12. mecss, 03.02.2011 #12
    mecss

    mecss Ehrenmitglied

    Beiträge:
    16,308
    Erhaltene Danke:
    11,089
    Registriert seit:
    14.03.2010
    Phone:
    Samsung Galaxy Note 3
    Hm, habe es auch probiert. Mit meinem Google-Konto angemeldet, 2 Apps installiert und schwupps waren sie auch auf meinem Handy...ich finde das cool...:love:
     
  13. thedoginthewok, 03.02.2011 #13
    thedoginthewok

    thedoginthewok Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    94
    Registriert seit:
    14.12.2009
    Phone:
    LG G3
    Tablet:
    Sony Xperia Tablet Z
    Also ich habs auch eben getestet.

    Funktionierte gut und sehr schnell.

    Kaum hab ich beim Stein das Display angemacht, standen schon zwei Benachrichtigungen von den Apps da, die neu installiert wurden.

    Ich benutze FroyoMOD 2.4.0c


    Ich werd aus der Beschreibung von dem App nciht wirklich schlau. Kannst du mir sagen was es tut ?
    (sry fürs offtopic)
     
  14. szallah, 04.02.2011 #14
    szallah

    szallah Android-Lexikon

    Beiträge:
    1,009
    Erhaltene Danke:
    126
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Razr i
    ich hab n problem mit dem market:
    es werden nicht alle apps in der liste angezeigt... nur eine kleine auswahl der installierten.
    viel dümmer ist jedoch:
    auf'm handy sind in der liste meiner apps jetzt nur noch 2 drin. der rest wird zwar bei der suche nach der app als "installiert" angezeigt, aber so wie's jetzt ist seh ich ja garnicht ob's updates gibt...

    hat das sonst noch jemand auf nem nur gerootetem 2.1er?
     
  15. Aienka, 04.02.2011 #15
    Aienka

    Aienka Android-Experte

    Beiträge:
    836
    Erhaltene Danke:
    34
    Registriert seit:
    07.12.2009
    Phone:
    Sony Xperia Z2
    Tablet:
    Samsung Galaxy Note 10.1
    Das gelcihe Problem habe ich auch, aber vielleicht wird es ja wieder gelöst ^^
     
  16. TimeTurn, 04.02.2011 #16
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Damit setzt der rechte der beiden Slider im Lockscreen das Phone auf Silent+Vibration statt nur Silent.
     
    thedoginthewok bedankt sich.
  17. NONAME111, 05.02.2011 #17
    NONAME111

    NONAME111 Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2010
    Exakt das selbe Problem habe ich auch seit gestern. Ich habe 0.05, 0.06 und anschließend 0.07 installiert. (CM6 moto)

    Ich bin eben einfach auf die Idee gekommen die Googe-Apps einfach nochmal "rüberzubügeln" und siehe da: Es hat geklappt!
     
    -FuFu- bedankt sich.

Diese Seite empfehlen