1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

android os 2.0 für g1???

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von mgb, 24.03.2010.

  1. mgb, 24.03.2010 #1
    mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    hi

    kann man os 2 auf g1 installieren? wenn ja wo finde ich die datei dazu.
    wäre nett, denn ich möchte buzz nutzen und das geht mit meinem alten os nicht.
    thx.

    mfg mgb
     
  2. fabian485, 24.03.2010 #2
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Leider gibt es Android 2.x im Moment offiziell nicht für das G1.

    Ob es jemals offiziell fürs G1 rauskommen wird ist im Moment nicht sicher, es gibt zwar viele Gerüchte aber eine wirklich verlässliche Aussage mit Termin existiert im Moment nicht.
    Du kannst also entweder noch abwarten ob ein offizielles Update kommt oder dein G1 rooten.

    Wenn du trotzdem jetzt 2.x auf deinem G1 installieren willst, dann musst du auf eigene Gefahr dein G1 rooten und ein 2.x Custom-Rom aufspielen. Mehr Informationen dazu findest du in der Rooting / Hacking / Modding Sparte in diesem Forum.
     
  3. mgb, 24.03.2010 #3
    mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    ok gut.
    also rooten werd ich schon hinkriegen, solange es nur eine firmware gibt, oder kann man buzz auch mit 1.6 betreiben?

    ist das rooten eines g1 eigentlich legal?
    ich meine in bezug auf, wenn man so einen service anbieten würde.

    gibts schon so einen service? wenn ja wo?

    danke

    mfg mgb
     
  4. fabian485, 24.03.2010 #4
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    man kann Buzz eingeschränkt mit 1.6 betreiben. Soweit ich das in Erinnerung habe kann man mit der aktuellen Version von google Maps bei 1.6 Buzz verwenden, nur funktioniert unter 1.6 die eigenständige Buzz App nicht.

    Und nochmal zum rooten. Leider kann der installierte SPL nur signierte ROMs ausführen. Aus diesem Grund ist es zum rooten notwendig erst einen veränderten SPL (z.B. einen Engineering-SPL, Danger-Spl,...) und dann die neue CustomRom zu flashen. Beim flashen des SPL besteht die Gefahr das wenn wirklich etwas schief läuft dein Phone nachher wirklich nur noch ein Briefbeschwerer ist.
    Aus diesem Grund empfiehlt es sich wenn du das wirklich durchziehen willst die Anleitung vorher am besten 3mal zu lesen, ggf. Fragen zu stellen, und sich nachher wirklich 100% daran zu halten.

    Nachher die eigentlich Rom zu flashen ist dagegen deutlich harmloser.

    Und leider erlischt wohl beim flashen/rooten deine Garantie.
    Das alleine wäre ja noch völlig legal.

    Inwiefern es legal ist ein Mobiltelefon mit einer modifizierten Firmware zu betreiben kann ich dir nicht sagen, da wirst du einen Juristen befragen müssen.

    Soweit ich nämlich schon gehört habe müssen nämlich alle Mobiltelefone die verkauft werden bevor sie ne Freigabe kriegen erst mit Software zertifiziert werden (keine Ahnung mehr wie die zuständigen Behörden heißen). Und das könnte dann wenn es um Legalität geht durchaus Probleme machen. Andererseits aber wie heißt es so schon "Wo kein Kläger ist da ist auch kein Richter".
     
  5. mgb, 24.03.2010 #5
    mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    ok gut.
    man muss also einen bootloader laden, der auch nicht zertifizierte firmware lädt.

    das mit der legalität interessiert mich, denn bei ebay findet man kein angebot, dass jemand das g1 rooten würde.
    das iphone dagegen flashen viele.
    wenn das iphone flashen erlaubt ist, dann müsste es ja normal beim g1 auch erlaubt sein.

    mfg mgb
     
  6. Denowa, 25.03.2010 #6
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Dem kann ich mittlerweile Widersprechen. Die Buzz App funktioniert seit einiger Zeit auch unter 1.6, dafür gibt es extra einen "Ausweichlink"! Damit ist Buzz vollständig unter 1.6 nutzbar. ;)
     
  7. schlüpferknoten, 25.03.2010 #7
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    Wenn du wirklich ein 2.1 rom flashen willst, musst du den DangerSpl flashen, wobei die gefahr besteht das du einen Briefbeschwerer rausbekommst. Leider ist mir noch kein 2.1 rom bekannt das diesen spl nicht vorraussetzt. (Ich lass mich sehr gern berichtigen :D )
    Eigentlich sollte dabei auch nichts schiefgehen wenn man sich die tutorials genau durchliest und alle warnungen beachtet ;)
    Ich selber hab mein handy schon 4 mal damit geflasht und es hatte immer funktioniert.
    Leider sind die 2.1 roms zur zeit aber nach einer gewissen zeit sehr langsam und es macht kein wirklichen spaß mehr damit zu arbeiten.
     
  8. mgb, 25.03.2010 #8
    mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    ah cool danke für die infos. buzz also auch mit 1.6. das hatte ich selber schonmal drauf, hab allerdings nen hardresett gemacht.

    @schlüpferknoten
    wie siehts mit rom 2.0 aus? ist das mit der zeit auch langsam?
    noch was, wenn ich dein foto sehe. was ist denn das für ein blaues gerät,
    dass du an deinem g1 angeschlossen hast.
    thx.

    mfg mgb
     
  9. eX1337, 25.03.2010 #9
    eX1337

    eX1337 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    30
    Registriert seit:
    03.07.2009
    Wenn ich die Frage beantworten darf:
    Die 2.0 ROMs laufen allg. langsamer auf dem G1 als du es von 1.6 vielleicht schon gewöhnt bist - haben aber sonst keine besondere Eigenart.

    Und btw, das "blaue gerät" sieht für mich aus wie 2 Batterien ;)
     
  10. mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    danke für die antwort, ok, dann kann ich also auch wieder 1.6 flashen.

    man könnte aber das gerät auch rooten und trozdem 1.6 flashen oder???

    das "gerät" könnte wirklich 2 batterien sein. ich sehs halt ned so gut. danke.

    mfg mgb
     
  11. schlüpferknoten, 25.03.2010 #11
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    Also ich glaub kaum das überhaupt noch an 2.0-er roms gebaut wird seit das 2.1 raus ist. Testweise kannst du ja mal superEclair ausprobieren.
    Auf meinem bild sind 4 Akkus (die anderen beiden sieht man nicht^^ ) mit den ich mein handy lade ;)
     
  12. eX1337, 25.03.2010 #12
    eX1337

    eX1337 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    30
    Registriert seit:
    03.07.2009
    Kannst jedes ROM flashen welches Du willst -> Schau am besten mal bei xda-developers vorbei: Wenn du das G1 gerootet lassen willst würde ich Dir auf jedenfall Cyanogenmod empfehlen.

    Was ist root? - Was, Wie, Warum, Für wen, Root unter Android
     
  13. panib, 25.03.2010 #13
    panib

    panib Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    07.02.2009
    Phone:
    HTC Desire
    @mgb

    Es gibt ein Buzz Widget im market. Sehr schön - auch mit 1.6
     
  14. mgb

    mgb Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    07.02.2010
    ok topp, ich glaub 1.6 ist besser für mich.

    hab ja auch schon 1.6 draufgehabt, daten blieben erhalten.
    gibts auch schon ein gepimptes 1.6???
    wo kann ich denn nochmal die ganzen firmwares laden?
    denn meine alte Firmware kann ich komischerweise nicht laden,
    da bricht das handy ab.

    mfg mgb
     
  15. schlüpferknoten, 25.03.2010 #15
    schlüpferknoten

    schlüpferknoten Android-Experte

    Beiträge:
    624
    Erhaltene Danke:
    36
    Registriert seit:
    15.03.2009
    Phone:
    Nokia Lumia 930
    kugg einfach mal hier im forum rum. Hier werden viele roms vorgestellt. Ich kann fastest im moment nur empfehlen. (Die version 3.0.2)
     
  16. panib, 25.03.2010 #16
    panib

    panib Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    07.02.2009
    Phone:
    HTC Desire
    Hi !

    In ´android.pocketpc.ch´ hat Mr. Bademantel einen link geschickt zum Thema ´Update G1 auf 2.0´. Ich hab´ nicht in diesem Forum gestöbert, ob das schon irgendwo steht ... Schaut mal.

    G1 owners could miss out on Android 2.0 – Android and Me

    Da fällt man doch vom Glauben ab.
     
  17. fabian485, 25.03.2010 #17
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Der verlinkte Artikel ist uralt. Der ist vom 28. Oktober 2009.

    Seitdem gabs schon sehr viele neue Artikel mit Gerüchten, davon sprechen viele für ein Update aber mindestens ebenso viele dagegen. Wirklich verlässlich sind diese Aussagen alle nicht.

    Nur mal so als Beispiel, laut diesem Artikel sollen alle Android Phones in den USA 2.1 kriegen, manche müssen wahrscheinlich vorher nur komplett gewiped werden.

    All U.S. Android phones to receive Android 2.1, but some will require a wipe – Android and Me
     
  18. panib, 25.03.2010 #18
    panib

    panib Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    7
    Registriert seit:
    07.02.2009
    Phone:
    HTC Desire
    Fabian, es ging mir auch nicht um irgendwelche Spekulationen, sondern um die Daten. Wenn die Burschen 700 MB ROM für die Systempartition freigeben und das OS braucht bereits 688 MB oder mehr - weiß die genaue Zahl nicht mehr - , dann wirds für Updates natürlich eng. Bleibt also die Frage, ob man das technisch lösen kann.
     
  19. Lomb, 25.03.2010 #19
    Lomb

    Lomb Fortgeschrittenes Mitglied

    Beiträge:
    427
    Erhaltene Danke:
    72
    Registriert seit:
    14.04.2009
    Phone:
    Huawei P8
    Tablet:
    Samsung Galaxy Note 10.1
    ich glaube du meinst 70mb und 68,8mb oder, naja aber egal
    und die antwort findest du auch in den post über dir

    hier nochma der link
    All U.S. Android phones to receive Android 2.1, but some will require a wipe – Android and Me
     
  20. ChriDDel, 25.03.2010 #20
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Das mit den US Phones ist doch schon abgeschwächt worden.
    Es hieß glaube ich alle HTC Phones. Und damit waren nicht die gebrandeten gemeint.
    Also kein G1.
    Aber es ist auch egal. Bis ich nicht ein fertiges Update sehe glaube ich eh nix.
    Für's Hero ist es auch immer angekündigt worden. Und? Was hats denen gebracht? Nix.
    Verrecken auf 1.5 bis mal ein Update kommt.
     

Diese Seite empfehlen