1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Eol, 14.06.2011 #1
    Eol

    Eol Threadstarter Junior Mitglied

    Hi - ich hab seit gestern abend ein großes Problem:
    Mein Defy von dem Prozess android.process.media mit 70-95 % ausgelastet. Und das schon direkt nach einem Neustart.
    Dadurch wird der Akku extrem schnell leer.
    Woran kann das liegen?
    Ich kann den Prozess zwar von Hand beenden - aber das kanns ja auch nicht sein

    Ich hab seit einer Woche das Original Frojo oben (per WEB-Update) und ca. 25 GB Musik auf eine 32GB Speicherkarte.
    Das Problem tritt aber erst seit gestern Abend auf.

    Weitere Infos:
    Launcher ist der Launcher PRO und als Player verwende ich Mort Music Player.
    Wenn ich den Prozess beende und dann den Mort-Player starte dann kommt der Prozess wieder - allerdings mit 0% Auslastung.
    Wenn ich dann versuche über die Einstellungen die Klingeltöne zu ändern dann kommt MANCHMAL eine Meldung das ein Task nicht mehr reagiert und der oben genannte Prozess wieder 95% Auslastung.
    Danach ist das Defy fast nicht mehr zu bedienen.


    Wäre für eine schnelle Hilfe sehr dankbar.
     
    Zuletzt bearbeitet: 14.06.2011
  2. Jannek, 14.06.2011 #2
    Jannek

    Jannek Erfahrener Benutzer

    haste mal usb-debugging angemacht?
     
  3. Eol, 14.06.2011 #3
    Eol

    Eol Threadstarter Junior Mitglied

    Ja - war aber schon länger her und ist jetzt wieder aus.
    Was hat das mit diesem Prozess zu tun - bin nicht so der Android chef?
     
  4. shaft, 14.06.2011 #4
    shaft

    shaft Android-Guru

    Wieviele Fotos hast du auf der SD-Karte? Lösch doch mal den Ordner .thumbnails im DCIM-Ordner und mach nen Neustart.
    USB-Debug kannste generell einschalten, wegen dem Froyo-init-Bug.
     
  5. Eol, 14.06.2011 #5
    Eol

    Eol Threadstarter Junior Mitglied

    Ich glaub ich habs jetzt!

    Irgendwie war in der Liste der Klingeltöne eine auf der Spiucherkarte nicht mehr vorhandene MP3-Datei mit aufgelistet. :blink:

    Das hat den oben genannten Prozess dazu gestört.
    Den Listeneintrag hab ich nach langem herumgeklicke jetzt "irgendwie" rausbekommen - aber fragt mich nicht wie genau.
    Ich hab einfach einige male unterschiedliche Klingeltöne gewähllt und irgendwann war der überflüssige Eintrag weg.

    Und jetzt läuft wieder alles korrekt. :rolleyes:


    PS:
    Was ist das für ein INIT-Bug beim Frojo?
    Gibts dazu hier im Forum nen Thread?
     
  6. D3f3kt, 14.06.2011 #6
    D3f3kt

    D3f3kt Android-Experte

    Ja, dazu gibts genug im Forum, aber keinen eigenen Thread. Man liest es aber in vielen.

    Kurz und kanpp, es gibt in Froyo, unabhängig von welchem Hersteller du das Handy hast, einen Bug mit dem /init-Prozess. Dieser lastet dann und wann die CPU zu 100% aus, und saugt entsprechend auch am Akku.
    Manchmal kann man Tage, Wochen das Handy nutzen ohne diesen Fehler zu erleben, bei manchen kommt er ständig.
    Grundsätzlich wird empfohlen unter Einstellungen --> Anwendungen --> Entwicklung das "USB-Debugging" dauerhaft aktiviert zu lassen, dann tritt dieser Bug nicht auf. Und das dass USB-Debugging aktiv ist, davon bekommst du nichts mit, und es stört auch sonst nicht.


    P.S. Vielleicht sollte man das in den Froyo-Bug-Sticky für das Defy mal mit rein schreiben. Auch wenn es wo anders schon steht, so ist es hier jedoch auch schnell gefunden, und unerfahrene Nutzer suchen bei Problemen (WENN ÜBERHAUPT) dann in erster Linie nach ihrem Handymodell.
     
  7. Eol, 14.06.2011 #7
    Eol

    Eol Threadstarter Junior Mitglied

    Danke! Hab USB-Debugging jetzt aktiviert.
     
  8. fighterchris, 14.06.2011 #8
    fighterchris

    fighterchris Ehrenmitglied

    @D3f3kt erledige ich im laufe des Abends ;)

    Mein Speed hats geschrieben und verschickt !
     
  9. D3f3kt, 14.06.2011 #9
    D3f3kt

    D3f3kt Android-Experte

    @fighterchris

    Danke.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android.process.media cpu usage