1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android reagiert sehr langsam seit MI

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von MetBo, 28.05.2010.

  1. MetBo, 28.05.2010 #1
    MetBo

    MetBo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    4
    Registriert seit:
    14.05.2010
    Hallo,

    ich habe ein T-Mobile gebrandetes Desire, aber ein o2 Handy und Internet Vertrag.

    Am ersten Tag war das Desire SUUUPER schnell und hat SOFORT reagiert, ich war nur im WLAN und hatte keine APN's.
    Am zweiten Tag habe ich diese APN-Einstellung hinzugefügt:
    Seitdem ist das Desire spürbar langsamer und reagiert nicht mehr so gut. Bei mir werden nur FaceBook (täglich), Google und Wetter(alle 6Std) synchronisiert. Hintergrunddaten sind an.

    Die Akkuleistung ist auch gesunken. Mein Akku hält mal grade 4 Stunden. Das ist nicht normal.

    Liegt das vielleicht an der Tmobile Rom? Sollte ich vielleicht mal die o2Rom installieren? Oder gibt es noch andere APN Einstellungen? Noch andere Ideen?

    Danke,
    Grüße

    MI = Mobiles Internet
     
  2. mactron, 28.05.2010 #2
    mactron

    mactron Fortgeschrittenes Mitglied

    Beiträge:
    413
    Erhaltene Danke:
    54
    Registriert seit:
    29.07.2009
    Mach doch erstmal ein Hard Reset!
     
  3. Handymeister, 28.05.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,057
    Erhaltene Danke:
    23,584
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    vom Eintragen des APN ist das Gerät mit Sicherheit nicht langsamer geworden. Ich tippe hier auf eine neue App, die Gott-weiß-was im Hintergrund treibt. Deinstallier erstmal die letzten Apps und wenn das nix hilft, dann mach den Hardreset.

    Viele Grüße
    Handymeister
     
  4. MetBo, 28.05.2010 #4
    MetBo

    MetBo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    4
    Registriert seit:
    14.05.2010
    Das Problem lag an Nimbuzz. Wahrscheinlich wegen dem Backgroundservice...
     

Diese Seite empfehlen