1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android System bei 66%!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Messy81, 07.08.2011.

  1. Messy81, 07.08.2011 #1
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Tag zusammen,

    konnte in den Threads nicht finden, daher der neue Thread.

    Bei meinem SGS steht der Akkuverbracu von Android System bei 66%!
    Ich habe alles mögliche versucht, pps gelöscht, die Hintergrundanwendungen gecheckt und was wich ich noch alles.

    Hat jemand noch eine Idee, woran das liegen kann?
    Habe die Original FW 2.3.3.

    Danke für Eure Hilfe!
     
  2. drigg0r, 07.08.2011 #2
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Mehr Infos pls ;D
    Was hast du gemacht?
    Können es Dienste sein, die unter Android System fallen??
     
  3. Messy81, 07.08.2011 #3
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich habe lediglich die App Mighty Grocery benutzt.
    Habe versucht meine Daten von der App Online zu speichern und zu synchronisieren. Habe die App aber inzwischen deinstalliert, weil ich vermutet habe, dass es daher kommt. Jedoch gab es keine Veränderung. Sonst habe ich nichts gemacht...
     
  4. once upon a time, 07.08.2011 #4
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    Android System oder Android OS?

    Gruß

    Klaus
     
  5. Messy81, 07.08.2011 #5
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Android System, das mit dem OS-Bug habe ich aber auch schon hinter mir...

    edit: Wenn ch mir die Akku-Details von Android System anschaue, steht da z.B. Wach bleiben:18h 8m 56s

    Das ist nicht normal, oder?
     
    Zuletzt bearbeitet: 07.08.2011
  6. frank_m, 07.08.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Hast du ein Exchange Konto eingerichtet?
     
  7. Messy81, 07.08.2011 #7
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Denke nicht, was soll das sein..?
     
  8. frank_m, 07.08.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Eine typische Ursache für einen hohen Verbrauchswert bei "Android System".

    Wenn du keins eingerichtet hast, dann hast du auch keins.
     
  9. Messy81, 07.08.2011 #9
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Exchange hat jetzt aber nichts mit E-Mail zu tun, oder?

    Ich habe keine Ahnung woher das somstg noch kommen kann, habe seit gestern, als es das erste Mal aufgetreten ist alles wieder rückgängig gemacht...:confused:
     
  10. frank_m, 07.08.2011 #10
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Über Exchange werden auch eMails übertragen. Aber auch Termine, Kontakte, ... usw. Eben alles, was du auf einem Outlook auch hast.
     
  11. Messy81, 07.08.2011 #11
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ne, nichts dergleichen habe ich gemacht...

    Bin für jeden Rat dankbar...
     
  12. Messy81, 08.08.2011 #12
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Guten Morgen,
    ich bin gestern abend nochmal alle Apps durchgegangen und habe die Hintergrunddienste deaktiviert. Über nacht ist dadirch der Verbrauch von Android System wieder in den normalen Bereich zurück gegangen, jetzt steigt es jedoch wieder. Bin jetzt bei 40%...
    Bin echt ratlos...
     
  13. lordpower, 08.08.2011 #13
    lordpower

    lordpower Android-Lexikon

    Beiträge:
    1,021
    Erhaltene Danke:
    54
    Registriert seit:
    26.07.2011
    Hallo Messi,

    ja bei mir ist es auch abwechselnd Android OS und System.
    Hab auch keinen Plan an was das liegt.

    So Probleme hatte ich mit Nokia nie....
     
  14. DeeZiD, 08.08.2011 #14
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
  15. lordpower, 08.08.2011 #15
    lordpower

    lordpower Android-Lexikon

    Beiträge:
    1,021
    Erhaltene Danke:
    54
    Registriert seit:
    26.07.2011
  16. Messy81, 08.08.2011 #16
    Messy81

    Messy81 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    1
    Registriert seit:
    11.03.2010
    Phone:
    Nexus 5
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wenn es an 2.3.3 liegt verstehe ich nicht, warum es erst am Wochenende das erste mal aufgetreten ist...
    Hatte vorher keine Probleme damit.

    Gesendet mit der Android-Hilfe.de-App
     
  17. DeeZiD, 09.08.2011 #17
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
    Aber für Odin. ;)
    Läuft nebenbei im Gegensatz zu Kies auch problemloser beim Updaten und man hat deutlich früher wichtige Updates. :)

    Sent from my GT-I9000 using Tapatalk

    Ist ein bekannter Bug aller Samsung 2.3.3er Firmwares. ;)

    Sent from my GT-I9000 using Tapatalk
     
    Zuletzt von einem Moderator bearbeitet: 09.08.2011
  18. Taphor, 09.08.2011 #18
    Taphor

    Taphor Android-Experte

    Beiträge:
    660
    Erhaltene Danke:
    73
    Registriert seit:
    01.03.2010
    Es stimmt, dass dies ein bekannter Bug von der 2.3.3er Version ist. Es gibt auch einen großen Akkuthread in dem sehr viel darüber geredet wird. Meistens taucht dieser Bug auf wenn man eine App installiert dabei scheint fast egal zu sein welche es ist.

    Zu einem Odin flash kann ich grds immer und jedem raten! Es ist sicherer und vor allem einfacher (wenn ich an die ganzen Kies Probleme denke) als mit Kies selbst!
     
  19. lordpower, 09.08.2011 #19
    lordpower

    lordpower Android-Lexikon

    Beiträge:
    1,021
    Erhaltene Danke:
    54
    Registriert seit:
    26.07.2011
    bekomme ich auch die Touchwiz Oberfläche wenn ich mit Odin Update?
     
  20. c_w

    c_w Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    150
    Registriert seit:
    16.12.2010
    Ja. Wenn du eine offizielle Firmware von Samsung installierst bekommst du genau die gleiche, wie ueber Kies. Das Ergebnis ist identisch mit dem Update ueber Kies.

    Nur das die neuen Firmwares eben viel frueher verfuegbar sind, als ueber Kies.
     

Diese Seite empfehlen