1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Android wurde heiß, jetzt ist er tot!

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von me84, 19.06.2010.

  1. me84, 19.06.2010 #1
    me84

    me84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2010
    Mein Bruder hat mir vor ein paar Tagen seinen HTC Magic geschenkt.

    Gestern habe ich ein Navi darauf installiert und bin dann 2 Std. damit gefahren.
    Ich habe ein Auto Ladegerät angeschlossen, muss aber im nachhinein nicht sagen, ob es die richtige Spannung o.ä. hatte.
    war nicht speziell für den HTC Magic, sondern ein allgemeines mit einem Adapter auf mini-USB

    Nach 5 Minuten habe ich gemerkt, dass der HTC sehr heiß geworden ist, dann hab ich mir sorgen gemacht und dieses Ladekabel abgenommen.

    Der HTC lief darauf hin noch ca. 2h und hat als Navi funktioniert. Bis dann der Akku leer gewesen ist und er sich irgendwann ausgeschaltet hat.

    Dann habe ich ihn mit dem eigenen Kabel an die Steckdose gesteckt.
    Da ging er noch einmal kurz an bis zu dem "Android" Logo am Anfang. Wurde aber auch da wieder sehr heiß. Speziell an dem Bereich der Sim-Karte und der SD-Karte. Nicht der Akku!
    Hat sich dann aber gleich wieder ausgeschaltet und jetzt tut sich garnichts mehr.

    Hab ich ihn kaputt gemacht?
    Bin ich schuld? Ist das Gerät defekt?
    Wie sieht es mit der Garantie aus? Kann ich es noch umtauschen? Merken die, dass da evtl ein falsches Ladegerät angeschlossen war?
    kann es an der Navi-Software gelegen haben, dass er so heiß geworden ist?

    Bitte helft mir. Ich glaube ich würde meinen Bruder sehr enttäuschen, wenn ich seinen Magic nach 3 Tagen zerstört hätte :-(

    Liebe Grüße
     
  2. Lucky.Smile, 19.06.2010 #2
    Lucky.Smile

    Lucky.Smile Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    8
    Registriert seit:
    08.06.2010
    Geht die orange Leuchte oben noch an wenn du das Ladegerät anschließt?

    Das das Magic sehr heiß wird, ist bei mir ebenfalls so, sollte also normal sein.

    Nimm den Akku mal für ein paar Minuten raus, dann ans Ladegerät und einige

    Zeit warten.


    Lucky
     
  3. me84, 19.06.2010 #3
    me84

    me84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2010
    Tja, jetzt hab ich ihn den Nachmittag lang am Kabel gelassen.
    Das Rote licht war anfangs nicht an. Ob es später wieder angegangen ist, kann ich nicht sagen.
    Aber danach ging er jetzt doch wieder an.
    Gott sei dank!

    Nur ist hab ich jetzt das gefühl, dass das Telefon bzw. der Akku durchgehend sehr warm ist.
    Es läuft jetzt wieder seit maximal 30 minuten und ist durchgehend sehr heiß.
    Sowohl der Akku als auch der bereich darunter.

    Meint ihr denn, dass das falsche Ladekabel das ganze ausgelöst hat?

    Danke für alle Hilfe!
     
  4. Lucky.Smile, 20.06.2010 #4
    Lucky.Smile

    Lucky.Smile Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    8
    Registriert seit:
    08.06.2010
    Das bezweifel ich. Wie ich schon schrieb wird mein Akku, vor allem beim laden sehr heiß, ist also normal.


    Lucky
     
  5. Varroc, 20.06.2010 #5
    Varroc

    Varroc Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    75
    Registriert seit:
    03.12.2009
    Phone:
    Motorola Moto G
    Tablet:
    Asus Transformer Pad TF300
    Lass dir mal über *#*#4636#*#* den Akkuzustand anzeigen, ob dieser noch behauptet, er wäre ok. Hier kannst du auch die Temperatur des Akkus beobachten.

    Wie Lucky schon schrieb, wir das Magic beim laden allgemein recht warm, das ist normal. Wobei hier natürlich die frage ist, wo die Grenze zwischen "warm" und "heiß" liegt ^^

    Auf Spannungen und Stromstärken bei einem Ladegerät solltest du unbedingt immer achten! Zu hohe Spannungen können dein Gerät beschädigen. Ein USB-Adapter sollte immer bei 5V und 500mA liefern, das sind die Standardspannungen eines herkömmlichen USB 2.0 Anschlusses. Wenn dies gegeben ist (evtl. mal händisch nachmessen) dürfte eigentlich nichts passieren.
     
    me84 bedankt sich.
  6. me84, 01.07.2010 #6
    me84

    me84 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    19.06.2010
    Ich hab den Magic inzwischen zu Vodafone getragen und die waren echt hammer kulant.
    Hab nach 2 Tagen ein neues Gerät + neuem Akku zugeschickt bekommen.

    So, diesmal kommen mir nur die richtigen Spannungen an den USB Anschluss.

    Danke für alle eure Beiträge!

    :)
     
  7. shigger2002, 01.07.2010 #7
    shigger2002

    shigger2002 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    4
    Registriert seit:
    25.11.2009
    Hallo,
    ich hatte exakt das gleiche Problem wie du! Magic als Navi genutzt und mit einem Kfz-Lader von Hama (for HTC steht auf dem Lader) geldaden. Dann ist das Handy ausgegangen. Es war glühend heiss. Dann mit dem Ladegerät versucht zu Laden aber keine Chance. Gerät zu Vodafone gebracht und Anstandslos ein Tauschgerät bekommen allerdins ohne neuen Akku.

    Also vorsicht vor Kfz-Ladern. Ich habe den seidem, nicht mehr benutzt.
     
  8. t1389k, 01.07.2010 #8
    t1389k

    t1389k Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    06.10.2009
    Phone:
    HTC Magic
    Bei Hama beschweren...

    Mfg
     
  9. kleinerkathe, 02.07.2010 #9
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Das ladegerät kann auch gerne 1000ma oder 2000ma hergeben.... das handy zieht nur so viel wie es braucht
     

Diese Seite empfehlen